
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.laloyolan.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Commemorating &ldquo;Freedom Day&rdquo; in the midst of a continued international fight for freedom." />
<meta name="author" content="Kennedi Hewitt, asst. news editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.laloyolan.com/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=808%2C630" />
<meta property="og:image:width" content="808" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Celebrating Juneteenth in 2020" />
<meta property="og:description" content="Commemorating &ldquo;Freedom Day&rdquo; in the midst of a continued international fight for freedom." />
<meta property="og:site_name" content="Los Angeles Loyolan " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="487466457975679" />
<meta property="article:publisher" content="https://www.facebook.com/LosAngelesLoyolan/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LALoyolan" />
<meta name="twitter:image:alt" content="1900 Texas Juneteenth" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.98968f638d68f28a0f12493ae176ad84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/live/global/resources/styles/site.css?_dc=1478628162"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato|Montserrat"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #block-517148 .search-spinner { position: absolute; } #block-517148 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-517148 { margin-bottom: 0; } #site-search-517148 .site-search-form { padding: 0; } #site-search-517148 #site-search-517148-btn { outline: none; } #site-search-517148 #site-search-517148-term { border: 0; box-shadow: none; } #site-search-517148 .site-search-form { box-shadow: none; } #tncms-block-517138 .tnt-prop-img { max-width: 1590px; } #user-controls-517151 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-517151 .tn-user-screenname, #user-controls-517151 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-517151 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-517151 .dropdown-signup { font-size: 12px; } #user-controls-517151 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-517151 .large-user-avatar { margin-right: 10px; } #user-controls-517151 .large-user-controls { font-size: 12px; } #user-controls-517151 .logout-btn { cursor: pointer; } #user-controls-517151 .user-welcome { color: #ffffff; } #user-controls-517151 .login-btn { background-color: #B22222; border-color: #B22222; } #user-controls-517151 .login-btn:hover { text-decoration: underline; } .follow-links-517149 li { margin-right: 1px; padding: 0; } .follow-links-517149 li a, .follow-links-517149 li a:focus, .follow-links-517149 li a:active { ; color: #ffffff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-517149 li a:hover { text-decoration: none; opacity: 1; } .follow-links-517149 li a.fb:hover { color: #3A59A5; } .follow-links-517149 li a.tw:hover { color: #46C8F9; } .follow-links-517149 li a.yt:hover { color: #CE2B29; } .follow-links-517149 li a.is:hover { color: #D4C4A2; } #weather-517153 .list-unstyled { margin: 0; } #weather-517153 span { display: block; } #weather-517153 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-517153 .icon { position: relative; } #weather-517153 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-517153 .temp { font-size: 18px; font-weight: bold; } #weather-517153 .cond { opacity: 0.7; } #weather-517153 .current-conditions { float: left; height: 24px; } #weather-517153 .dropdown-toggle { color: #ffffff; display: block; } #weather-517153 .city-title { padding-top: 5px; } #weather-517153 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-517153 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-517153 .weather-expanded small { opacity: 0.5; } #weather-517153 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-517153 .zip-update { width: 75px; } #weather-517153 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-517153 .zip-update-link:hover { color: #777; } #block-517147 .search-spinner { position: absolute; } #block-517147 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-517147-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-517147-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #site-search-517147-btn { background-color: #4682B4; border-color: #4682B4; } #block-517211 .most-popular .tab-text { display: none; } #block-517211 .most-popular .active .tab-text { display: inline; } #tncms-block-517146 .tnt-prop-img { max-width: 735px; } .follow-links-517150 li { margin-right: 1px; padding: 0; } .follow-links-517150 li a, .follow-links-517150 li a:focus, .follow-links-517150 li a:active { ; color: #ffffff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-517150 li a:hover { text-decoration: none; opacity: 1; } .follow-links-517150 li a.fb:hover { color: #3A59A5; } .follow-links-517150 li a.tw:hover { color: #46C8F9; } .follow-links-517150 li a.yt:hover { color: #CE2B29; } .follow-links-517150 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kennedi Hewitt, asst. news editor","id":"13815154-b03d-11ea-899b-57538927b5e0","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"61220"},"ad":{"vendor":"blox"},"system":{"render_time":366},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/impressions.js?_dc=1592435121"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/traffic.js?_dc=1592379316"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/settings.js?_dc=1519925377"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1591294086"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1591020085"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Celebrating Juneteenth in 2020 | News | laloyolan.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.laloyolan.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/e96e8cf6-b1a3-11e6-8083-1f3c8233c4e6.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Celebrating Juneteenth in 2020 | News | laloyolan.com" href="http://www.laloyolan.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.laloyolan.com/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-13815154-b03d-11ea-899b-57538927b5e0 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laloyolan.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Kennedi+Hewitt%2C+asst.+news+editor&tncms.asset.id=13815154-b03d-11ea-899b-57538927b5e0&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=61220&tncms.ad.vendor=blox&tncms.system.render_time=366&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.laloyolan.com",
  secureDomain: "laloyolan.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-13815154-b03d-11ea-899b-57538927b5e0" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.laloyolan.com/users/https://www.laloyolan.com/tncms/admin/editorial-asset/?edit=13815154-b03d-11ea-899b-57538927b5e0"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.laloyolan.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/news/campus_news/"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a href="/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/news/news_analysis/"  class="nav-link tnt-section-news-analysis">News Analysis</a>
                                </li><li>
                                    <a href="/news/news_in_brief/"  class="nav-link tnt-section-news-in-brief">News in Brief</a>
                                </li><li>
                                    <a href="/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/board_editorials/"  class="nav-link tnt-section-board-editorials">Board Editorials</a>
                                </li><li>
                                    <a href="/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/student_columnists/"  class="nav-link tnt-section-student-columnists">Student Columnists</a>
                                </li><li>
                                    <a href="/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a href="/opinion/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life_and_arts/"  class="nav-link tnt-section-lifearts">LIFE+ARTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/best_of/"  class="nav-link tnt-section-best-of">Best Of</a>
                                </li><li>
                                    <a href="/life_and_arts/culture/"  class="nav-link tnt-section-culture">Culture</a>
                                </li><li>
                                    <a href="/life_and_arts/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/life_and_arts/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a href="/life_and_arts/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life_and_arts/literature/"  class="nav-link tnt-section-literature">Literature</a>
                                </li><li>
                                    <a href="/life_and_arts/film_tv/"  class="nav-link tnt-section-on-screen">On Screen</a>
                                </li><li>
                                    <a href="/life_and_arts/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a href="/life_and_arts/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/athlete_spotlight/"  class="nav-link tnt-section-athlete-spotlight">Athlete Spotlight</a>
                                </li><li>
                                    <a href="/videos/end2end/"  class="nav-link tnt-section-end2end">End2End</a>
                                </li><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/club_sports/"  class="nav-link tnt-section-club-sports">Club Sports</a>
                                </li><li>
                                    <a href="/sports/crew/"  class="nav-link tnt-section-crew">Crew</a>
                                </li><li>
                                    <a href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/track/"  class="nav-link tnt-section-track">Track</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/water_polo/"  class="nav-link tnt-section-water-polo">Water Polo</a>
                                </li><li>
                                    <a href="/sports/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_bluff"  class="nav-link tnt-section-the-bluff">THE BLUFF</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/the_bluff/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/cartoons/"  class="nav-link tnt-section-cartoons">CARTOONS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/cartoons/the_undeclareds/"  class="nav-link tnt-section-the-undeclareds">The Undeclareds</a>
                                </li><li>
                                    <a href="/cartoons/darn_things_kids_say/"  class="nav-link tnt-section-darn-things-kids-say">Darn Things Kids Say</a>
                                </li><li>
                                    <a href="/cartoons/characters_with_character/"  class="nav-link tnt-section-characters-with-character">Characters with Character</a>
                                </li><li>
                                    <a href="/cartoons/gallows/"  class="nav-link tnt-section-gallows">Gallows</a>
                                </li><li>
                                    <a href="/cartoons/one-off/"  class="nav-link tnt-section-one-off">One-Off</a>
                                </li><li>
                                    <a href="/cartoons/cartoon_archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/social_justice"  class="nav-link tnt-section-social-justice">SOCIAL JUSTICE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/social_justice/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/videos/"  class="nav-link tnt-section-videos">VIDEOS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/videos/lmuon/"  class="nav-link tnt-section-lmu-on">LMU ON</a>
                                </li><li>
                                    <a href="/videos/atlmu"  class="nav-link tnt-section-lmu">@LMU</a>
                                </li><li>
                                    <a href="/videos/100lions"  class="nav-link tnt-section-100-lions">100 Lions</a>
                                </li><li>
                                    <a href="/videos/end2end/"  class="nav-link tnt-section-end2end">End2End</a>
                                </li><li>
                                    <a href="/videos/specialfeatures"  class="nav-link tnt-section-special-features">Special Features</a>
                                </li><li>
                                    <a href="/videos/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.laloyolan.com/election2020/"  target="_blank" rel="noopener" class="nav-link tnt-section-election-2020">ELECTION 2020</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/election2020/articles/"  class="nav-link tnt-section-e2020-articles">E2020 Articles</a>
                                </li><li>
                                    <a href="/election2020/videos/"  class="nav-link tnt-section-e2020-videos">E2020 Videos</a>
                                </li><li>
                                    <a href="/election2020/contributors/"  class="nav-link tnt-section-e2020-contributors">E2020 Contributors</a>
                                </li><li>
                                    <a href="/debateatlmu/"  class="nav-link tnt-section-debate-at-lmu">Debate at LMU</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.laloyolan.com/editors_pick/"  target="_blank" rel="noopener" class="nav-link tnt-section-editors-pick">EDITOR'S PICK</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">CORONAVIRUS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/with_gratitude/"  class="nav-link tnt-section-with-gratitude">WITH GRATITUDE</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/"  class="nav-link tnt-section-more">MORE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/site/mail_subscriptions/"  class="nav-link tnt-section-mail-subscriptions">Mail Subscriptions</a>
                                </li><li>
                                    <a href="/site/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/frequently_asked_questions/"  class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a href="/site/awards_and_honors/"  class="nav-link tnt-section-awards-and-honors">Awards and Honors</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-your-news">Submit Your News</a>
                                </li><li>
                                    <a href="/site/jobs_at_the_loyolan/"  class="nav-link tnt-section-jobs-at-the-loyolan">Jobs at the Loyolan</a>
                                </li><li>
                                    <a href="/site/staff/"  class="nav-link tnt-section-staff">Staff</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-517148" class="tncms-block hidden-md hidden-lg"><section id="block-517148" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-517148" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-517148" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-517148-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-517148-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-517148-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-517148').submit();
        return false;
    });

    $('#site-search-517148').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-517148 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-517148 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-517148-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-642512" class="tncms-block"><div class="block-title-inner"><h4></h4></div>
<br></div><div id="tncms-block-517138" class="tncms-block laloy-logo-block"><section id="block-517138" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=300%2C65 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=400%2C87 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=540%2C117 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=750%2C162 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=1200%2C260 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-517151" class="tncms-block padding-top"><div id="user-controls-517151" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laloyolan.com/users/signup/?referer_url=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Fcelebrating-juneteenth-in-2020%2Farticle_13815154-b03d-11ea-899b-57538927b5e0.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laloyolan.com/users/login/?referer_url=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Fcelebrating-juneteenth-in-2020%2Farticle_13815154-b03d-11ea-899b-57538927b5e0.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laloyolan.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-517151').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.laloyolan.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.laloyolan.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.laloyolan.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-517151').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laloyolan.com/users/logout/" id="user-logout-form-517151"><input type="hidden" name="referer_url" value="http://www.laloyolan.com/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-517149" class="tncms-block padding-bottom"><div class="follow-links-517149 pull-right">
    
    <section id="block-517149" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LosAngelesLoyolan/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/LALoyolan/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LosAngelesLoyolan" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/laloyolan/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laloyolan.com",
  "sameAs" : ["https://www.facebook.com/LosAngelesLoyolan/","http://twitter.com/LALoyolan/","https://www.youtube.com/user/LosAngelesLoyolan","https://www.instagram.com/laloyolan/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-891983" class="tncms-block"><p align="right">
<a href="https://us6.list-manage.com/subscribe/post?u=3bd1d9f70fc84e4db7507a433&amp;id=1805de404b"><button style="height:40px;"><b>Loyolan Newsletter</b></button></a>
 </p></div><div id="tncms-block-642285" class="tncms-block"><section id="block-642285" class="block emphasis-h3    tnt-no-margin-bottom" ><article class="card promo media"><div class="media-body"><a href="http://www.laloyolan.com/site/advertise/">
                <button type="button" class="btn btn-default  ">Advertise with the Loyolan</button>
            </a></div>
</article></section></div><div id="tncms-block-517153" class="tncms-block"><div id="weather-517153" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=90045" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">72&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="90045"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-517153 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Los Angeles, CA
                                
                                 <small>(90045)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear to partly cloudy. Low 61F. WSW winds shifting to SE at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 61F. WSW winds shifting to SE at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 17, 2020 @ 4:07 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=90045"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-517147" class="tncms-block loyolan-search-block"><ul id="site-search-517147-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-517147" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-517147-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-517147-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-517147-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-517147').submit();
        return false;
    });

    $('#site-search-517147').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-517147 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-517147 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-517147-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >NEWS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-breaking-news" href="/news/breaking_news/" >Breaking News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-campus-news" href="/news/campus_news/" >Campus News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-interviews" href="/interviews/" >Interviews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/news/crime/" >Crime</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-events" href="/news/events/" >Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-analysis" href="/news/news_analysis/" >News Analysis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-in-brief" href="/news/news_in_brief/" >News in Brief</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/news/archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-517228" class="tncms-block"><section id="block-517228" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-517228-13815154-b03d-11ea-899b-57538927b5e0" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-13815154-b03d-11ea-899b-57538927b5e0 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Celebrating Juneteenth in 2020"
                            class="img-responsive lazyload full default"
                            width="1500"
                            height="1169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=200%2C156 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=300%2C234 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=400%2C312 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=540%2C421 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=750%2C585 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=1200%2C935 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=1500%2C1169 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html" class="tnt-asset-link">
        

        
            Celebrating Juneteenth in 2020</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-517229" class="tncms-block"><section id="block-517229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517229 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lmu-organization-raises-over-45-000-for-black-lives-matter-movement/article_6d54b030-ad05-11ea-b9fd-afe6c6324cdf.html" class="tnt-asset-link">
        

        
            LMU organization raises over $45,000 for Black Lives Matter movement</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/coronavirus/live-coronavirus-effects-on-lmu-updates/article_58f2e3ee-ac08-11ea-8854-af886b3ca98a.html" class="tnt-asset-link">
        

        
            LIVE: Coronavirus effects on LMU updates</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/person-on-the-street-black-lives-matter-protest/article_84ca4af0-aaac-11ea-b513-ebb44a12be20.html" class="tnt-asset-link">
        

        
            Person on the street: Black Lives Matter protest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lmu-community-protests-in-support-of-black-lives-matter/article_e0f6dc82-a901-11ea-8dc3-a3d731cde229.html" class="tnt-asset-link">
        

        
            LMU community protests in support of Black Lives Matter</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >OPINION
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-board-editorials" href="/opinion/board_editorials/" >Board Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cartoons" href="/cartoons/" >Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_the_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-student-columnists" href="/opinion/student_columnists/" >Student Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-interviews" href="/interviews/" >Interviews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/opinion/archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-517231" class="tncms-block"><section id="block-517231" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-517231-34a3b19a-a37e-11ea-be26-1be7e81648c8" class="clearfix card summary has-image image-left inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-34a3b19a-a37e-11ea-be26-1be7e81648c8 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/on-george/article_34a3b19a-a37e-11ea-be26-1be7e81648c8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="On George."
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/f/f1/ff1699d6-a380-11ea-80ac-8b6cfcad8bed/5ed41a17ec8a7.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/f/f1/ff1699d6-a380-11ea-80ac-8b6cfcad8bed/5ed41a17ec8a7.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/f/f1/ff1699d6-a380-11ea-80ac-8b6cfcad8bed/5ed41a17ec8a7.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/f/f1/ff1699d6-a380-11ea-80ac-8b6cfcad8bed/5ed41a17ec8a7.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/f/f1/ff1699d6-a380-11ea-80ac-8b6cfcad8bed/5ed41a17ec8a7.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/f/f1/ff1699d6-a380-11ea-80ac-8b6cfcad8bed/5ed41a17ec8a7.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/f/f1/ff1699d6-a380-11ea-80ac-8b6cfcad8bed/5ed41a17ec8a7.image.jpg?resize=1700%2C1135 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/on-george/article_34a3b19a-a37e-11ea-be26-1be7e81648c8.html" class="tnt-asset-link">
        

        
            On George.</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-517230" class="tncms-block"><section id="block-517230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517230 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/we-should-not-be-optimistic-about-re-opening-campus/article_c8a5c55f-c2ce-5de8-b3d0-a75f302b303e.html" class="tnt-asset-link">
        

        
            We should not be optimistic about re-opening campus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/lmu-courses-should-reconsider-using-zoom/article_6244297f-92b4-5f1f-9b4e-315684d143d7.html" class="tnt-asset-link">
        

        
            LMU courses should reconsider using Zoom</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/the-deadline-for-credit-no-credit-option-should-be-extended/article_8903aca0-3409-58d5-9400-89e55e48041f.html" class="tnt-asset-link">
        

        
            The deadline for Credit/No Credit option should be extended</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/head-to-head-should-the-postal-service-be-privatized/article_167a19e0-c3f8-5e97-9781-e394eb3bd33d.html" class="tnt-asset-link">
        

        
            Head to head: Should the postal service be privatized?</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifearts">
                <a class="dropdown-toggle nav-link tnt-section-lifearts" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life_and_arts/" >LIFE+ARTS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-and-arts-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-best-of" href="/best_of/" >Best Of</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-culture" href="/life_and_arts/culture/" >Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith" href="/life_and_arts/faith/" >Faith</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fashion" href="/life_and_arts/fashion/" >Fashion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/life_and_arts/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-literature" href="/life_and_arts/literature/" >Literature</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-on-screen" href="/life_and_arts/film_tv/" >On Screen</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-travel" href="/life_and_arts/travel/" >Travel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-interviews" href="/interviews/" >Interviews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/life_and_arts/archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-and-arts-one" class="tncms-region "><div id="tncms-block-517241" class="tncms-block"><section id="block-517241" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-517241-26e8ef2f-723d-5e76-bc04-39d566161d75" class="clearfix card summary has-image image-left inherit  tnt-section-life-and-arts tnt-sub-section-whats-happening">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-26e8ef2f-723d-5e76-bc04-39d566161d75 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life_and_arts/whats_happening/seniors-share-their-gratitude-and-advice/article_26e8ef2f-723d-5e76-bc04-39d566161d75.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Seniors share their gratitude and advice"
                            class="img-responsive lazyload full default"
                            width="1590"
                            height="1303"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/15/b158ccf4-8e69-11ea-8361-578976e2cded/5eb0b74f3855f.image.jpg?resize=200%2C164 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/15/b158ccf4-8e69-11ea-8361-578976e2cded/5eb0b74f3855f.image.jpg?resize=300%2C246 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/15/b158ccf4-8e69-11ea-8361-578976e2cded/5eb0b74f3855f.image.jpg?resize=400%2C328 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/15/b158ccf4-8e69-11ea-8361-578976e2cded/5eb0b74f3855f.image.jpg?resize=540%2C443 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/15/b158ccf4-8e69-11ea-8361-578976e2cded/5eb0b74f3855f.image.jpg?resize=750%2C615 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/15/b158ccf4-8e69-11ea-8361-578976e2cded/5eb0b74f3855f.image.jpg?resize=1200%2C983 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/15/b158ccf4-8e69-11ea-8361-578976e2cded/5eb0b74f3855f.image.jpg?resize=1590%2C1303 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life_and_arts/whats_happening/seniors-share-their-gratitude-and-advice/article_26e8ef2f-723d-5e76-bc04-39d566161d75.html" class="tnt-asset-link">
        

        
            Seniors share their gratitude and advice</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-and-arts-two" class="tncms-region "><div id="tncms-block-517240" class="tncms-block"><section id="block-517240" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517240 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/life_and_arts/animal-crossing-is-the-hype-worth-it/article_7f78f112-61bf-55ce-ba1c-04b518390a33.html" class="tnt-asset-link">
        

        
            Animal Crossing: is the hype worth it?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life_and_arts/virtual-hangout-ideas-during-quarantine/article_b89e7ea9-33a4-538c-8f71-8dedf0f5223a.html" class="tnt-asset-link">
        

        
            Virtual hangout ideas during quarantine</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life_and_arts/whats_happening/computer-science-majors-to-join-cba-s-m-school-program-this-fall/article_f2b04d16-4e49-56ea-b086-b97e8c841304.html" class="tnt-asset-link">
        

        
            Computer science majors to join CBA’s M-School program this fall</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life_and_arts/coronavirus-concert-specials-spread-hope/article_a6bd212f-bdf4-5fe4-ad9d-ad416050d9f9.html" class="tnt-asset-link">
        

        
            Coronavirus concert specials spread hope</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-life-and-arts-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >SPORTS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-athlete-spotlight" href="/sports/athlete_spotlight/" >Athlete Spotlight</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-end2end" href="/videos/end2end/" >End2End</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-basketball" href="/sports/basketball/" >Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-club-sports" href="/sports/club_sports/" >Club Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crew" href="/sports/crew/" >Crew</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cross-country" href="/sports/cross_country/" >Cross Country</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-golf" href="/sports/golf/" >Golf</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-soccer" href="/sports/soccer/" >Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/softball/" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-swimming" href="/sports/swimming/" >Swimming</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tennis" href="/sports/tennis/" >Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-track" href="/sports/track/" >Track</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-volleyball" href="/sports/volleyball/" >Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-water-polo" href="/sports/water_polo/" >Water Polo</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/sports/archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-517232" class="tncms-block"><section id="block-517232" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-517232-064e1f84-3c2e-5f53-9ccc-742e060c7c36" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-basketball">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-064e1f84-3c2e-5f53-9ccc-742e060c7c36 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/basketball/basketballs-markusson-returns-for-senior-year/article_064e1f84-3c2e-5f53-9ccc-742e060c7c36.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Basketball's Markusson returns for senior year"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/1d/b1d41864-8e69-11ea-9dfa-8fa0e096da58/5eb0b7407b504.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/1d/b1d41864-8e69-11ea-9dfa-8fa0e096da58/5eb0b7407b504.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/1d/b1d41864-8e69-11ea-9dfa-8fa0e096da58/5eb0b7407b504.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/1d/b1d41864-8e69-11ea-9dfa-8fa0e096da58/5eb0b7407b504.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/1d/b1d41864-8e69-11ea-9dfa-8fa0e096da58/5eb0b7407b504.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/1d/b1d41864-8e69-11ea-9dfa-8fa0e096da58/5eb0b7407b504.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/1d/b1d41864-8e69-11ea-9dfa-8fa0e096da58/5eb0b7407b504.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/basketball/basketballs-markusson-returns-for-senior-year/article_064e1f84-3c2e-5f53-9ccc-742e060c7c36.html" class="tnt-asset-link">
        

        
            Basketball's Markusson returns for senior year</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-517233" class="tncms-block"><section id="block-517233" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517233 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/baseball/q-a-with-trevin-esquerra-a-shortened-season-and-future-plans/article_6bf281aa-26f5-5c39-b403-ce291859eafe.html" class="tnt-asset-link">
        

        
            Q&A with Trevin Esquerra: a shortened season and future plans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/strength-coach-finds-new-way-to-train-during-quarantine/article_5dd8f346-42d5-5b45-b26f-af18eaa391ad.html" class="tnt-asset-link">
        

        
            Strength coach finds new way to train during quarantine</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/q-a-with-softball-senior-desiree-moreno/article_5e432777-e487-5e35-8617-9c72c0d901aa.html" class="tnt-asset-link">
        

        
            Q&A with softball senior Desiree Moreno</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/q-a-with-senior-baseball-star-cooper-uhl/article_0f3855b4-f699-5e69-b5f4-adce6c04fc3f.html" class="tnt-asset-link">
        

        
            Q&A with senior baseball star Cooper Uhl</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw the-bluff">
                <a class="dropdown-toggle nav-link tnt-section-the-bluff" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/the_bluff" >THE BLUFF
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-the-bluff-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-archives" href="/the_bluff/archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-the-bluff-one" class="tncms-region "><div id="tncms-block-613407" class="tncms-block"><section id="block-613407" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-613407-a485557a-8e68-11ea-a2a9-db430314ce3b" class="clearfix card summary has-image image-left inherit  tnt-section-the-bluff">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a485557a-8e68-11ea-a2a9-db430314ce3b media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the_bluff/the-bluff-headline-hunt/article_a485557a-8e68-11ea-a2a9-db430314ce3b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Bluff headline hunt"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/d/b9/db9bd3d6-8e68-11ea-9612-d760cce679f7/5eb0b630bca5c.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/d/b9/db9bd3d6-8e68-11ea-9612-d760cce679f7/5eb0b630bca5c.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/d/b9/db9bd3d6-8e68-11ea-9612-d760cce679f7/5eb0b630bca5c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/d/b9/db9bd3d6-8e68-11ea-9612-d760cce679f7/5eb0b630bca5c.image.jpg?resize=540%2C303 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/d/b9/db9bd3d6-8e68-11ea-9612-d760cce679f7/5eb0b630bca5c.image.jpg?resize=750%2C421 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/d/b9/db9bd3d6-8e68-11ea-9612-d760cce679f7/5eb0b630bca5c.image.jpg?resize=1200%2C674 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/d/b9/db9bd3d6-8e68-11ea-9612-d760cce679f7/5eb0b630bca5c.image.jpg?resize=1700%2C955 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the_bluff/the-bluff-headline-hunt/article_a485557a-8e68-11ea-a2a9-db430314ce3b.html" class="tnt-asset-link">
        

        
            The Bluff headline hunt</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-the-bluff-two" class="tncms-region "><div id="tncms-block-613408" class="tncms-block"><section id="block-613408" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-613408 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_bluff/lmu-fraternity-hypes-up-zoom-frat-party-movement/article_e144d0fc-7f1a-5f83-98ea-c12a9085ba9e.html" class="tnt-asset-link">
        

        
            LMU fraternity hypes up Zoom frat party movement</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_bluff/senators-fear-covid-19-s-possible-consequences-on-spitting-in-strangers--mouths-industry/article_38798284-991b-52e9-ab1d-0a09a12cf58a.html" class="tnt-asset-link">
        

        
            Senators Fear COVID-19’s Possible Consequences On Spitting-In-Strangers’-Mouths Industry</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_bluff/the-bluff-headline-hunt/article_c452b1a8-8374-11ea-8a49-4b366e598d91.html" class="tnt-asset-link">
        

        
            The Bluff headline hunt</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_bluff/heartwarming-quarantined-italian-villagers-unite-on-balconies-to-sacrifice-goat-to-ancient-nightmare-god-cthulhu/article_88929422-6141-56c5-b299-33ba8efe87e5.html" class="tnt-asset-link">
        

        
            HEARTWARMING: Quarantined Italian Villagers Unite on Balconies to Sacrifice Goat to Ancient Nightmare God Cthulhu</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-the-bluff-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw cartoons">
                <a class="dropdown-toggle nav-link tnt-section-cartoons" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/cartoons/" >CARTOONS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-cartoons-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-the-undeclareds" href="/cartoons/the_undeclareds/" >The Undeclareds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-darn-things-kids-say" href="/cartoons/darn_things_kids_say/" >Darn Things Kids Say</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-characters-with-character" href="/cartoons/characters_with_character/" >Characters with Character</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gallows" href="/cartoons/gallows/" >Gallows</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-one-off" href="/cartoons/one-off/" >One-Off</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/cartoons/cartoon_archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-cartoons-one" class="tncms-region "><div id="tncms-block-635075" class="tncms-block"><section id="block-635075" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-635075-77d308ee-6a67-11ea-9a64-bf23fe66dfbe" class="clearfix card summary has-image image-left inherit  tnt-section-cartoons">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-77d308ee-6a67-11ea-9a64-bf23fe66dfbe media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cartoons/characters-with-character---march-18-2020/image_77d308ee-6a67-11ea-9a64-bf23fe66dfbe.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Characters With Character - March 18. 2020"
                            class="img-responsive lazyload full default"
                            width="2100"
                            height="672"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/7d/77d308ee-6a67-11ea-9a64-bf23fe66dfbe/5e744e9beaad4.image.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/7d/77d308ee-6a67-11ea-9a64-bf23fe66dfbe/5e744e9beaad4.image.png?resize=300%2C96 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/7d/77d308ee-6a67-11ea-9a64-bf23fe66dfbe/5e744e9beaad4.image.png?resize=400%2C128 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/7d/77d308ee-6a67-11ea-9a64-bf23fe66dfbe/5e744e9beaad4.image.png?resize=540%2C173 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/7d/77d308ee-6a67-11ea-9a64-bf23fe66dfbe/5e744e9beaad4.image.png?resize=750%2C240 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/7d/77d308ee-6a67-11ea-9a64-bf23fe66dfbe/5e744e9beaad4.image.png?resize=1200%2C384 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/7d/77d308ee-6a67-11ea-9a64-bf23fe66dfbe/5e744e9beaad4.image.png?resize=1700%2C544 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/cartoons/characters-with-character---march-18-2020/image_77d308ee-6a67-11ea-9a64-bf23fe66dfbe.html" class="tnt-asset-link">
        

        
            Characters With Character - March 18. 2020</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-cartoons-two" class="tncms-region "><div id="tncms-block-635074" class="tncms-block"><section id="block-635074" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-635074 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/cartoons/sheesh---march-4-2020/image_ff0165e4-5dcf-11ea-b14f-6b3d17899903.html" class="tnt-asset-link">
        

        
            Sheesh - March 4. 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/cartoons/isnt-it-ironic---march-4-2020/image_6f1bd3f8-5dd2-11ea-a01d-a38c77708433.html" class="tnt-asset-link">
        

        
            Isn't It Ironic - March 4. 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/cartoons/rat-gang---march-4-2020/image_a72c329e-5dd0-11ea-9442-bb0bc01e7237.html" class="tnt-asset-link">
        

        
            Rat Gang - March 4. 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/cartoons/the-trolley-problem---feb-26-2020/image_532e7ed2-5852-11ea-b47c-ff6c423f324e.html" class="tnt-asset-link">
        

        
            The Trolley Problem - Feb 26. 2020</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-cartoons-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw social-justice">
                <a class="dropdown-toggle nav-link tnt-section-social-justice" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/social_justice" >SOCIAL JUSTICE
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-social-justice-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-archives" href="/social_justice/archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-social-justice-one" class="tncms-region "><div id="tncms-block-613410" class="tncms-block"><section id="block-613410" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-613410-ea7393d4-ad9f-11ea-88ab-df3406b16a3e" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ea7393d4-ad9f-11ea-88ab-df3406b16a3e media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/election-2020-students-take-action-against-systemic-racism/video_ea7393d4-ad9f-11ea-88ab-df3406b16a3e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Election 2020: Students Take Action Against Systemic Racism"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/e/a7/ea7393d4-ad9f-11ea-88ab-df3406b16a3e/5ee514bb1a20c.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/e/a7/ea7393d4-ad9f-11ea-88ab-df3406b16a3e/5ee514bb1a20c.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/e/a7/ea7393d4-ad9f-11ea-88ab-df3406b16a3e/5ee514bb1a20c.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/e/a7/ea7393d4-ad9f-11ea-88ab-df3406b16a3e/5ee514bb1a20c.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/e/a7/ea7393d4-ad9f-11ea-88ab-df3406b16a3e/5ee514bb1a20c.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/e/a7/ea7393d4-ad9f-11ea-88ab-df3406b16a3e/5ee514bb1a20c.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/e/a7/ea7393d4-ad9f-11ea-88ab-df3406b16a3e/5ee514bb1a20c.preview.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/election-2020-students-take-action-against-systemic-racism/video_ea7393d4-ad9f-11ea-88ab-df3406b16a3e.html" class="tnt-asset-link">
        

        
            Election 2020: Students Take Action Against Systemic Racism</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-social-justice-two" class="tncms-region "><div id="tncms-block-613409" class="tncms-block"><section id="block-613409" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-613409 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lmu-community-protests-in-support-of-black-lives-matter/article_e0f6dc82-a901-11ea-8dc3-a3d731cde229.html" class="tnt-asset-link">
        

        
            LMU community protests in support of Black Lives Matter</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/community-reflects-on-the-death-of-george-floyd/article_36cbd560-a5fe-11ea-b388-97f539b2761a.html" class="tnt-asset-link">
        

        
            Community reflects on the death of George Floyd</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/social_justice/q-a-with-special-games-co-director/article_ab5af13c-c962-5ae3-9bcf-f5df96454d73.html" class="tnt-asset-link">
        

        
            Q&A with Special Games co-director</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/social_justice/together-as-effective-accomplices-q-a/article_ac4833e2-52e7-52e7-83ab-29e5f1d2c688.html" class="tnt-asset-link">
        

        
            Together as Effective AccoMplices Q&A</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-social-justice-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw videos">
                <a class="dropdown-toggle nav-link tnt-section-videos" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/videos/" >VIDEOS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-videos-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-lmu-on" href="/videos/lmuon/" >LMU ON</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lmu" href="/videos/atlmu" >@LMU</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-100-lions" href="/videos/100lions" >100 Lions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-end2end" href="/videos/end2end/" >End2End</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special-features" href="/videos/specialfeatures" >Special Features</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/videos/archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-videos-one" class="tncms-region "><div id="tncms-block-613411" class="tncms-block"><section id="block-613411" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-613411-ea7393d4-ad9f-11ea-88ab-df3406b16a3e" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ea7393d4-ad9f-11ea-88ab-df3406b16a3e media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/election-2020-students-take-action-against-systemic-racism/video_ea7393d4-ad9f-11ea-88ab-df3406b16a3e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Election 2020: Students Take Action Against Systemic Racism"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/e/a7/ea7393d4-ad9f-11ea-88ab-df3406b16a3e/5ee514bb1a20c.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/e/a7/ea7393d4-ad9f-11ea-88ab-df3406b16a3e/5ee514bb1a20c.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/e/a7/ea7393d4-ad9f-11ea-88ab-df3406b16a3e/5ee514bb1a20c.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/e/a7/ea7393d4-ad9f-11ea-88ab-df3406b16a3e/5ee514bb1a20c.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/e/a7/ea7393d4-ad9f-11ea-88ab-df3406b16a3e/5ee514bb1a20c.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/e/a7/ea7393d4-ad9f-11ea-88ab-df3406b16a3e/5ee514bb1a20c.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/e/a7/ea7393d4-ad9f-11ea-88ab-df3406b16a3e/5ee514bb1a20c.preview.jpg?resize=1280%2C720 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/election-2020-students-take-action-against-systemic-racism/video_ea7393d4-ad9f-11ea-88ab-df3406b16a3e.html" class="tnt-asset-link">
        

        
            Election 2020: Students Take Action Against Systemic Racism</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-videos-two" class="tncms-region "><div id="tncms-block-613413" class="tncms-block"><section id="block-613413" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-613413 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/black-lives-matter-protest-in-lmu-community/video_3d73a9c4-aaa4-11ea-a72a-e777fe51a15a.html" class="tnt-asset-link">
        

        
            Black Lives Matter Protest in LMU Community</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/100lions/100-lions-ryan-hopkins-e43/video_2d2c5968-9004-11ea-b9fe-779f6169459a.html" class="tnt-asset-link">
        

        
            100 Lions: Ryan Hopkins (E43)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/alex-vs-athlete-tennis-with-ethan-prost/video_7c2853c6-8da4-11ea-9d66-038a7f8c39bb.html" class="tnt-asset-link">
        

        
            Alex vs. Athlete: Tennis with Ethan Prost</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life_and_arts/cooking-with-loy---chocolate-brownie-cookies/video_293f839c-880d-11ea-b9e1-d3448565e9c7.html" class="tnt-asset-link">
        

        
            Cooking With LOY - Chocolate Brownie Cookies</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-videos-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw election-2020">
                <a class="dropdown-toggle nav-link tnt-section-election-2020" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://www.laloyolan.com/election2020/"  target="_blank" rel="noopener">ELECTION 2020
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-www-laloyolan-com-election2020-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e2020-articles" href="/election2020/articles/" >E2020 Articles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e2020-videos" href="/election2020/videos/" >E2020 Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e2020-contributors" href="/election2020/contributors/" >E2020 Contributors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-debate-at-lmu" href="/debateatlmu/" >Debate at LMU</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-laloyolan-com-election2020-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-laloyolan-com-election2020-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-www-laloyolan-com-election2020-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://www.laloyolan.com/editors_pick/" class="nav-link tnt-section-editors-pick"  target="_blank" rel="noopener">EDITOR'S PICK
                </a></li><li>
                <a href="/coronavirus/" class="nav-link tnt-section-coronavirus" >CORONAVIRUS
                </a></li><li>
                <a href="/with_gratitude/" class="nav-link tnt-section-with-gratitude" >WITH GRATITUDE
                </a></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/" >MORE
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-mail-subscriptions" href="/site/mail_subscriptions/" >Mail Subscriptions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faq" href="/site/frequently_asked_questions/" >FAQ</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-awards-and-honors" href="/site/awards_and_honors/" >Awards and Honors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact_us.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-news" href="/site/forms/online_services/submit_news" >Submit Your News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs-at-the-loyolan" href="/site/jobs_at_the_loyolan/" >Jobs at the Loyolan</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staff" href="/site/staff/" >Staff</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-one" class="tncms-region "><div id="tncms-block-618533" class="tncms-block"><section id="block-618533" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-618533-73019972-d4b7-11e7-a579-b336070d3d37" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-73019972-d4b7-11e7-a579-b336070d3d37 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="http://www.laloyolan.com/special_issues/" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Click to read our Special Issues Section!"
                            class="img-responsive lazyload full default"
                            width="858"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/30/73019972-d4b7-11e7-a579-b336070d3d37/5a1e2d1edd546.preview.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/30/73019972-d4b7-11e7-a579-b336070d3d37/5a1e2d1edd546.preview.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/30/73019972-d4b7-11e7-a579-b336070d3d37/5a1e2d1edd546.preview.jpg?resize=400%2C210 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/30/73019972-d4b7-11e7-a579-b336070d3d37/5a1e2d1edd546.preview.jpg?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/30/73019972-d4b7-11e7-a579-b336070d3d37/5a1e2d1edd546.preview.jpg?resize=750%2C393 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/30/73019972-d4b7-11e7-a579-b336070d3d37/5a1e2d1edd546.preview.jpg?resize=858%2C450 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.laloyolan.com/special_issues/" class="tnt-asset-link">
        

        
            Click to read our Special Issues Section!</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-two" class="tncms-region "><div id="tncms-block-616141" class="tncms-block"><section id="block-616141" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616141 ">
        <div class="block-title-inner">
            <h4>
                
                Special Issues
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.laloyolan.com/special_issues/generations_of_activism/" class="tnt-asset-link">
        

        
            Generations of Activism</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.laloyolan.com/special_issues/first_amendment_week/" class="tnt-asset-link">
        

        
            First Amendment Week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.laloyolan.com/special_issues/60_second_lectures/" class="tnt-asset-link">
        

        
            60 Second Lectures</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.laloyolan.com/special_issues/shareyourstorylmu/" class="tnt-asset-link">
        

        
            #ShareYourStoryLMU</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.laloyolan.com/special_issues/queer_lions/" class="tnt-asset-link">
        

        
            Queer Lions</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-site-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-594053" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517061" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-320b45e6-b040-11ea-8c17-57daadc66ef5" class="modal fullscreen in modal-image image-default modal-320b45e6-b040-11ea-8c17-57daadc66ef5" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=400%2C312"
                    srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=200%2C156 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=300%2C234 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=400%2C312 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=540%2C421 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=750%2C585 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=1200%2C935 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=1500%2C1169 1700w"
                    sizes="100vw"
                    width="1500"
                    height="1169"
                    alt="1900 Texas Juneteenth"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-320b45e6-b040-11ea-8c17-57daadc66ef5" data-target=".caption-inner-modal-image-320b45e6-b040-11ea-8c17-57daadc66ef5">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-320b45e6-b040-11ea-8c17-57daadc66ef5 collapse in"><div class="caption-text"><p>Texas Juneteenth Celebration from 1900</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">via Wikimedia Commons</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.laloyolan.com%2F1900-texas-juneteenth%2Fimage_320b45e6-b040-11ea-8c17-57daadc66ef5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/1900-texas-juneteenth/image_320b45e6-b040-11ea-8c17-57daadc66ef5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"320b45e6-b040-11ea-8c17-57daadc66ef5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=1900%20Texas%20Juneteenth&via=LALoyolan&url=http%3A%2F%2Fwww.laloyolan.com%2F1900-texas-juneteenth%2Fimage_320b45e6-b040-11ea-8c17-57daadc66ef5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/1900-texas-juneteenth/image_320b45e6-b040-11ea-8c17-57daadc66ef5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"320b45e6-b040-11ea-8c17-57daadc66ef5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.laloyolan.com/1900-texas-juneteenth/image_320b45e6-b040-11ea-8c17-57daadc66ef5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/1900-texas-juneteenth/image_320b45e6-b040-11ea-8c17-57daadc66ef5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"320b45e6-b040-11ea-8c17-57daadc66ef5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laloyolan.com/tncms/asset/editorial/320b45e6-b040-11ea-8c17-57daadc66ef5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"320b45e6-b040-11ea-8c17-57daadc66ef5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Loyolan%20%5D%201900%20Texas%20Juneteenth&body=http%3A%2F%2Fwww.laloyolan.com%2F1900-texas-juneteenth%2Fimage_320b45e6-b040-11ea-8c17-57daadc66ef5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"320b45e6-b040-11ea-8c17-57daadc66ef5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/1900-texas-juneteenth/image_320b45e6-b040-11ea-8c17-57daadc66ef5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"320b45e6-b040-11ea-8c17-57daadc66ef5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-320b45e6-b040-11ea-8c17-57daadc66ef5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="320b45e6-b040-11ea-8c17-57daadc66ef5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="320b45e6-b040-11ea-8c17-57daadc66ef5" class="save-list-320b45e6-b040-11ea-8c17-57daadc66ef5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="320b45e6-b040-11ea-8c17-57daadc66ef5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-320b45e6-b040-11ea-8c17-57daadc66ef5 img { max-height: 450px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-13815154-b03d-11ea-899b-57538927b5e0" class="asset article-default"  data-url="http://www.laloyolan.com/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=808%2C630">
            <meta itemprop="width" content="808">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="laloyolan.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.laloyolan.com/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.laloyolan.com\/tncms\/search\/mlt\/?origin=13815154-b03d-11ea-899b-57538927b5e0&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"13815154-b03d-11ea-899b-57538927b5e0","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-13815154-b03d-11ea-899b-57538927b5e0" class="asset-paging">
                <div id="paging-prev-13815154-b03d-11ea-899b-57538927b5e0" class="paging-link prev offset"></div>
                <div id="paging-next-13815154-b03d-11ea-899b-57538927b5e0" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Celebrating Juneteenth in 2020
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e9da8f7e-e971-11e9-8c49-8f51055df544-asset-13815154-b03d-11ea-899b-57538927b5e0" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.laloyolan.com/users/profile/Kennedi%20Hewitt">Kennedi Hewitt, asst. news editor</a></span>
                
                    <div id="author-popup-e9da8f7e-e971-11e9-8c49-8f51055df544-asset-13815154-b03d-11ea-899b-57538927b5e0-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e9da8f7e-e971-11e9-8c49-8f51055df544">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.laloyolan.com/users/profile/Kennedi%20Hewitt" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kennedi Hewitt"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/avatars/e/9d/a8f/e9da8f7e-e971-11e9-8c49-8f51055df544.6b7eef3bcc9345c583675306512f5210.png?_dc=1583459457"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.laloyolan.com/users/profile/Kennedi%20Hewitt" rel="author" class="tnt-user-profile-link tnt-user-name">Kennedi Hewitt</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:khewitt6@lion.lmu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e9da8f7e-e971-11e9-8c49-8f51055df544-asset-13815154-b03d-11ea-899b-57538927b5e0').popover({
                            content: $('#author-popup-e9da8f7e-e971-11e9-8c49-8f51055df544-asset-13815154-b03d-11ea-899b-57538927b5e0-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-06-17T01:00:00-07:00" class="tnt-date asset-date text-muted">
            Jun 17, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-06-17T01:00:00-07:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-06-17T01:00:00-07:00">
    <meta itemprop="datePublished" content="2020-06-17T01:00:00-07:00">
    <meta itemprop="dateModified" content="2020-06-17T01:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Fcelebrating-juneteenth-in-2020%2Farticle_13815154-b03d-11ea-899b-57538927b5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13815154-b03d-11ea-899b-57538927b5e0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Celebrating%20Juneteenth%20in%202020&via=LALoyolan&url=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Fcelebrating-juneteenth-in-2020%2Farticle_13815154-b03d-11ea-899b-57538927b5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13815154-b03d-11ea-899b-57538927b5e0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.laloyolan.com/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13815154-b03d-11ea-899b-57538927b5e0"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laloyolan.com/tncms/asset/editorial/13815154-b03d-11ea-899b-57538927b5e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13815154-b03d-11ea-899b-57538927b5e0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Loyolan%20%5D%20Celebrating%20Juneteenth%20in%202020&body=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Fcelebrating-juneteenth-in-2020%2Farticle_13815154-b03d-11ea-899b-57538927b5e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13815154-b03d-11ea-899b-57538927b5e0"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-320b45e6-b040-11ea-8c17-57daadc66ef5" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-320b45e6-b040-11ea-8c17-57daadc66ef5" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1500">
            <meta itemprop="height" content="1169">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=1200%2C935">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=1200%2C935">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=400%2C312"
                    srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=200%2C156 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=300%2C234 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=400%2C312 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=540%2C421 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=750%2C585 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=1200%2C935 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/20/320b45e6-b040-11ea-8c17-57daadc66ef5/5ee97ca62bdf7.image.jpg?resize=1500%2C1169 1700w"
                    sizes="(min-width: 1200px) calc(66.70vw - 60px), 100vw"
                    width="1500"
                    height="1169"
                    alt="1900 Texas Juneteenth"
                    class="img-responsive full tnt-restrict-img-320b45e6-b040-11ea-8c17-57daadc66ef5 default" />
            </div><style>
                .tnt-restrict-img-320b45e6-b040-11ea-8c17-57daadc66ef5 {
                    max-width: 577px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Texas Juneteenth Celebration from 1900</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">via Wikimedia Commons</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="13815154-b03d-11ea-899b-57538927b5e0">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Fcelebrating-juneteenth-in-2020%2Farticle_13815154-b03d-11ea-899b-57538927b5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13815154-b03d-11ea-899b-57538927b5e0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Celebrating%20Juneteenth%20in%202020&via=LALoyolan&url=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Fcelebrating-juneteenth-in-2020%2Farticle_13815154-b03d-11ea-899b-57538927b5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13815154-b03d-11ea-899b-57538927b5e0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.laloyolan.com/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13815154-b03d-11ea-899b-57538927b5e0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laloyolan.com/tncms/asset/editorial/13815154-b03d-11ea-899b-57538927b5e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13815154-b03d-11ea-899b-57538927b5e0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Loyolan%20%5D%20Celebrating%20Juneteenth%20in%202020&body=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Fcelebrating-juneteenth-in-2020%2Farticle_13815154-b03d-11ea-899b-57538927b5e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13815154-b03d-11ea-899b-57538927b5e0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13815154-b03d-11ea-899b-57538927b5e0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-13815154-b03d-11ea-899b-57538927b5e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13815154-b03d-11ea-899b-57538927b5e0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13815154-b03d-11ea-899b-57538927b5e0" class="save-list-13815154-b03d-11ea-899b-57538927b5e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13815154-b03d-11ea-899b-57538927b5e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><span>In 1863 President Abraham Lincoln issued the</span> <a href="https://www.archives.gov/exhibits/featured-documents/emancipation-proclamation"><span>Emancipation Proclamation</span></a><span>, a document intended to liberate enslaved African Americans in the Confederacy. Two and a half years later, on June 19, 1865, the last enslaved African Americans in Texas were finally freed. This date is known as</span> <a href="https://www.juneteenth.com/history.htm"><span>Juneteenth</span></a><span>. </span></p><p dir="ltr"><span>Juneteenth, also known as “Freedom Day” or the “Black Independence Day” is recognized as a national holiday which commemorates the liberation of African Americans in the United States. </span></p><p dir="ltr"><span>Every year in Los Angeles, Juneteenth is celebrated in a community celebration called the “</span><a href="https://www.blackculturalevents.com/city/na/event/8th-annual-juneteenth-heritage-festival/"><span>Juneteenth Heritage Festival</span></a><span>” in Leimert Park Village. This community celebration aims to bring friends and family together to enjoy art, music and food with one another. </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>Dr. Deanna Cooke, director of engaged learning for the Bellarmine College of Liberal Arts at LMU expressed, “Black people need things to celebrate…it is an opportunity for people to come together, to acknowledge our shared connection, to celebrate Black people in a way that's positive.” </span></p><p dir="ltr"><span>Cooke continued, “When we think about Juneteenth…It's commemorating liberation, but it took the Emancipation Proclamation, it took the 13th Amendment, and even with the 13th Amendment, it did not emancipate everyone.”</span></p><p dir="ltr"><span>Reports show that there were Black people enslaved in Mississippi and other states in the south well into the 1960s through a practice called peonage slavery that entrapped descendants of enslaved Black people through debt and limited their awareness and contact to the outside world, as reported in a series of research by</span> <a href="https://www.vice.com/en_us/article/437573/blacks-were-enslaved-well-into-the-1960s"><span>Vice</span></a><span>. </span></p><p dir="ltr"><span>While this day is usually a celebration, LMU students and faculty claim to have a difficult time celebrating this year for two reasons: the Black Lives Matter (BLM) protests happening around the world and the Covid-19 health crisis.</span></p><p dir="ltr"><span>On May 25, George Floyd, an African American man was murdered while in the Minneapolis Police Department’s custody, as previously reported by the</span> <a href="http://www.laloyolan.com/news/need-to-know-facts-about-the-murder-of-george-floyd/article_444dfc32-a378-11ea-bc37-f7afed7fe7ee.html"><span>Loyolan</span></a><span>. The murder was caught on camera and quickly circulated the internet, catalyzing a series of “Black Lives Matter”</span> <a href="http://www.laloyolan.com/news/community-reflects-on-the-death-of-george-floyd/article_36cbd560-a5fe-11ea-b388-97f539b2761a.html"><span>protests</span></a> <span>around the world. </span></p><p dir="ltr"><span>According to the</span> <a href="https://blacklivesmatter.com/what-we-believe/"><span>Black Lives Matter</span></a> <span>movement, “</span><span>Black Lives Matter began as a call to action in response to state-sanctioned violence and anti-Black racism.” According to the website, BLM is a grassroots organization that was founded in 2013 after the acquittal of George Zimmerman in the infamous murder of</span> <a href="https://www.history.com/this-day-in-history/florida-teen-trayvon-martin-is-shot-and-killed"><span>Trayvon Martin</span></a><span>.</span></p><p dir="ltr"><span>“Being from the Southside of Chicago, and Chicago being one of the most segregated cities, this was nothing new to me. Just a few years ago, basically we found out that our mayor and mayor’s office and the Chicago Police Department had covered up the murder of Laquan McDonald,” said Amaya Lorick, a junior African American studies major.</span></p><p dir="ltr"><span>According to</span> <a href="https://www.cnn.com/2019/10/10/us/chicago-inspector-general-laquan-mcdonald-shooting/index.html"><span>CNN</span></a><span>, 16 police officers were involved in the murder and the cover up of 17-year-old Laquan McDonald. Evidence of the murder was allegedly disposed of by a Lieutenant in the Chicago Police Department who was later fired, as reported by CNN. The officer who fired 16 shots into the 17-year-old was eventually sentenced to six years and nine months in prison for second degree murder and 16 counts of aggravated battery with a firearm, as reported by CNN. </span></p><p dir="ltr"><span>In regards to the current protests that sparked from the murder of George Floyd, Lorick states, “I was up one night and I just cried for three hours. I realized that even though I was trying to address my feelings, at the same time I was telling myself ‘this is nothing new.’”</span></p><p dir="ltr"><span>In response to the protests, many fundraising efforts have emerged around the world. Brothers of Consciousness co-presidents, Christian Jackson and Dezmin Hemmans organized a successful fundraiser which raised more than $45,000 with the help of multiple LMU student organizations, as previously reported by the</span> <a href="http://www.laloyolan.com/news/lmu-organization-raises-over-45-000-for-black-lives-matter-movement/article_6d54b030-ad05-11ea-b9fd-afe6c6324cdf.html"><span>Loyolan</span></a><span>. </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>In response to the BLM protests, Hemmans, a junior finance major said, “I feel like oftentimes Black movements and Black struggles for independence are cast off as un-American, but follow the same steps that America has made in its founding… Whether it's through protests, whether it's through riots whether it's through legislation.”</span></p><p dir="ltr"><span>Similarly Lorick stated, “This isn't a seperate history, this should be embedded in American history because it is American history.”</span></p><p dir="ltr"><span>When asked why he thinks it is important to commemorate Freedom Day, Jackson, a junior dual degree entrepreneurship and aims major said, “If we continue to put Juneteenth on a pedestal and make sure more and more, not only Black Americans, but all Americans, recognize what this day immortalizes and how it’s so profound in today's current context, that's a really powerful thing for all of us.”</span></p><p dir="ltr"><span>Recent BLM protests come during a time where police brutality has shaken the United States, with George Floyd’s murder being one of</span> <a href="https://www.statista.com/statistics/585152/people-shot-to-death-by-us-police-by-race/"><span>hundreds</span></a> <span>of examples of Black men and women dying in the hands of law enforcement. Even at protests, there are records of protestors being tear gassed, shot with rubber bullets, tazed or even beaten with batons, as reported by the</span> <a href="https://www.washingtonpost.com/national/protests-police-brutality-video/2020/06/05/a9e66568-a768-11ea-b473-04905b1af82b_story.html"><span>Washington Post</span></a><span>.  </span></p><p dir="ltr"><span>“It's hard to think about the 13th amendment, and the Emancipation Proclamation, and the days of which enslaved people earned their freedom, when you’re watching a man get choked out in the streets in 2020.” </span></p><p dir="ltr"><span>Cooke also expressed her concerns about Juneteenth celebrations in 2020 due to the ongoing Coronavirus pandemic. “I think there's a segment of the population, particularly our elders, who are still not willing to come together because of the Covid-19 health crisis… Juneteenth is about our heritage, it's about our culture so you can't [celebrate] it without the multigenerational community,” said Cooke.</span></p><p dir="ltr"><span>Despite the protests against police brutality and the looming pandemic, students and faculty have expressed their desire to still remain positive during these worrisome times.</span></p><p dir="ltr"><span>“There does seem to be a lot of compassion but also more consensus with law enforcement and politicians that this is not just a singular incident but real reform needs to be made,” said Cooke.</span></p><p dir="ltr"><span>Quickly following the protests’ commencement and in an attempt to enact change and reform, the Minneapolis City Council vowed to disband their police department and replace it with a more community-centered system, according to</span> <a href="https://www.forbes.com/sites/tommybeer/2020/06/12/minneapolis-city-council-unanimously-votes-to-replace-police-with-community-led-model/#3e931aa271a5"><span>Forbes</span></a><span>. </span></p><p dir="ltr"><span>Hemmans said he plans to commemorate Juneteenth this year by, “bringing more awareness and being thankful for all the different Black-led movements that led to our freedom and are still leading towards our path to justice and equity.”</span></p><p dir="ltr"><span>Jackson said, “There are a lot of communities in America that celebrate Juneteenth in different ways… I can only hope that those who have a platform in the Black community continue to or start to raise awareness about what Juneteenth is.” </span></p><p dir="ltr"><span>“There might be a protest on Juneteenth…sometimes activism is a great way to celebrate and be thankful for what we have but still push for more,” said Hemmans.</span></p><p><span><span>The Los Angeles Juneteenth Heritage Festival will be postponed until 2021 due to Covid-19. However, many celebrations will take place</span> <a href="https://www.12news.com/article/news/community/celebrate-juneteenth-from-anywhere-in-the-nation-online-virtual/75-e6c009e5-062d-4896-b147-abbc1cef6f6c"><span>online</span></a> <span>in an attempt to maintain community, culture and celebration, while also abiding by social distancing restrictions.</span></span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Fcelebrating-juneteenth-in-2020%2Farticle_13815154-b03d-11ea-899b-57538927b5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13815154-b03d-11ea-899b-57538927b5e0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Celebrating%20Juneteenth%20in%202020&via=LALoyolan&url=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Fcelebrating-juneteenth-in-2020%2Farticle_13815154-b03d-11ea-899b-57538927b5e0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13815154-b03d-11ea-899b-57538927b5e0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.laloyolan.com/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13815154-b03d-11ea-899b-57538927b5e0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laloyolan.com/tncms/asset/editorial/13815154-b03d-11ea-899b-57538927b5e0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13815154-b03d-11ea-899b-57538927b5e0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Loyolan%20%5D%20Celebrating%20Juneteenth%20in%202020&body=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Fcelebrating-juneteenth-in-2020%2Farticle_13815154-b03d-11ea-899b-57538927b5e0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13815154-b03d-11ea-899b-57538927b5e0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13815154-b03d-11ea-899b-57538927b5e0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-13815154-b03d-11ea-899b-57538927b5e0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13815154-b03d-11ea-899b-57538927b5e0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13815154-b03d-11ea-899b-57538927b5e0" class="save-list-13815154-b03d-11ea-899b-57538927b5e0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13815154-b03d-11ea-899b-57538927b5e0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e9da8f7e-e971-11e9-8c49-8f51055df544">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.laloyolan.com/users/profile/Kennedi%20Hewitt" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kennedi Hewitt"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/avatars/e/9d/a8f/e9da8f7e-e971-11e9-8c49-8f51055df544.6b7eef3bcc9345c583675306512f5210.png?_dc=1583459457"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.laloyolan.com/users/profile/Kennedi%20Hewitt" rel="author" class="tnt-user-profile-link tnt-user-name">Kennedi Hewitt</a>
                                </h4>
                                    <p class="card-about">Kennedi Hewitt is a freshman english and journalism double major from Inglewood, CA. She enjoys reading, listening to music and wasting her meal plan on Starbucks.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:khewitt6@lion.lmu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-e9da8f7e-e971-11e9-8c49-8f51055df544" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e9da8f7e-e971-11e9-8c49-8f51055df544&amp;s=start_time&amp;sd=desc" data-subject="Kennedi Hewitt" data-description="Whenever Kennedi Hewitt posts new content, you'll get an email delivered to your inbox with a link." data-name="Kennedi Hewitt notification" data-author-id="e9da8f7e-e971-11e9-8c49-8f51055df544" data-user-url="https://www.laloyolan.com/users/">
        <i class="fas tnt-star"></i> Follow Kennedi Hewitt
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.laloyolan.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.laloyolan.com/users/login/?referer_url=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Fcelebrating-juneteenth-in-2020%2Farticle_13815154-b03d-11ea-899b-57538927b5e0.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.laloyolan.com/users/signup/?referer_url=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Fcelebrating-juneteenth-in-2020%2Farticle_13815154-b03d-11ea-899b-57538927b5e0.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="13815154-b03d-11ea-899b-57538927b5e0" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="13815154-b03d-11ea-899b-57538927b5e0" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.laloyolan.com/users/login/?referer_url=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Fcelebrating-juneteenth-in-2020%2Farticle_13815154-b03d-11ea-899b-57538927b5e0.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-530852" class="tncms-block"><div class="block-title">
<div class="block-title-inner"><h3><font color="AB1E1E">Subscribe to Our Newsletter</font></h3></div>
<div>
<a href begin mailchimp signup form="#mc_embed_signup{background:#fff;" clear:left font:14px helvetica width:300px add your own style overrides in site stylesheet or this block. we recommend moving block and the preceding css link to head of html file.></a>
<center>
<div id="mc_embed_signup">
<form action="http://laloyolan.us6.list-manage1.com/subscribe/post?u=3bd1d9f70fc84e4db7507a433&amp;id=1805de404b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<label for="mce-EMAIL">Get The Loyolan emailed to you!</label><br><input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="background:#1060b8"><br></form>
</div>
</center>
<br><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/3bd1d9f70fc84e4db7507a433/e14447d603abfafc7b136f721.js");</script></div></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-517211" class="tncms-block"><section id="block-517211" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517211 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-517211" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-517211" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-517211" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-517211" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-517211" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html">Celebrating Juneteenth in 2020</a></li><li><a href="/coronavirus/live-coronavirus-effects-on-lmu-updates/article_58f2e3ee-ac08-11ea-8854-af886b3ca98a.html">LIVE: Coronavirus effects on LMU updates</a></li><li><a href="/news/lmu-organization-raises-over-45-000-for-black-lives-matter-movement/article_6d54b030-ad05-11ea-b9fd-afe6c6324cdf.html">LMU organization raises over $45,000 for Black Lives Matter movement</a></li><li><a href="/news/lmu-community-protests-in-support-of-black-lives-matter/article_e0f6dc82-a901-11ea-8dc3-a3d731cde229.html">LMU community protests in support of Black Lives Matter</a></li><li><a href="/news/person-on-the-street-black-lives-matter-protest/article_84ca4af0-aaac-11ea-b513-ebb44a12be20.html">Person on the street: Black Lives Matter protest</a></li><li><a href="/coronavirus/covid-summer-live-updates/article_5a9131a6-9fce-11ea-82f7-5bc5cbde8241.html">COVID summer live updates</a></li></ul></div>
        
        
            <div id="images-517211" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-517211" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/black-lives-matter-protest-in-lmu-community/video_3d73a9c4-aaa4-11ea-a72a-e777fe51a15a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Black Lives Matter Protest in LMU Community"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/d7/3d73a9c4-aaa4-11ea-a72a-e777fe51a15a/5ee04223a6215.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/election-2020-students-take-action-against-systemic-racism/video_ea7393d4-ad9f-11ea-88ab-df3406b16a3e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Election 2020: Students Take Action Against Systemic Racism"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/e/a7/ea7393d4-ad9f-11ea-88ab-df3406b16a3e/5ee514bb1a20c.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-517211" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/community-reflects-on-the-death-of-george-floyd/article_36cbd560-a5fe-11ea-b388-97f539b2761a.html">Community reflects on the death of George Floyd</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-517160" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-517100" class="tncms-block"></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-517062" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"1080","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517063" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-517142" class="tncms-block"><section id="block-517142" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517142 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifearts"  href="/life_and_arts/" >
                    <span class="nav-label">Life+Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-bluff"  href="/the_bluff/" >
                    <span class="nav-label">The Bluff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-social-justice"  href="/social_justice/" >
                    <span class="nav-label">Social Justice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-issues"  href="/special_issues/" >
                    <span class="nav-label">Special Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/4/9d/49dc77e4-ba41-11e9-b6ca-8b09870fdc1f/5d4cc64372c45.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-517136" class="tncms-block"><section id="block-517136" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517136 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-index"  href="/site/staff/" >
                    <span class="nav-label">Staff Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-information"  href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/4/9d/49dc77e4-ba41-11e9-b6ca-8b09870fdc1f/5d4cc64372c45.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/advertise/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms_of_service/" >
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-517146" class="tncms-block padding-bottom"><section id="block-517146" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=300%2C91 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=400%2C122 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=540%2C165 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-517144" class="tncms-block"><section id="block-517144" class="block emphasis-h4   " ><address>
    <strong>laloyolan.com</strong><br>
    1 LMU Dr. #8470<br>
    Los Angeles, CA 90045
    <br>
    
        <strong>Phone:</strong> 310-338-2700<br>
        <strong>Email:</strong> <a href="mailto:editor@theloyolan.com">editor@theloyolan.com</a><br>
    
</address></section></div><div id="tncms-block-517150" class="tncms-block padding-bottom"><div class="follow-links-517150 default">
    
    <section id="block-517150" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LosAngelesLoyolan/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/LALoyolan/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LosAngelesLoyolan" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/laloyolan/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laloyolan.com",
  "sameAs" : ["https://www.facebook.com/LosAngelesLoyolan/","http://twitter.com/LALoyolan/","https://www.youtube.com/user/LosAngelesLoyolan","https://www.instagram.com/laloyolan/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-517137" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-517137"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Los Angeles Loyolan </a>, 1 LMU Dr. #8470 Los Angeles, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.laloyolan.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.laloyolan.com%252Fnews%252Fcelebrating-juneteenth-in-2020%252Farticle_13815154-b03d-11ea-899b-57538927b5e0.html">purchase a subscription</a></p>
    </div>
</template>
    
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 61220;
            _sf_async_config.domain = 'www.laloyolan.com';
            _sf_async_config.path = 'http://www.laloyolan.com/news/celebrating-juneteenth-in-2020/article_13815154-b03d-11ea-899b-57538927b5e0.html';
            _sf_async_config.sections = ',news';_sf_async_config.authors = 'Kennedi Hewitt';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("13815154-b03d-11ea-899b-57538927b5e0")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>