  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.laloyolan.com/content/tncms/live/" />
<meta name="keywords" content="service, food, csa, food pantry" />
<meta name="news_keywords" content="service, food, csa, food pantry" />
<meta name="description" content="Recently, LMU's food pantry has made changes in order to make it more accessible to students experiencing food insecurity. The food pantry provides free food for students enduring financial hardships." />
<meta name="author" content="Sofia Hathorn, asst. news editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.laloyolan.com/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=565%2C630" />
<meta property="og:image:width" content="565" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Food pantry makes improvements" />
<meta property="og:description" content="Recently, LMU's food pantry has made changes in order to make it more accessible to students experiencing food insecurity. The food pantry provides free food for students enduring financial hardships." />
<meta property="og:site_name" content="Los Angeles Loyolan " />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="487466457975679" />
<meta property="article:publisher" content="https://www.facebook.com/LosAngelesLoyolan/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LALoyolan" />
<meta name="twitter:image:alt" content="food pantry" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.9f04292125eadc1108361adcce5deaa6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/live/global/resources/styles/site.css?_dc=1478628162"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato|Montserrat"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #block-517148 .search-spinner { position: absolute; } #block-517148 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-517148 { margin-bottom: 0; } #site-search-517148 .site-search-form { padding: 0; } #site-search-517148 #site-search-517148-btn { outline: none; } #site-search-517148 #site-search-517148-term { border: 0; box-shadow: none; } #site-search-517148 .site-search-form { box-shadow: none; } #tncms-block-517138 .tnt-prop-img { max-width: 1590px; } .follow-links-517149 li { margin-right: 1px; padding: 0; } .follow-links-517149 li a, .follow-links-517149 li a:focus, .follow-links-517149 li a:active { ; color: #ffffff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-517149 li a:hover { text-decoration: none; opacity: 1; } .follow-links-517149 li a.fb:hover { color: #3A59A5; } .follow-links-517149 li a.tw:hover { color: #46C8F9; } .follow-links-517149 li a.yt:hover { color: #CE2B29; } .follow-links-517149 li a.is:hover { color: #D4C4A2; } #user-controls-517151 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-517151 .tn-user-screenname, #user-controls-517151 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-517151 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-517151 .dropdown-signup { font-size: 12px; } #user-controls-517151 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-517151 .large-user-avatar { margin-right: 10px; } #user-controls-517151 .large-user-controls { font-size: 12px; } #user-controls-517151 .logout-btn { cursor: pointer; } #user-controls-517151 .user-welcome { color: #ffffff; } #user-controls-517151 .login-btn { background-color: #B22222; border-color: #B22222; } #user-controls-517151 .login-btn:hover { text-decoration: underline; } #block-517147 .search-spinner { position: absolute; } #block-517147 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-517147-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-517147-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #site-search-517147-btn { background-color: #4682B4; border-color: #4682B4; } #block-517117 .card.summary { border: 0; padding: 0; margin: 0; } #block-517117 .card-panel { background-color: #C71A2E; border-color: rgba(0,0,0,.08); } #block-517211 .most-popular .tab-text { display: none; } #block-517211 .most-popular .active .tab-text { display: inline; } #block-517100 .card.product { border: 0; padding: 0; margin: 0; } #block-517100 .card-panel { background-color: #90182b; border-color: rgba(0,0,0,.08); } #block-517100 .card.product { border: 0; padding: 0; margin: 0; } #block-517100 .card-panel { background-color: #90182b; border-color: rgba(0,0,0,.08); } #tncms-block-517146 .tnt-prop-img { max-width: 367px; } .follow-links-517150 li { margin-right: 1px; padding: 0; } .follow-links-517150 li a, .follow-links-517150 li a:focus, .follow-links-517150 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-517150 li a:hover { text-decoration: none; opacity: 1; } .follow-links-517150 li a.fb,.follow-links-517150 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-517150 li a.tw,.follow-links-517150 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-517150 li a.yt,.follow-links-517150 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-517150 li a.pt,.follow-links-517150 li a.pt:hover { color: #fff; background-color: #D22D2B; } .follow-links-517150 li a.is,.follow-links-517150 li a.is:hover { color: #fff; background-color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.156.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Sofia Hathorn, asst. news editor"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"61220"},"ad":{"vendor":"blox"},"system":{"render_time":456},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.52db4cb7b73343c1af68702568db76ab.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/impressions.js?_dc=1580517403"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/traffic.js?_dc=1580459717"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/settings.js?_dc=1519925377"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1580152942"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1580152883"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Food pantry makes improvements | News | laloyolan.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.laloyolan.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/e96e8cf6-b1a3-11e6-8083-1f3c8233c4e6.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Food pantry makes improvements | News | laloyolan.com" href="http://www.laloyolan.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.laloyolan.com/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fluid fixed-scroll-nav app-editorial blox-asset uuid-8822f8cd-a94f-5b5f-afc6-6027d3c08dc5 section-news type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laloyolan.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.156.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Sofia+Hathorn%2C+asst.+news+editor&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=61220&tncms.ad.vendor=blox&tncms.system.render_time=456&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.laloyolan.com",
  secureDomain: "www.laloyolan.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.laloyolan.com/users/admin/contribute/article/?assetid=8822f8cd-a94f-5b5f-afc6-6027d3c08dc5&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.laloyolan.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a href="/news/campus_news/"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a href="/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/news/news_analysis/"  class="nav-link tnt-section-news-analysis">News Analysis</a>
                                </li><li>
                                    <a href="/news/news_in_brief/"  class="nav-link tnt-section-news-in-brief">News in Brief</a>
                                </li><li>
                                    <a href="/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/board_editorials/"  class="nav-link tnt-section-board-editorials">Board Editorials</a>
                                </li><li>
                                    <a href="/cartoons/"  class="nav-link tnt-section-cartoons">Cartoons</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/student_columnists/"  class="nav-link tnt-section-student-columnists">Student Columnists</a>
                                </li><li>
                                    <a href="/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a href="/opinion/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life_and_arts/"  class="nav-link tnt-section-lifearts">LIFE+ARTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/best_of/"  class="nav-link tnt-section-best-of">Best Of</a>
                                </li><li>
                                    <a href="/life_and_arts/culture/"  class="nav-link tnt-section-culture">Culture</a>
                                </li><li>
                                    <a href="/life_and_arts/faith/"  class="nav-link tnt-section-faith">Faith</a>
                                </li><li>
                                    <a href="/life_and_arts/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a href="/life_and_arts/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a href="/life_and_arts/literature/"  class="nav-link tnt-section-literature">Literature</a>
                                </li><li>
                                    <a href="/life_and_arts/film_tv/"  class="nav-link tnt-section-on-screen">On Screen</a>
                                </li><li>
                                    <a href="/life_and_arts/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a href="/interviews/"  class="nav-link tnt-section-interviews">Interviews</a>
                                </li><li>
                                    <a href="/life_and_arts/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/athlete_spotlight/"  class="nav-link tnt-section-athlete-spotlight">Athlete Spotlight</a>
                                </li><li>
                                    <a href="/videos/end2end/"  class="nav-link tnt-section-end2end">End2End</a>
                                </li><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/club_sports/"  class="nav-link tnt-section-club-sports">Club Sports</a>
                                </li><li>
                                    <a href="/sports/crew/"  class="nav-link tnt-section-crew">Crew</a>
                                </li><li>
                                    <a href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a href="/sports/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li><li>
                                    <a href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a href="/sports/track/"  class="nav-link tnt-section-track">Track</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a href="/sports/water_polo/"  class="nav-link tnt-section-water-polo">Water Polo</a>
                                </li><li>
                                    <a href="/sports/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_bluff"  class="nav-link tnt-section-the-bluff">THE BLUFF</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/the_bluff/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/cartoons/"  class="nav-link tnt-section-cartoons">CARTOONS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/cartoons/the_undeclareds/"  class="nav-link tnt-section-the-undeclareds">The Undeclareds</a>
                                </li><li>
                                    <a href="/cartoons/darn_things_kids_say/"  class="nav-link tnt-section-darn-things-kids-say">Darn Things Kids Say</a>
                                </li><li>
                                    <a href="/cartoons/characters_with_character/"  class="nav-link tnt-section-characters-with-character">Characters with Character</a>
                                </li><li>
                                    <a href="/cartoons/gallows/"  class="nav-link tnt-section-gallows">Gallows</a>
                                </li><li>
                                    <a href="/cartoons/one-off/"  class="nav-link tnt-section-one-off">One-Off</a>
                                </li><li>
                                    <a href="/cartoons/cartoon_archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/social_justice"  class="nav-link tnt-section-social-justice">SOCIAL JUSTICE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/social_justice/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/videos/"  class="nav-link tnt-section-videos">VIDEOS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/videos/lmuon/"  class="nav-link tnt-section-lmu-on">LMU ON</a>
                                </li><li>
                                    <a href="/videos/atlmu"  class="nav-link tnt-section-lmu">@LMU</a>
                                </li><li>
                                    <a href="/videos/100lions"  class="nav-link tnt-section-100-lions">100 Lions</a>
                                </li><li>
                                    <a href="/videos/end2end/"  class="nav-link tnt-section-end2end">End2End</a>
                                </li><li>
                                    <a href="/videos/specialfeatures"  class="nav-link tnt-section-special-features">Special Features</a>
                                </li><li>
                                    <a href="/videos/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.laloyolan.com/election2020/"  target="_blank" rel="noopener" class="nav-link tnt-section-election-2020">ELECTION 2020</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/election2020/articles/"  class="nav-link tnt-section-e2020-articles">E2020 Articles</a>
                                </li><li>
                                    <a href="/election2020/videos/"  class="nav-link tnt-section-e2020-videos">E2020 Videos</a>
                                </li><li>
                                    <a href="/election2020/contributors/"  class="nav-link tnt-section-e2020-contributors">E2020 Contributors</a>
                                </li><li>
                                    <a href="/debateatlmu/"  class="nav-link tnt-section-debate-at-lmu">Debate at LMU</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.laloyolan.com/editors_pick/"  target="_blank" rel="noopener" class="nav-link tnt-section-editors-pick">EDITOR'S PICK</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/"  class="nav-link tnt-section-more">MORE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/site/mail_subscriptions/"  class="nav-link tnt-section-mail-subscriptions">Mail Subscriptions</a>
                                </li><li>
                                    <a href="/site/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/frequently_asked_questions/"  class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a href="/site/awards_and_honors/"  class="nav-link tnt-section-awards-and-honors">Awards and Honors</a>
                                </li><li>
                                    <a href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-your-news">Submit Your News</a>
                                </li><li>
                                    <a href="/site/jobs_at_the_loyolan/"  class="nav-link tnt-section-jobs-at-the-loyolan">Jobs at the Loyolan</a>
                                </li><li>
                                    <a href="/site/staff/"  class="nav-link tnt-section-staff">Staff</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-517148" class="tncms-block hidden-md hidden-lg"><section id="block-517148" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-517148" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-517148" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-517148-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-517148-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-517148-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-517148').submit();
        return false;
    });

    $('#site-search-517148').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-517148 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-517148 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-517148-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-642512" class="tncms-block"><div class="block-title-inner"><h4></h4></div>
<br></div><div id="tncms-block-517138" class="tncms-block laloy-logo-block"><section id="block-517138" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=300%2C65 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=400%2C87 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=540%2C117 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=750%2C162 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=1200%2C260 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-517149" class="tncms-block"><div class="follow-links-517149 pull-right">
    
    <section id="block-517149" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LosAngelesLoyolan/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/LALoyolan/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LosAngelesLoyolan" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/laloyolan/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laloyolan.com",
  "sameAs" : ["https://www.facebook.com/LosAngelesLoyolan/","http://twitter.com/LALoyolan/","https://www.youtube.com/user/LosAngelesLoyolan","https://www.instagram.com/laloyolan/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-517151" class="tncms-block"><div id="user-controls-517151" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.laloyolan.com/users/signup/?referer_url=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Ffood-pantry-makes-improvements%2Farticle_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.laloyolan.com/users/login/?referer_url=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Ffood-pantry-makes-improvements%2Farticle_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.laloyolan.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-517151').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.laloyolan.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.laloyolan.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.laloyolan.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-517151').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.laloyolan.com/users/logout/" id="user-logout-form-517151"><input type="hidden" name="referer_url" value="http://www.laloyolan.com/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-642285" class="tncms-block"><section id="block-642285" class="block emphasis-h3    tnt-no-margin-bottom" ><article class="card promo media"><div class="media-body"><a href="http://www.laloyolan.com/site/advertise/">
                <button type="button" class="btn btn-default  ">Advertise with the Loyolan</button>
            </a></div>
</article></section></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-517147" class="tncms-block loyolan-search-block"><ul id="site-search-517147-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-517147" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-517147-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-517147-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-517147-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-517147').submit();
        return false;
    });

    $('#site-search-517147').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-517147 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-517147 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-517147-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >NEWS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-breaking-news" href="/news/breaking_news/" >Breaking News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-campus-news" href="/news/campus_news/" >Campus News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-interviews" href="/interviews/" >Interviews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crime" href="/news/crime/" >Crime</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-events" href="/news/events/" >Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-analysis" href="/news/news_analysis/" >News Analysis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-news-in-brief" href="/news/news_in_brief/" >News in Brief</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/news/archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-517228" class="tncms-block"><section id="block-517228" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-517228-8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" class="clearfix card summary has-image image-left inherit  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8822f8cd-a94f-5b5f-afc6-6027d3c08dc5 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Food pantry makes improvements"
                    class="img-responsive lazyload  letterbox"
                    width="1364"
                    height="1520"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=200%2C223" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html" class="tnt-asset-link">
        

        
            Food pantry makes improvements</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-517229" class="tncms-block"><section id="block-517229" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517229 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sig-ep-misconduct-leads-to-member-disaffiliation/article_67c649c8-201f-563f-9877-073aba35706f.html" class="tnt-asset-link">
        

        
            Sig Ep misconduct leads to member disaffiliation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/breaking-cfa-associate-dean-judy-scalin-passes-away/article_027dacb0-4155-11ea-83c5-cb49f1042b1b.html" class="tnt-asset-link">
        

        
            BREAKING: CFA Associate Dean Judy Scalin passes away</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/updates-from-the-impeachment-trial/article_720fb11a-e1dd-571b-a669-c5ef9644b559.html" class="tnt-asset-link">
        

        
            Updates from the impeachment trial</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/aslmu-begins-phase-one-of-their-period-initiative/article_f97ec4d1-50e5-54e9-afbf-7df80934aa7c.html" class="tnt-asset-link">
        

        
            ASLMU begins phase one of their period initiative</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >OPINION
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-board-editorials" href="/opinion/board_editorials/" >Board Editorials</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cartoons" href="/cartoons/" >Cartoons</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-the-editor" href="/opinion/letters_to_the_editor/" >Letters to the Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-student-columnists" href="/opinion/student_columnists/" >Student Columnists</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-interviews" href="/interviews/" >Interviews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/opinion/archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-517231" class="tncms-block"><section id="block-517231" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-517231-549d330a-c0a0-5672-935f-7087c85675a6" class="clearfix card summary has-image image-left inherit  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-549d330a-c0a0-5672-935f-7087c85675a6 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/opinion/head-to-head-can-the-government-infringe-on-our-right/article_549d330a-c0a0-5672-935f-7087c85675a6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Head to Head: Can the government infringe on our right to privacy?"
                            class="img-responsive lazyload full"
                            width="4084"
                            height="508"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/9/5b/95bab08a-43cc-11ea-8d56-73b7a85c649e/5e338902d6c16.image.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/9/5b/95bab08a-43cc-11ea-8d56-73b7a85c649e/5e338902d6c16.image.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/9/5b/95bab08a-43cc-11ea-8d56-73b7a85c649e/5e338902d6c16.image.jpg?resize=400%2C50 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/9/5b/95bab08a-43cc-11ea-8d56-73b7a85c649e/5e338902d6c16.image.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/9/5b/95bab08a-43cc-11ea-8d56-73b7a85c649e/5e338902d6c16.image.jpg?resize=750%2C93 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/9/5b/95bab08a-43cc-11ea-8d56-73b7a85c649e/5e338902d6c16.image.jpg?resize=1200%2C149 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/9/5b/95bab08a-43cc-11ea-8d56-73b7a85c649e/5e338902d6c16.image.jpg?resize=1700%2C211 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/head-to-head-can-the-government-infringe-on-our-right/article_549d330a-c0a0-5672-935f-7087c85675a6.html" class="tnt-asset-link">
        

        
            Head to Head: Can the government infringe on our right to privacy?</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-517230" class="tncms-block"><section id="block-517230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517230 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/honoring-michael-peters-my-life-was-saved-by-an-organ/article_5977415d-8b41-5ad5-ac8e-80f83a55d0a1.html" class="tnt-asset-link">
        

        
            Honoring Michael Peters: ‘My life was saved by an organ donor’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/student-press-freedom-is-important/article_882540e1-a265-56e2-a7a5-29ac2624b399.html" class="tnt-asset-link">
        

        
            Student press freedom is important</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/why-the-coronavirus-won-t-kill-you-any-time-soon/article_91dd95f1-7b3c-5fcc-a693-2b57e8de3731.html" class="tnt-asset-link">
        

        
            Why the coronavirus won't kill you any time soon</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/q-a-with-max-abramson-libertarian-presidential-candidate/article_0055ce17-85f9-567f-9d03-f63fdbf64c61.html" class="tnt-asset-link">
        

        
            Q&A with Max Abramson, Libertarian presidential candidate</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw lifearts">
                <a class="dropdown-toggle nav-link tnt-section-lifearts" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/life_and_arts/" >LIFE+ARTS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-life-and-arts-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-best-of" href="/best_of/" >Best Of</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-culture" href="/life_and_arts/culture/" >Culture</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faith" href="/life_and_arts/faith/" >Faith</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-fashion" href="/life_and_arts/fashion/" >Fashion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-food" href="/life_and_arts/food/" >Food</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-literature" href="/life_and_arts/literature/" >Literature</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-on-screen" href="/life_and_arts/film_tv/" >On Screen</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-travel" href="/life_and_arts/travel/" >Travel</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-interviews" href="/interviews/" >Interviews</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/life_and_arts/archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-and-arts-one" class="tncms-region "><div id="tncms-block-517241" class="tncms-block"><section id="block-517241" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-517241-0323cff5-3da8-570e-ad40-d3319d87419c" class="clearfix card summary has-image image-left inherit  tnt-section-life-and-arts tnt-sub-section-fashion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0323cff5-3da8-570e-ad40-d3319d87419c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/life_and_arts/fashion/lion-street-style-kezia-laksmono/article_0323cff5-3da8-570e-ad40-d3319d87419c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lion Street Style: Kezia Laksmono"
                            class="img-responsive lazyload full"
                            width="1654"
                            height="1253"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/5/5e/55e6835a-43cf-11ea-b78d-777b826654ba/5e338dbd3c6ea.image.jpg?resize=200%2C152 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/5/5e/55e6835a-43cf-11ea-b78d-777b826654ba/5e338dbd3c6ea.image.jpg?resize=300%2C227 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/5/5e/55e6835a-43cf-11ea-b78d-777b826654ba/5e338dbd3c6ea.image.jpg?resize=400%2C303 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/5/5e/55e6835a-43cf-11ea-b78d-777b826654ba/5e338dbd3c6ea.image.jpg?resize=540%2C409 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/5/5e/55e6835a-43cf-11ea-b78d-777b826654ba/5e338dbd3c6ea.image.jpg?resize=750%2C568 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/5/5e/55e6835a-43cf-11ea-b78d-777b826654ba/5e338dbd3c6ea.image.jpg?resize=1200%2C909 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/5/5e/55e6835a-43cf-11ea-b78d-777b826654ba/5e338dbd3c6ea.image.jpg?resize=1654%2C1253 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/life_and_arts/fashion/lion-street-style-kezia-laksmono/article_0323cff5-3da8-570e-ad40-d3319d87419c.html" class="tnt-asset-link">
        

        
            Lion Street Style: Kezia Laksmono</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-life-and-arts-two" class="tncms-region "><div id="tncms-block-517240" class="tncms-block"><section id="block-517240" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517240 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/life_and_arts/reviewing-the-history-and-music-of-rapper-mac-miller-s/article_d7a43572-32b3-5285-996d-ad474936622f.html" class="tnt-asset-link">
        

        
            Reviewing the history and music of rapper Mac Miller's last album 'Circles'.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life_and_arts/art/enter-the-fantastical-world-of-mytholog-a/article_ad512b3e-6eec-55e5-a193-e9cd70a194c0.html" class="tnt-asset-link">
        

        
            Enter the fantastical world of mythología</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life_and_arts/food/international-house-hosts-dumpling-making-workshop/article_af842df6-bc1f-5eec-b87e-75ddab778a22.html" class="tnt-asset-link">
        

        
            International House hosts dumpling making workshop</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life_and_arts/music/st-annual-concerts-of-music-for-children-was-a-blast/article_bda37c91-b2fc-5ed9-bdab-b87ebeaae2ac.html" class="tnt-asset-link">
        

        
            21st Annual Concerts of Music for Children was a blast</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-life-and-arts-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >SPORTS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-athlete-spotlight" href="/sports/athlete_spotlight/" >Athlete Spotlight</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-end2end" href="/videos/end2end/" >End2End</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-basketball" href="/sports/basketball/" >Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-club-sports" href="/sports/club_sports/" >Club Sports</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-crew" href="/sports/crew/" >Crew</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cross-country" href="/sports/cross_country/" >Cross Country</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-golf" href="/sports/golf/" >Golf</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-soccer" href="/sports/soccer/" >Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/softball/" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-swimming" href="/sports/swimming/" >Swimming</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tennis" href="/sports/tennis/" >Tennis</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-track" href="/sports/track/" >Track</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-volleyball" href="/sports/volleyball/" >Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-water-polo" href="/sports/water_polo/" >Water Polo</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/sports/archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-517232" class="tncms-block"><section id="block-517232" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-517232-c4832922-947b-5b6f-af7b-04d9ece6f8ff" class="clearfix card summary has-image image-left inherit  tnt-section-sports tnt-sub-section-swimming">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c4832922-947b-5b6f-af7b-04d9ece6f8ff media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/sports/swimming/kozlowski-prepares-for-swimming-swan-song/article_c4832922-947b-5b6f-af7b-04d9ece6f8ff.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Kozlowski prepares for swimming swan song"
                    class="img-responsive lazyload  letterbox"
                    width="1140"
                    height="1441"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/1a/11a0dda2-4254-11ea-9127-3f3c6ee0b010/5e31116a05cb2.image.jpg?resize=200%2C253" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/swimming/kozlowski-prepares-for-swimming-swan-song/article_c4832922-947b-5b6f-af7b-04d9ece6f8ff.html" class="tnt-asset-link">
        

        
            Kozlowski prepares for swimming swan song</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-517233" class="tncms-block"><section id="block-517233" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517233 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/basketball/remembering-kobe-bryant/article_39dfca20-1e48-55f9-b6dc-e1a136d2e95b.html" class="tnt-asset-link">
        

        
            Remembering Kobe Bryant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/tennis/women-s-tennis-serves-up-new-doubles-pairings/article_eb399a5a-54ec-584e-9cb3-bb6ec0f7dc9e.html" class="tnt-asset-link">
        

        
            Women's tennis serves up new doubles pairings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/basketball/lmu-students-react-to-the-passing-of-kobe-bryant/article_9d66e227-c659-5820-8012-303af5c59702.html" class="tnt-asset-link">
        

        
            LMU students react to the passing of Kobe Bryant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/kobe-bryant-remembered-by-students/article_449e0b06-40a3-11ea-acbf-3b8ce3642028.html" class="tnt-asset-link">
        

        
            Kobe Bryant, remembered by students</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw the-bluff">
                <a class="dropdown-toggle nav-link tnt-section-the-bluff" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/the_bluff" >THE BLUFF
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-the-bluff-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-archives" href="/the_bluff/archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-the-bluff-one" class="tncms-region "><div id="tncms-block-613407" class="tncms-block"><section id="block-613407" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-613407-8516727e-0ec6-58b7-9647-6c58f38692cb" class="clearfix card summary has-image image-left inherit  tnt-section-the-bluff">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8516727e-0ec6-58b7-9647-6c58f38692cb media-preview article-asset" data-aspect="original"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the_bluff/the-academy-introduces-new-category/article_8516727e-0ec6-58b7-9647-6c58f38692cb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Academy introduces new category"
                            class="img-responsive lazyload full"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/b5/8b5afdea-4177-11ea-a073-3fc454bf5b89/5e2fa022a3244.image.png?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/b5/8b5afdea-4177-11ea-a073-3fc454bf5b89/5e2fa022a3244.image.png?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/b5/8b5afdea-4177-11ea-a073-3fc454bf5b89/5e2fa022a3244.image.png?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/b5/8b5afdea-4177-11ea-a073-3fc454bf5b89/5e2fa022a3244.image.png?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/b5/8b5afdea-4177-11ea-a073-3fc454bf5b89/5e2fa022a3244.image.png?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/b5/8b5afdea-4177-11ea-a073-3fc454bf5b89/5e2fa022a3244.image.png?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/b5/8b5afdea-4177-11ea-a073-3fc454bf5b89/5e2fa022a3244.image.png?resize=1440%2C1440 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/the_bluff/the-academy-introduces-new-category/article_8516727e-0ec6-58b7-9647-6c58f38692cb.html" class="tnt-asset-link">
        

        
            The Academy introduces new category</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-the-bluff-two" class="tncms-region "><div id="tncms-block-613408" class="tncms-block"><section id="block-613408" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-613408 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_bluff/after-hbo-cancellation-lmu-adds-jesuit-centered-streaming-service/article_0cae2351-2394-5016-8034-9f922e639297.html" class="tnt-asset-link">
        

        
            After HBO Cancellation, LMU Adds Jesuit-Centered Streaming Service</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_bluff/new-york-times-endorsement-impacts-pch-cup/article_bd1e9513-e7dc-52a6-afe0-98a461b455f9.html" class="tnt-asset-link">
        

        
            New York Times endorsement impacts PCH Cup</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_bluff/local-film-kid-angry-his-film-won-t-win-oscar/article_725a9ff8-5164-5bfe-b518-a7080b6ce0c8.html" class="tnt-asset-link">
        

        
            Local film kid angry his film won't win Oscar</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_bluff/a-day-in-the-life-of-a-vegan/article_573ace2b-92f2-5288-b5b3-f8c345ec2306.html" class="tnt-asset-link">
        

        
            A day in the life of a vegan</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-the-bluff-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw cartoons">
                <a class="dropdown-toggle nav-link tnt-section-cartoons" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/cartoons/" >CARTOONS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-cartoons-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-the-undeclareds" href="/cartoons/the_undeclareds/" >The Undeclareds</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-darn-things-kids-say" href="/cartoons/darn_things_kids_say/" >Darn Things Kids Say</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-characters-with-character" href="/cartoons/characters_with_character/" >Characters with Character</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-gallows" href="/cartoons/gallows/" >Gallows</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-one-off" href="/cartoons/one-off/" >One-Off</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/cartoons/cartoon_archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-cartoons-one" class="tncms-region "><div id="tncms-block-635075" class="tncms-block"><section id="block-635075" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-635075-b39a12d6-424f-11ea-9d28-5f8bd5daf7c6" class="clearfix card summary has-image image-left inherit  tnt-section-cartoons">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b39a12d6-424f-11ea-9d28-5f8bd5daf7c6 media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/cartoons/gallows---jan/image_b39a12d6-424f-11ea-9d28-5f8bd5daf7c6.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gallows - Jan 29. 2020"
                            class="img-responsive lazyload full"
                            width="2560"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/39/b39a12d6-424f-11ea-9d28-5f8bd5daf7c6/5e3114fe8d34b.image.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/39/b39a12d6-424f-11ea-9d28-5f8bd5daf7c6/5e3114fe8d34b.image.png?resize=300%2C95 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/39/b39a12d6-424f-11ea-9d28-5f8bd5daf7c6/5e3114fe8d34b.image.png?resize=400%2C127 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/39/b39a12d6-424f-11ea-9d28-5f8bd5daf7c6/5e3114fe8d34b.image.png?resize=540%2C171 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/39/b39a12d6-424f-11ea-9d28-5f8bd5daf7c6/5e3114fe8d34b.image.png?resize=750%2C237 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/39/b39a12d6-424f-11ea-9d28-5f8bd5daf7c6/5e3114fe8d34b.image.png?resize=1200%2C380 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/39/b39a12d6-424f-11ea-9d28-5f8bd5daf7c6/5e3114fe8d34b.image.png?resize=1700%2C538 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/cartoons/gallows---jan/image_b39a12d6-424f-11ea-9d28-5f8bd5daf7c6.html" class="tnt-asset-link">
        

        
            Gallows - Jan 29. 2020</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-cartoons-two" class="tncms-region "><div id="tncms-block-635074" class="tncms-block"><section id="block-635074" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-635074 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/cartoons/isn-t-it-ironic---jan/image_5ca97d86-4254-11ea-aeea-afd871cd1820.html" class="tnt-asset-link">
        

        
            Isn't It Ironic - Jan 29. 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/cartoons/extra-touristrials---jan/image_e461f384-3ccd-11ea-a4d6-4f7801f0335a.html" class="tnt-asset-link">
        

        
            Extra Touristrials - Jan 22. 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/cartoons/darn-things-kids-say---jan/image_9f261ff8-3ccc-11ea-b61b-4b1d0e9f96c8.html" class="tnt-asset-link">
        

        
            Darn Things Kids Say - Jan 22. 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/cartoons/hand-eye-coordination/image_9add4e42-3cce-11ea-a686-874343228203.html" class="tnt-asset-link">
        

        
            Hand-Eye Coordination</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-cartoons-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw social-justice">
                <a class="dropdown-toggle nav-link tnt-section-social-justice" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/social_justice" >SOCIAL JUSTICE
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-social-justice-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-archives" href="/social_justice/archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-social-justice-one" class="tncms-region "><div id="tncms-block-613410" class="tncms-block"><section id="block-613410" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-613410-666fbf99-3001-572d-849c-b381ac03212c" class="clearfix card summary has-image image-left inherit  tnt-section-social-justice">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-666fbf99-3001-572d-849c-b381ac03212c media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/social_justice/congress-does-not-have-representative-representation/article_666fbf99-3001-572d-849c-b381ac03212c.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Congress does not have representative representation"
                    class="img-responsive lazyload  letterbox"
                    width="1149"
                    height="1804"
                    data-src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/4/e6/4e665616-187b-11ea-bbee-970631137e79/5deadc6b75593.image.jpg?resize=200%2C314" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/social_justice/congress-does-not-have-representative-representation/article_666fbf99-3001-572d-849c-b381ac03212c.html" class="tnt-asset-link">
        

        
            Congress does not have representative representation</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-social-justice-two" class="tncms-region "><div id="tncms-block-613409" class="tncms-block"><section id="block-613409" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-613409 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/social_justice/ethical-holiday-shopping/article_9d305ec1-8f95-5b2e-bf1a-17e892447ee0.html" class="tnt-asset-link">
        

        
            Ethical holiday shopping</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/social_justice/human-rights-month/article_8a1c198c-664e-5991-b649-c988859860f6.html" class="tnt-asset-link">
        

        
            Human rights month</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/social_justice/what-do-international-students-think-about-hot-topics-in-the/article_df291f51-bc91-5dfc-b40c-c66b8b85fca9.html" class="tnt-asset-link">
        

        
            What do international students think about hot topics in the U.S.?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/social_justice/student-leaders-on-ab-program/article_474ac5bb-de88-56bf-b4e9-1ed57aa13e6b.html" class="tnt-asset-link">
        

        
            Student leaders on AB program</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-social-justice-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw videos">
                <a class="dropdown-toggle nav-link tnt-section-videos" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/videos/" >VIDEOS
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-videos-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-lmu-on" href="/videos/lmuon/" >LMU ON</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lmu" href="/videos/atlmu" >@LMU</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-100-lions" href="/videos/100lions" >100 Lions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-end2end" href="/videos/end2end/" >End2End</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-special-features" href="/videos/specialfeatures" >Special Features</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-archives" href="/videos/archives/" >Archives</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-videos-one" class="tncms-region "><div id="tncms-block-613411" class="tncms-block"><section id="block-613411" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-613411-f3452322-43cf-11ea-83e1-cbe250135442" class="clearfix card summary has-image image-left inherit  tnt-section-videos">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f3452322-43cf-11ea-83e1-cbe250135442 media-preview video-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/videos/the-loyolan-on-super-bowl-liv/video_f3452322-43cf-11ea-83e1-cbe250135442.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Loyolan on Super Bowl LIV"
                            class="img-responsive lazyload full"
                            width="480"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/f/34/f3452322-43cf-11ea-83e1-cbe250135442/5e339197805b3.preview.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/f/34/f3452322-43cf-11ea-83e1-cbe250135442/5e339197805b3.preview.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/f/34/f3452322-43cf-11ea-83e1-cbe250135442/5e339197805b3.preview.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/f/34/f3452322-43cf-11ea-83e1-cbe250135442/5e339197805b3.preview.jpg?resize=480%2C360 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/videos/the-loyolan-on-super-bowl-liv/video_f3452322-43cf-11ea-83e1-cbe250135442.html" class="tnt-asset-link">
        

        
            The Loyolan on Super Bowl LIV</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-videos-two" class="tncms-region "><div id="tncms-block-613413" class="tncms-block"><section id="block-613413" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-613413 ">
        <div class="block-title-inner">
            <h4>
                
                More headlines
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/election2020/election-abortion-and-the-women-s-march/video_bbf262e0-43cf-11ea-9e61-07f6c287870f.html" class="tnt-asset-link">
        

        
            Election 2020: Abortion and The Women's March</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/election2020/election-exclusive-congresswoman-waters-reflects-on-mlk-jr-day/video_33e68c90-42f9-11ea-ad52-f33ed5bbc7e8.html" class="tnt-asset-link">
        

        
            Election 2020: EXCLUSIVE: Congresswoman Waters Reflects on MLK Jr. Day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/election2020/election-oh-can-politicians-say-that/video_f71328e8-40a3-11ea-be3a-c3b521382415.html" class="tnt-asset-link">
        

        
            Election 2020: Oh $#@&! Can Politicians Say That?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/videos/migrant-parents-reunite-with-families-after-separation/video_5586d93c-3ed4-11ea-ad14-33dc10b47d45.html" class="tnt-asset-link">
        

        
            Migrant Parents Reunite with Families After Separation</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-videos-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw election-2020">
                <a class="dropdown-toggle nav-link tnt-section-election-2020" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://www.laloyolan.com/election2020/"  target="_blank" rel="noopener">ELECTION 2020
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-www-laloyolan-com-election2020-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-e2020-articles" href="/election2020/articles/" >E2020 Articles</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e2020-videos" href="/election2020/videos/" >E2020 Videos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-e2020-contributors" href="/election2020/contributors/" >E2020 Contributors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-debate-at-lmu" href="/debateatlmu/" >Debate at LMU</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-laloyolan-com-election2020-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-www-laloyolan-com-election2020-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-www-laloyolan-com-election2020-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://www.laloyolan.com/editors_pick/" class="nav-link tnt-section-editors-pick"  target="_blank" rel="noopener">EDITOR'S PICK
                </a></li><li class="dropdown yamm-fw more">
                <a class="dropdown-toggle nav-link tnt-section-more" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/site/" >MORE
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-site-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-mail-subscriptions" href="/site/mail_subscriptions/" >Mail Subscriptions</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-about-us" href="/site/" >About Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-faq" href="/site/frequently_asked_questions/" >FAQ</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-awards-and-honors" href="/site/awards_and_honors/" >Awards and Honors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="/site/contact_us.html" >Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-your-news" href="/site/forms/online_services/submit_news" >Submit Your News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs-at-the-loyolan" href="/site/jobs_at_the_loyolan/" >Jobs at the Loyolan</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-staff" href="/site/staff/" >Staff</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-one" class="tncms-region "><div id="tncms-block-618533" class="tncms-block"><section id="block-618533" class="block emphasis-h3   " >
    
    <div class="card-img-md">
        
                
                <article id="card-summary-618533-73019972-d4b7-11e7-a579-b336070d3d37" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-73019972-d4b7-11e7-a579-b336070d3d37 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://www.laloyolan.com/special_issues/" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Click to read our Special Issues Section!"
                            class="img-responsive lazyload full"
                            width="858"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/30/73019972-d4b7-11e7-a579-b336070d3d37/5a1e2d1edd546.preview.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/30/73019972-d4b7-11e7-a579-b336070d3d37/5a1e2d1edd546.preview.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/30/73019972-d4b7-11e7-a579-b336070d3d37/5a1e2d1edd546.preview.jpg?resize=400%2C210 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/30/73019972-d4b7-11e7-a579-b336070d3d37/5a1e2d1edd546.preview.jpg?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/30/73019972-d4b7-11e7-a579-b336070d3d37/5a1e2d1edd546.preview.jpg?resize=750%2C393 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/7/30/73019972-d4b7-11e7-a579-b336070d3d37/5a1e2d1edd546.preview.jpg?resize=858%2C450 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="http://www.laloyolan.com/special_issues/" class="tnt-asset-link">
        

        
            Click to read our Special Issues Section!</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-site-two" class="tncms-region "><div id="tncms-block-616141" class="tncms-block"><section id="block-616141" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-616141 ">
        <div class="block-title-inner">
            <h4>
                
                Special Issues
                
            </h4>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.laloyolan.com/special_issues/generations_of_activism/" class="tnt-asset-link">
        

        
            Generations of Activism</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.laloyolan.com/special_issues/first_amendment_week/" class="tnt-asset-link">
        

        
            First Amendment Week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.laloyolan.com/special_issues/60_second_lectures/" class="tnt-asset-link">
        

        
            60 Second Lectures</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.laloyolan.com/special_issues/shareyourstorylmu/" class="tnt-asset-link">
        

        
            #ShareYourStoryLMU</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="http://www.laloyolan.com/special_issues/queer_lions/" class="tnt-asset-link">
        

        
            Queer Lions</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-site-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-594053" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517061" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-8fb6f31e-43be-11ea-91d1-2777f7f06e83" class="modal fullscreen in modal-image image-default modal-8fb6f31e-43be-11ea-91d1-2777f7f06e83" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=400%2C446"
                    srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=200%2C223 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=300%2C334 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=400%2C446 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=540%2C602 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=750%2C836 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=1200%2C1337 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=1364%2C1520 1700w"
                    sizes="100vw"
                    width="1364"
                    height="1520"
                    alt="food pantry"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8fb6f31e-43be-11ea-91d1-2777f7f06e83" data-target=".caption-inner-modal-image-8fb6f31e-43be-11ea-91d1-2777f7f06e83">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8fb6f31e-43be-11ea-91d1-2777f7f06e83 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-0dc5f460-3896-11e9-823a-1b2a7d0b0b43-asset-8fb6f31e-43be-11ea-91d1-2777f7f06e83" class="tnt-byline asset-byline"  ><a href="https://www.laloyolan.com/users/profile/Alena%20Copeland">Graphic: Alena Copeland | Loyolan</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.laloyolan.com%2Ffood-pantry%2Fimage_8fb6f31e-43be-11ea-91d1-2777f7f06e83.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/food-pantry/image_8fb6f31e-43be-11ea-91d1-2777f7f06e83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fb6f31e-43be-11ea-91d1-2777f7f06e83"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=food%20pantry&via=LALoyolan&url=http%3A%2F%2Fwww.laloyolan.com%2Ffood-pantry%2Fimage_8fb6f31e-43be-11ea-91d1-2777f7f06e83.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/food-pantry/image_8fb6f31e-43be-11ea-91d1-2777f7f06e83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fb6f31e-43be-11ea-91d1-2777f7f06e83"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.laloyolan.com/food-pantry/image_8fb6f31e-43be-11ea-91d1-2777f7f06e83.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/food-pantry/image_8fb6f31e-43be-11ea-91d1-2777f7f06e83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fb6f31e-43be-11ea-91d1-2777f7f06e83"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laloyolan.com/tncms/asset/editorial/8fb6f31e-43be-11ea-91d1-2777f7f06e83" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8fb6f31e-43be-11ea-91d1-2777f7f06e83"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Loyolan%20%5D%20food%20pantry&body=http%3A%2F%2Fwww.laloyolan.com%2Ffood-pantry%2Fimage_8fb6f31e-43be-11ea-91d1-2777f7f06e83.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8fb6f31e-43be-11ea-91d1-2777f7f06e83"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/food-pantry/image_8fb6f31e-43be-11ea-91d1-2777f7f06e83.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8fb6f31e-43be-11ea-91d1-2777f7f06e83"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8fb6f31e-43be-11ea-91d1-2777f7f06e83-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8fb6f31e-43be-11ea-91d1-2777f7f06e83" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8fb6f31e-43be-11ea-91d1-2777f7f06e83" class="save-list-8fb6f31e-43be-11ea-91d1-2777f7f06e83-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8fb6f31e-43be-11ea-91d1-2777f7f06e83" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8fb6f31e-43be-11ea-91d1-2777f7f06e83 img { max-height: 450px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" class="asset article-default"  data-url="http://www.laloyolan.com/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=565%2C630">
            <meta itemprop="width" content="565">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="laloyolan.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.laloyolan.com/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.laloyolan.com\/tncms\/search\/mlt\/?origin=8822f8cd-a94f-5b5f-afc6-6027d3c08dc5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" class="asset-paging">
                <div id="paging-prev-8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" class="paging-link prev offset"></div>
                <div id="paging-next-8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Food pantry makes improvements
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-04273dbe-c06f-11e8-a1a7-e3421e310e79-asset-8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.laloyolan.com/users/profile/Sofia%20Hathorn">Sofia Hathorn, asst. news editor</a></span>
                
                    <div id="author-popup-04273dbe-c06f-11e8-a1a7-e3421e310e79-asset-8822f8cd-a94f-5b5f-afc6-6027d3c08dc5-content" class="hide">
                        <article class="clearfix card author popup-content card-author-04273dbe-c06f-11e8-a1a7-e3421e310e79">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.laloyolan.com/users/profile/Sofia%20Hathorn" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Sofia Hathorn"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/avatars/0/42/73d/04273dbe-c06f-11e8-a1a7-e3421e310e79.df5438a46e43175db699fda662d940b9.png?_dc=1541563456"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.laloyolan.com/users/profile/Sofia%20Hathorn" rel="author" class="tnt-user-profile-link tnt-user-name">Sofia Hathorn</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:shathorn@lion.lmu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-04273dbe-c06f-11e8-a1a7-e3421e310e79-asset-8822f8cd-a94f-5b5f-afc6-6027d3c08dc5').popover({
                            content: $('#author-popup-04273dbe-c06f-11e8-a1a7-e3421e310e79-asset-8822f8cd-a94f-5b5f-afc6-6027d3c08dc5-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-31T01:00:00-08:00" class="tnt-date asset-date text-muted">
            Jan 31, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-31T01:00:00-08:00" class="tnt-date asset-date text-muted">15 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-31T01:00:00-08:00">
    <meta itemprop="datePublished" content="2020-01-31T01:00:00-08:00">
    <meta itemprop="dateModified" content="2020-01-31T01:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Ffood-pantry-makes-improvements%2Farticle_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Food%20pantry%20makes%20improvements&via=LALoyolan&url=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Ffood-pantry-makes-improvements%2Farticle_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.laloyolan.com/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laloyolan.com/tncms/asset/editorial/8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Loyolan%20%5D%20Food%20pantry%20makes%20improvements&body=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Ffood-pantry-makes-improvements%2Farticle_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8fb6f31e-43be-11ea-91d1-2777f7f06e83" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8fb6f31e-43be-11ea-91d1-2777f7f06e83" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1364">
            <meta itemprop="height" content="1520">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=500%2C557">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=500%2C557">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=400%2C446"
                    srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=200%2C223 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=300%2C334 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=400%2C446 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=540%2C602 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=750%2C836 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=1200%2C1337 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/fb/8fb6f31e-43be-11ea-91d1-2777f7f06e83/5e337250d5934.image.jpg?resize=1364%2C1520 1700w"
                    sizes="(min-width: 1200px) calc(66.70vw - 60px), 100vw"
                    width="1364"
                    height="1520"
                    alt="food pantry"
                    class="img-responsive  letterbox tnt-restrict-img-8fb6f31e-43be-11ea-91d1-2777f7f06e83" />
            </div><style>
                .tnt-restrict-img-8fb6f31e-43be-11ea-91d1-2777f7f06e83 {
                    max-width: 404px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span id="author-0dc5f460-3896-11e9-823a-1b2a7d0b0b43-asset-8fb6f31e-43be-11ea-91d1-2777f7f06e83" class="tnt-byline asset-byline"  ><a href="https://www.laloyolan.com/users/profile/Alena%20Copeland">Graphic: Alena Copeland | Loyolan</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8822f8cd-a94f-5b5f-afc6-6027d3c08dc5">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Ffood-pantry-makes-improvements%2Farticle_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Food%20pantry%20makes%20improvements&via=LALoyolan&url=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Ffood-pantry-makes-improvements%2Farticle_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.laloyolan.com/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laloyolan.com/tncms/asset/editorial/8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Loyolan%20%5D%20Food%20pantry%20makes%20improvements&body=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Ffood-pantry-makes-improvements%2Farticle_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8822f8cd-a94f-5b5f-afc6-6027d3c08dc5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" class="save-list-8822f8cd-a94f-5b5f-afc6-6027d3c08dc5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Recently, LMU's food pantry has made changes in order to make it more accessible to students experiencing food insecurity. The food pantry provides free food for students enduring financial hardships. The changes include:</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>-A new lock system has made the food pantry available to students 24 hours a day, every day. Before, the pantry was only open during business hours.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>-There will now be perishable food items available in the pantry. This means there will be a wider variety of food, including dairy items and fresh fruit. The food will be stored in a refrigerator donated by the resident Jesuits.</p><p>If you want to donate money or food to the food pantry, visit LMU's Center for Service and Action. All information provided by Cameron Bellamoroso, the food pantry coordinator.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Ffood-pantry-makes-improvements%2Farticle_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Food%20pantry%20makes%20improvements&via=LALoyolan&url=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Ffood-pantry-makes-improvements%2Farticle_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.laloyolan.com/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laloyolan.com/tncms/asset/editorial/8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Loyolan%20%5D%20Food%20pantry%20makes%20improvements&body=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Ffood-pantry-makes-improvements%2Farticle_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8822f8cd-a94f-5b5f-afc6-6027d3c08dc5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8822f8cd-a94f-5b5f-afc6-6027d3c08dc5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" class="save-list-8822f8cd-a94f-5b5f-afc6-6027d3c08dc5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22service%22#tncms-source=keyword" class="tag-service label label-default" >Service</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" >Food</a>
            </li> <li>
                <a href="/search/?k=%22csa%22#tncms-source=keyword" class="tag-csa label label-default" >Csa</a>
            </li> <li>
                <a href="/search/?k=%22food%20pantry%22#tncms-source=keyword" class="tag-food-pantry label label-default" >Food Pantry</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-04273dbe-c06f-11e8-a1a7-e3421e310e79">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.laloyolan.com/users/profile/Sofia%20Hathorn" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Sofia Hathorn"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/avatars/0/42/73d/04273dbe-c06f-11e8-a1a7-e3421e310e79.df5438a46e43175db699fda662d940b9.png?_dc=1541563456"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.laloyolan.com/users/profile/Sofia%20Hathorn" rel="author" class="tnt-user-profile-link tnt-user-name">Sofia Hathorn</a>
                                </h4>
                                    <p class="card-about">Sofia is a sophomore English major from Portland, OR. She enjoys watching New Girl and listening to indie and rap music. Sofia loves and respects the masterpiece that is Chief Keef's "Love Sosa." </p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:shathorn@lion.lmu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-04273dbe-c06f-11e8-a1a7-e3421e310e79" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=04273dbe-c06f-11e8-a1a7-e3421e310e79&amp;s=start_time&amp;sd=desc" data-subject="Sofia Hathorn" data-description="Whenever Sofia Hathorn posts new content, you'll get an email delivered to your inbox with a link." data-name="Sofia Hathorn notification" data-author-id="04273dbe-c06f-11e8-a1a7-e3421e310e79" data-user-url="https://www.laloyolan.com/users/">
        <i class="fas tnt-star"></i> Follow Sofia Hathorn
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.laloyolan.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.laloyolan.com/users/login/?referer_url=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Ffood-pantry-makes-improvements%2Farticle_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.laloyolan.com/users/signup/?referer_url=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Ffood-pantry-makes-improvements%2Farticle_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8822f8cd-a94f-5b5f-afc6-6027d3c08dc5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.laloyolan.com/users/login/?referer_url=http%3A%2F%2Fwww.laloyolan.com%2Fnews%2Ffood-pantry-makes-improvements%2Farticle_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-530852" class="tncms-block"><div class="block-title">
<div class="block-title-inner"><h4>Subscribe</h4></div>
</div>
<!-- Begin MailChimp Signup Form --><center>
<link href="http://cdn-images.mailchimp.com/embedcode/slim-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:300px;}
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<center>
<div id="mc_embed_signup">
<form action="http://laloyolan.us6.list-manage1.com/subscribe/post?u=3bd1d9f70fc84e4db7507a433&amp;id=1805de404b" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<label for="mce-EMAIL">Get The Loyolan emailed to you!</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button" style="background:#1060b8"><br>
</form>
</div>
</center>
<br><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/3bd1d9f70fc84e4db7507a433/e14447d603abfafc7b136f721.js");</script>
</center></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-517117" class="tncms-block visible-lg visible-md laloyolan-latestnews"><section id="block-517117" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-517117 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/tennis/women-s-tennis-serves-up-new-doubles-pairings/article_eb399a5a-54ec-584e-9cb3-bb6ec0f7dc9e.html" class="tnt-asset-link">
        

        
            Women's tennis serves up new doubles pairings</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life_and_arts/music/st-annual-concerts-of-music-for-children-was-a-blast/article_bda37c91-b2fc-5ed9-bdab-b87ebeaae2ac.html" class="tnt-asset-link">
        

        
            21st Annual Concerts of Music for Children was a blast</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/basketball/remembering-kobe-bryant/article_39dfca20-1e48-55f9-b6dc-e1a136d2e95b.html" class="tnt-asset-link">
        

        
            Remembering Kobe Bryant</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life_and_arts/culture/in-conversation-with-laband-s-new-artist/article_43179958-57eb-5bc8-a33a-9241e33aff6a.html" class="tnt-asset-link">
        

        
            In conversation with Laband's new artist</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/sig-ep-misconduct-leads-to-member-disaffiliation/article_67c649c8-201f-563f-9877-073aba35706f.html" class="tnt-asset-link">
        

        
            Sig Ep misconduct leads to member disaffiliation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life_and_arts/art/enter-the-fantastical-world-of-mytholog-a/article_ad512b3e-6eec-55e5-a193-e9cd70a194c0.html" class="tnt-asset-link">
        

        
            Enter the fantastical world of mythología</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/life_and_arts/food/international-house-hosts-dumpling-making-workshop/article_af842df6-bc1f-5eec-b87e-75ddab778a22.html" class="tnt-asset-link">
        

        
            International House hosts dumpling making workshop</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_bluff/after-hbo-cancellation-lmu-adds-jesuit-centered-streaming-service/article_0cae2351-2394-5016-8034-9f922e639297.html" class="tnt-asset-link">
        

        
            After HBO Cancellation, LMU Adds Jesuit-Centered Streaming Service</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-517211" class="tncms-block"><section id="block-517211" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517211 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-517211" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-517211" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-517211" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-517211" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-517211" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/sig-ep-misconduct-leads-to-member-disaffiliation/article_67c649c8-201f-563f-9877-073aba35706f.html">Sig Ep misconduct leads to member disaffiliation</a></li><li><a href="/news/breaking-cfa-associate-dean-judy-scalin-passes-away/article_027dacb0-4155-11ea-83c5-cb49f1042b1b.html">BREAKING: CFA Associate Dean Judy Scalin passes away</a></li><li><a href="/sports/kobe-bryant-remembered-by-students/article_449e0b06-40a3-11ea-acbf-3b8ce3642028.html">Kobe Bryant, remembered by students</a></li><li><a href="/opinion/q-a-with-max-abramson-libertarian-presidential-candidate/article_0055ce17-85f9-567f-9d03-f63fdbf64c61.html">Q&A with Max Abramson, Libertarian presidential candidate</a></li><li><a href="/news/loyolan-aslmu-announce-monica-lewinsky-as-first-amendment-speaker/article_19501076-f5bf-50f0-863c-1367fe93473f.html">Loyolan, ASLMU announce Monica Lewinsky as First Amendment speaker</a></li><li><a href="/opinion/honoring-michael-peters-my-life-was-saved-by-an-organ/article_5977415d-8b41-5ad5-ac8e-80f83a55d0a1.html">Honoring Michael Peters: ‘My life was saved by an organ donor’</a></li><li><a href="/life_and_arts/lmu-s-first-annual-hackathon-is-calling-for-you-to/article_3368fd26-cbf4-57bf-a34a-08443aa2e863.html">LMU's first annual Hackathon is calling for you to join (no experience needed!)</a></li><li><a href="/sports/swimming/kozlowski-prepares-for-swimming-swan-song/article_c4832922-947b-5b6f-af7b-04d9ece6f8ff.html">Kozlowski prepares for swimming swan song</a></li><li><a href="/sports/basketball/remembering-kobe-bryant/article_39dfca20-1e48-55f9-b6dc-e1a136d2e95b.html">Remembering Kobe Bryant</a></li><li><a href="/opinion/why-the-coronavirus-won-t-kill-you-any-time-soon/article_91dd95f1-7b3c-5fcc-a693-2b57e8de3731.html">Why the coronavirus won't kill you any time soon</a></li></ul></div>
        
        
            <div id="images-517211" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cartoons/gallows---jan/image_086d056c-374b-11ea-bf0b-7b156014c372.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gallows - Jan 15. 2020"
                            class="img-responsive lazyload full"
                            width="810"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/0/86/086d056c-374b-11ea-bf0b-7b156014c372/5e1e8e6b4c370.image.png?crop=810%2C810%2C875%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cartoons/hand-eye-coordination/image_9add4e42-3cce-11ea-a686-874343228203.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hand-Eye Coordination"
                            class="img-responsive lazyload full"
                            width="404"
                            height="404"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/9/ad/9add4e42-3cce-11ea-a686-874343228203/5e27cdfcbbb27.image.jpg?crop=404%2C404%2C438%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cartoons/extra-touristrials---jan/image_e461f384-3ccd-11ea-a4d6-4f7801f0335a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Extra Touristrials - Jan 22. 2020"
                            class="img-responsive lazyload full"
                            width="810"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/e/46/e461f384-3ccd-11ea-a4d6-4f7801f0335a/5e27cd7e0f603.image.png?crop=810%2C810%2C875%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cartoons/darn-things-kids-say---jan/image_9f261ff8-3ccc-11ea-b61b-4b1d0e9f96c8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Darn Things Kids Say - Jan 22. 2020"
                            class="img-responsive lazyload full"
                            width="810"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/9/f2/9f261ff8-3ccc-11ea-b61b-4b1d0e9f96c8/5e27d28b4893b.image.png?crop=810%2C810%2C875%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cartoons/isn-t-it-ironic---jan/image_5ca97d86-4254-11ea-aeea-afd871cd1820.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Isn't It Ironic - Jan 29. 2020"
                            class="img-responsive lazyload full"
                            width="810"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/5/ca/5ca97d86-4254-11ea-aeea-afd871cd1820/5e311a43898b8.image.png?crop=810%2C810%2C875%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/meganharry/image_355b1ea6-4001-11ea-9847-0b5ce73ee9c4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="meganharry"
                            class="img-responsive lazyload full"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/55/355b1ea6-4001-11ea-9847-0b5ce73ee9c4/5e2d2bc0b6a29.image.jpg?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cartoons/isn-t-it-ironic---jan/image_64def174-374c-11ea-b8d7-ff7dc687eba0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Isn't It Ironic - Jan 15. 2020"
                            class="img-responsive lazyload full"
                            width="810"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/6/4d/64def174-374c-11ea-b8d7-ff7dc687eba0/5e1e90466daf7.image.png?crop=810%2C810%2C875%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cartoons/gallows---jan/image_b39a12d6-424f-11ea-9d28-5f8bd5daf7c6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gallows - Jan 29. 2020"
                            class="img-responsive lazyload full"
                            width="810"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/39/b39a12d6-424f-11ea-9d28-5f8bd5daf7c6/5e3114fe8d34b.image.png?crop=810%2C810%2C875%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/charity/image_8f7f0464-3c01-11ea-bedc-23d9f78567fc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="charity"
                            class="img-responsive lazyload full"
                            width="1000"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/f7/8f7f0464-3c01-11ea-bedc-23d9f78567fc/5e2675edf0885.image.png?resize=100%2C100 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-517211" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/election2020/election-oh-can-politicians-say-that/video_f71328e8-40a3-11ea-be3a-c3b521382415.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Election 2020: Oh $#@&amp;! Can Politicians Say That?"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/f/71/f71328e8-40a3-11ea-be3a-c3b521382415/5e2e421d88953.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/election2020/election-abortion-and-the-women-s-march/video_bbf262e0-43cf-11ea-9e61-07f6c287870f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Election 2020: Abortion and The Women's March"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/b/bf/bbf262e0-43cf-11ea-9e61-07f6c287870f/5e338e22db590.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/election2020/election-exclusive-congresswoman-waters-reflects-on-mlk-jr-day/video_33e68c90-42f9-11ea-ad52-f33ed5bbc7e8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Election 2020: EXCLUSIVE: Congresswoman Waters Reflects on MLK Jr. Day"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/3/3e/33e68c90-42f9-11ea-ad52-f33ed5bbc7e8/5e322c35b2525.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/videos/migrant-parents-reunite-with-families-after-separation/video_5586d93c-3ed4-11ea-ad14-33dc10b47d45.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Migrant Parents Reunite with Families After Separation"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/5/58/5586d93c-3ed4-11ea-ad14-33dc10b47d45/5e2b326bdab18.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/election2020/election-the-lack-of-debate-diversity/video_006d547c-373a-11ea-88df-efbff0963f57.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Election 2020: The Lack of Debate Diversity"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/0/06/006d547c-373a-11ea-88df-efbff0963f57/5e1e711bf306b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-517211" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/breaking-cfa-associate-dean-judy-scalin-passes-away/article_027dacb0-4155-11ea-83c5-cb49f1042b1b.html">BREAKING: CFA Associate Dean Judy Scalin passes away</a> (1)</li><li><a href="/news/recap-of-sixth-democratic-debate/article_55e1c72b-3374-5412-ae18-e0de4bb3a752.html">Recap of sixth Democratic debate</a> (1)</li><li><a href="/news/sig-ep-misconduct-leads-to-member-disaffiliation/article_67c649c8-201f-563f-9877-073aba35706f.html">Sig Ep misconduct leads to member disaffiliation</a> (1)</li><li><a href="/news/updates-from-the-impeachment-trial/article_720fb11a-e1dd-571b-a669-c5ef9644b559.html">Updates from the impeachment trial</a> (1)</li><li><a href="/news/key-things-to-know-as-the-impeachment-trial-begins/article_79c51e7c-b627-5aa2-ac66-9c47094a84a0.html">Key things to know as the impeachment trial begins</a> (1)</li><li><a href="/opinion/board_editorials/mlk-would-not-be-proud-of-today-s-divisive-america/article_acbb54e5-0e91-520e-b236-4353977445b4.html">MLK would not be proud of today’s divisive America</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-517160" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-626381" class="tncms-block"><br><center>
<b><h3 style="color:#B22222;">
Do you love Loyolan articles? Check out this
week's online newsletter! By subscribing above,
you can get these emailed to you every week.
</h3></b><br><iframe src="https://mailchi.mp/18cc27b78735/midweek-story-roundup-feb-20" title="Midweek Story RoundUp" width="400" height="150">
</iframe>
</center>
<br><br></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-517100" class="tncms-block"><section id="block-517100" class="block emphasis-h4 light   tnt-content-width-container" ><div class="clearfix">
    
    <div class="block-title title-517100 ">
        <div class="block-title-inner">
            <h4>
                
                Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-14a90110-4244-11ea-9dce-e301606a3175" class="clearfix card  product " data-track-object='{"title":"ROOM IN WESTCHESTER","url":"http://www.laloyolan.com/classifieds/","uuid":"14a90110-4244-11ea-9dce-e301606a3175","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/14a90110-4244-11ea-9dce-e301606a3175">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="http://www.laloyolan.com/classifieds/" class="tnt-asset-link">
        

        
            ROOM IN WESTCHESTER</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-edadb858-4243-11ea-936c-d31541177e78" class="clearfix card  product " data-track-object='{"title":"SUBLET AVAILABLE","url":"http://www.laloyolan.com/classifieds/","uuid":"edadb858-4243-11ea-936c-d31541177e78","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/edadb858-4243-11ea-936c-d31541177e78">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Other
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="http://www.laloyolan.com/classifieds/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            SUBLET AVAILABLE</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-50e3f3f6-4244-11ea-b2bb-4345a8009eb2" class="clearfix card  product " data-track-object='{"title":"LOOKING FOR ROOMMATE","url":"http://www.laloyolan.com/classifieds/","uuid":"50e3f3f6-4244-11ea-b2bb-4345a8009eb2","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/50e3f3f6-4244-11ea-b2bb-4345a8009eb2">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Roommates
                                    </div>
                                
                            
                            
                                <div class="card-label-flags">
                                    
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="http://www.laloyolan.com/classifieds/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            LOOKING FOR ROOMMATE</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-517062" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"1080","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517063" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-517142" class="tncms-block"><section id="block-517142" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517142 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifearts"  href="/life_and_arts/" >
                    <span class="nav-label">Life+Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-bluff"  href="/the_bluff/" >
                    <span class="nav-label">The Bluff</span>
                </a></li><li>
                <a class="nav-link  tnt-section-social-justice"  href="/social_justice/" >
                    <span class="nav-label">Social Justice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-issues"  href="/special_issues/" >
                    <span class="nav-label">Special Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/4/9d/49dc77e4-ba41-11e9-b6ca-8b09870fdc1f/5d4cc64372c45.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-517136" class="tncms-block"><section id="block-517136" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517136 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact_us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-staff-index"  href="/site/staff/" >
                    <span class="nav-label">Staff Index</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising-information"  href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/4/9d/49dc77e4-ba41-11e9-b6ca-8b09870fdc1f/5d4cc64372c45.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/advertise/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-service"  href="/site/terms_of_service/" >
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-517146" class="tncms-block padding-bottom"><section id="block-517146" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/9e90b8d6-b7d8-11e6-9e1b-8f58b58f319a.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/9e90b8d6-b7d8-11e6-9e1b-8f58b58f319a.png?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/9e90b8d6-b7d8-11e6-9e1b-8f58b58f319a.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-517144" class="tncms-block"><section id="block-517144" class="block emphasis-h4   " ><address>
    <strong>laloyolan.com</strong><br>
    1 LMU Dr. #8470<br>
    Los Angeles, CA 90045
    <br>
    
        <strong>Phone:</strong> 310-338-2700<br>
        <strong>Email:</strong> <a href="mailto:editor@theloyolan.com">editor@theloyolan.com</a><br>
    
</address></section></div><div id="tncms-block-517150" class="tncms-block padding-bottom"><div class="follow-links-517150 default">
    
    <section id="block-517150" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517150 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LosAngelesLoyolan/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/LALoyolan/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/LosAngelesLoyolan" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/laloyolan/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.instagram.com/laloyolan/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.laloyolan.com",
  "sameAs" : ["https://www.facebook.com/LosAngelesLoyolan/","http://twitter.com/LALoyolan/","https://www.youtube.com/user/LosAngelesLoyolan","https://www.pinterest.com/laloyolan/","https://www.instagram.com/laloyolan/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-517137" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-517137"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Los Angeles Loyolan </a>, 1 LMU Dr. #8470 Los Angeles, CA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.laloyolan.com/users/admin/service/purchase/?referer_url=http%253A%252F%252Fwww.laloyolan.com%252Fnews%252Ffood-pantry-makes-improvements%252Farticle_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html">purchase a subscription</a></p>
    </div>
</template>
    
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 61220;
            _sf_async_config.domain = 'www.laloyolan.com';
            _sf_async_config.path = 'http://www.laloyolan.com/news/food-pantry-makes-improvements/article_8822f8cd-a94f-5b5f-afc6-6027d3c08dc5.html';
            _sf_async_config.sections = ',news';_sf_async_config.authors = 'Sofia Hathorn';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script></body>
</html>