
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.laloyolan.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="social media, student life, squirrels, clothes, instagram, unique" />
<meta name="news_keywords" content="social media, student life, squirrels, clothes, instagram, unique" />
<meta name="description" content="We've seen random LMU Instagram accounts before, and now there's more. Check out these unique accounts run by LMU students." />
<meta name="author" content="Jessica Mingalone, asst. life+arts editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.laloyolan.com/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?crop=800%2C420%2C0%2C190&amp;resize=800%2C420&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="420" />
<meta property="og:title" content="LMU's random, niche Instagrams pt.2" />
<meta property="og:description" content="We've seen random LMU Instagram accounts before, and now there's more. Check out these unique accounts run by LMU students." />
<meta property="og:site_name" content="Los Angeles Loyolan " />
<meta property="og:section" content="LIFE+ARTS" />
<meta property="fb:app_id" content="487466457975679" />
<meta property="article:publisher" content="https://www.facebook.com/LosAngelesLoyolan/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?crop=800%2C420%2C0%2C190&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LALoyolan" />
<meta name="twitter:image:alt" content="niche" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/live/global/resources/styles/site.css?_dc=1478628162"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato|Montserrat"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>/*<![CDATA[*/ #tncms-block-517138 .tnt-prop-img { max-width: 1590px; } #tncms-block-848995 .tnt-prop-img { max-width: 367px; } #block-517147 .search-spinner { position: absolute; } #block-517147 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-517147-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-517147-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #site-search-517147-btn { background-color: #4682B4; border-color: #4682B4; } #block-1173135 .card-panel { border: 5px solid; } #block-1173135 .card-panel { background-color: #4287C4; border-color: rgba(0,0,0,.08); } #block-1173135 .panel { box-shadow: 10px 10px 10px -10px rgba(0,0,0,0.2); } #block-1173135 .card-panel { border-color: #ffffff; } #block-1173135 .sticker { background-color: #4175aa; } #block-1173135 .card-panel .panel-body { padding-top: 60px; } #block-1173135 .sticker .tnt-svg { color:white; padding-bottom: 15px; } #block-1173135.block { margin-bottom: 0 !important; } #tncms-block-1173135 .tnt-prop-img { max-width: 653px; } #tncms-block-1280971 .tnt-prop-img { max-width: 2839px; } #block-980003 .card.summary { border: 0; padding: 0; margin: 0; } #block-980003 .card-panel { background-color: #A2D9F0; border-color: rgba(0,0,0,.08); } #block-517100 .card.product { border: 0; padding: 0; margin: 0; } #block-517100 .card-panel { background-color: #A2D9F0; border-color: rgba(0,0,0,.08); } #tncms-block-517146 .tnt-prop-img { max-width: 735px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/life_and_arts","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jessica Mingalone, asst. life+arts editor","start_hour":"21","id":"19a0b82c-6dae-5719-a376-0c3936b72f04","app":"editorial","ga_page":"\/life_and_arts\/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"61220"},"ad":{"vendor":"blox"},"system":{"render_time":212},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/impressions.js?_dc=1645603517.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/traffic.js?_dc=1645603517.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/settings.js?_dc=1634584250"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1645143395"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"bg_color":"#4287C4","card_shape":"rounded_rectangle","display_timer":"60","display_triggers":"visitor_enter","enable_email":"1","image":{},"image_display":"small","lead_in":"Get the latest Loyolan news delivered right to your inbox!","lead_text_color":"light","manage_button_text":"Manage subscription","outline_color":"#ffffff","overlay_action":"centered","require_user_account":"","sign_up_text":"Sign up","sticker_color":"#4175aa","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","border_width":"5","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","display_again":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1173135"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#4287C4","card_shape":"rounded_rectangle","display_timer":"60","display_triggers":"visitor_enter","enable_email":"1","image":{},"image_display":"small","lead_in":"Get the latest Loyolan news delivered right to your inbox!","lead_text_color":"light","manage_button_text":"Manage subscription","outline_color":"#ffffff","overlay_action":"centered","require_user_account":"","sign_up_text":"Sign up","sticker_color":"#4175aa","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"circle","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","border_width":"5","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","display_again":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1173135"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>LMU's random, niche Instagrams pt.2 | LIFE+ARTS | laloyolan.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.laloyolan.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/e96e8cf6-b1a3-11e6-8083-1f3c8233c4e6.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="LMU's random, niche Instagrams pt.2 | LIFE+ARTS | laloyolan.com" href="http://www.laloyolan.com/search/?f=rss&amp;t=article&amp;c=life_and_arts&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.laloyolan.com/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script id="parsely-cfg" src="//cdn.parsely.com/keys/laloyolan.com/p.js"></script>

        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-19a0b82c-6dae-5719-a376-0c3936b72f04  section-life-and-arts type-article infinity-disabled" data-authors='[]' data-path="/life_and_arts">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laloyolan.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flife_and_arts&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jessica+Mingalone%2C+asst.+life%2Barts+editor&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=19a0b82c-6dae-5719-a376-0c3936b72f04&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flife_and_arts%2Farticle_19a0b82c-6dae-5719-a376-0c3936b72f04.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=61220&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=212&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.laloyolan.com",
  secureDomain: "laloyolan.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/life_and_arts","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.laloyolan.com/users/admin/contribute/article/?assetid=19a0b82c-6dae-5719-a376-0c3936b72f04&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.laloyolan.com/users/admin/contribute/article/?from_section=/life_and_arts"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.laloyolan.com/tncms/admin/editorial-asset/?edit=19a0b82c-6dae-5719-a376-0c3936b72f04"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus_news/"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">OPINION</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/board_editorials/"  class="nav-link tnt-section-board-editorials">Board Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/student_columnists/"  class="nav-link tnt-section-student-columnists">Student Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life_and_arts/"  class="nav-link tnt-section-lifearts ">LIFE+ARTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/culture/"  class="nav-link tnt-section-culture">Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/film_tv/"  class="nav-link tnt-section-on-screen">On Screen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track/"  class="nav-link tnt-section-track">Track</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/club_sports/"  class="nav-link tnt-section-club-sports">Club Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/crew/"  class="nav-link tnt-section-crew">Crew</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/water_polo/"  class="nav-link tnt-section-water-polo">Water Polo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/the_bluff"  class="nav-link tnt-section-the-bluff ">THE BLUFF</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_bluff/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/cartoons/"  class="nav-link tnt-section-cartoons ">CARTOONS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cartoons/rat_gang/"  class="nav-link tnt-section-rat-gang">Rat Gang</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cartoons/extratouristrials/"  class="nav-link tnt-section-extra-touristrials">Extra Touristrials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cartoons/animal_park/"  class="nav-link tnt-section-animal-park">Animal Park</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/social_justice"  class="nav-link tnt-section-social-justice ">SOCIAL JUSTICE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/social_justice/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos ">VIDEOS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/lmuon/"  class="nav-link tnt-section-lmu-on">LMU ON</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/atlmu"  class="nav-link tnt-section-lmu">@LMU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/100lions"  class="nav-link tnt-section-100-lions">100 Lions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos ">PHOTOS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/climate360/"  class="nav-link tnt-section-climate-360 ">CLIMATE 360</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/centennial/"  class="nav-link tnt-section-centennial ">CENTENNIAL</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/centennial/classic_advertisements/"  class="nav-link tnt-section-classic-advertisements">Classic Advertisements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/centennial/reflections/"  class="nav-link tnt-section-reflections">Reflections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/centennial/front_pages/"  class="nav-link tnt-section-front-pages">Front Pages</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/centennial/from_the_archives/"  class="nav-link tnt-section-from-the-archives">From the Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special_issues/"  class="nav-link tnt-section-special-issues ">SPECIAL ISSUES</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/women_in_sports/"  class="nav-link tnt-section-women-in-sports">Women in Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/first_amendment_week/2022/"  class="nav-link tnt-section-first-amendment-week-2022">First Amendment Week 2022</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/promise_and_peril/"  class="nav-link tnt-section-promise-peril">Promise & Peril</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/speak_up_and_dribble/"  class="nav-link tnt-section-speak-up-and-dribble">Speak Up and Dribble</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/60_second_lectures/"  class="nav-link tnt-section-60-second-lectures">60 Second Lectures</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/queer_lions/"  class="nav-link tnt-section-queer-lions">Queer Lions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/generations_of_activism/"  class="nav-link tnt-section-generations-of-activism">Generations of Activism</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/shareyourstorylmu/"  class="nav-link tnt-section-shareyourstorylmu">#ShareYourStoryLMU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/veles/"  class="nav-link tnt-section-the-veles-conundrum">The Veles Conundrum</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/election2020/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/"  class="nav-link tnt-section-more ">MORE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/awards_and_honors/"  class="nav-link tnt-section-awards-and-honors">Awards and Honors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff/"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.laloyolan.com/site/forms/share_your_input/"  target="_blank" rel="noopener" class="nav-link tnt-section-share-your-input">Share Your Input</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-your-news">Submit Your News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/jobs_at_the_loyolan/"  class="nav-link tnt-section-jobs-at-the-loyolan">Jobs at the Loyolan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/frequently_asked_questions/"  class="nav-link tnt-section-faq">FAQ</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-642512" class="tncms-block"><div class="block-title-inner"><h4></h4></div>
<br></div><div id="tncms-block-517138" class="tncms-block laloy-logo-block"><section id="block-517138" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=225%2C49 225w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=300%2C65 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=400%2C87 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=540%2C117 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=640%2C138 640w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=750%2C162 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=990%2C214 990w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=1035%2C224 1035w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=1200%2C260 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=1333%2C288 1333w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=1476%2C319 1476w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1590"
                height="344"
                alt=""
                aria-hidden="true"></a></div></section></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-743244" class="tncms-block"><div class="block-title-inner"><h4></h4></div>
<br><br><br><br></div><div id="tncms-block-1028821" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=G-ZP5R7LG0F9"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-ZP5R7LG0F9');
  console.log("test")
</script><div style="text-align:right">
    <a href="https://www.laloyolan.com/users/login/?referer_url=http%3A%2F%2Fwww.laloyolan.com%2F" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/0/55/055d2b6c-5c5d-11eb-b794-739e3bcbfd75/600a4317d8de0.image.png?resize=500%2C500" width="4%"></a>
    <a href="https://www.facebook.com/LosAngelesLoyolan/" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/f/8a/f8aa2a3c-61de-11eb-9870-538a1d05637b/60137bba235da.image.png?resize=500%2C500" width="4%"></a>
    <a href="http://twitter.com/LALoyolan/" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/d8/1d89e34c-61df-11eb-9cef-7f7457e23ab5/60137bfe1cdfd.image.png?resize=500%2C500" width="4%"></a>
    <a href="https://www.youtube.com/user/LosAngelesLoyolan" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/0/5a/05aa6882-61df-11eb-870c-d3d7afade217/60137bd21cbbd.image.png?resize=500%2C500" width="4%"></a>
    <a href="https://www.instagram.com/laloyolan/" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/d/c5/dc5792d4-61de-11eb-82b3-ef3818281e2a/60137b8bb9d7a.image.png?resize=500%2C500" width="4%"></a>
  <br></div></div><div id="tncms-block-995350" class="tncms-block"><p align="right">
<a href="http://www.laloyolan.com/site/advertise/" target="_blank"><button style="border-radius: 2px;height:35px; background-color:white; border:none;margin-top:5px;"><b>Advertise with the Loyolan</b></button></a>
 </p></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list" ></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-848995" class="tncms-block padding-bottom"><section id="block-848995" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/72f06ad6-1a5f-11ea-a066-8f911ceae785.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/72f06ad6-1a5f-11ea-a066-8f911ceae785.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/72f06ad6-1a5f-11ea-a066-8f911ceae785.png?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/72f06ad6-1a5f-11ea-a066-8f911ceae785.png?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/72f06ad6-1a5f-11ea-a066-8f911ceae785.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="367"
                height="107"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-517147" class="tncms-block loyolan-search-block"><ul id="site-search-517147-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-517147" aria-labelledby="site-search-button-517147" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-517147" class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-517147-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-517147-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-517147" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-breaking-news"  href="/news/breaking_news/"  tabindex="0" >
                    <span class="nav-label">Breaking News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-campus-news"  href="/news/campus_news/"  tabindex="0" >
                    <span class="nav-label">Campus News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/news/archives/"  tabindex="0" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label">OPINION</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-board-editorials"  href="/opinion/board_editorials/"  tabindex="0" >
                    <span class="nav-label">Board Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-columnists"  href="/opinion/student_columnists/"  tabindex="0" >
                    <span class="nav-label">Student Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/opinion/archives/"  tabindex="0" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifearts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life_and_arts/"  tabindex="0" >
                    <span class="nav-label">LIFE+ARTS</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-culture"  href="/life_and_arts/culture/"  tabindex="0" >
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fashion"  href="/life_and_arts/fashion/"  tabindex="0" >
                    <span class="nav-label">Fashion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/life_and_arts/food/"  tabindex="0" >
                    <span class="nav-label">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-on-screen"  href="/life_and_arts/film_tv/"  tabindex="0" >
                    <span class="nav-label">On Screen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-travel"  href="/life_and_arts/travel/"  tabindex="0" >
                    <span class="nav-label">Travel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/life_and_arts/archives/"  tabindex="0" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label">SPORTS</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/baseball"  tabindex="0" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-basketball"  href="/sports/basketball/"  tabindex="0" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/golf"  tabindex="0" >
                    <span class="nav-label">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-soccer"  href="/sports/soccer/"  tabindex="0" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/softball"  tabindex="0" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swimming"  href="/sports/swimming/"  tabindex="0" >
                    <span class="nav-label">Swimming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/tennis/"  tabindex="0" >
                    <span class="nav-label">Tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track"  href="/sports/track/"  tabindex="0" >
                    <span class="nav-label">Track</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/volleyball"  tabindex="0" >
                    <span class="nav-label">Volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-club-sports"  href="/sports/club_sports/"  tabindex="0" >
                    <span class="nav-label">Club Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crew"  href="/sports/crew/"  tabindex="0" >
                    <span class="nav-label">Crew</span>
                </a></li><li>
                <a class="nav-link    tnt-section-water-polo"  href="/sports/water_polo/"  tabindex="0" >
                    <span class="nav-label">Water Polo</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross-country"  href="/sports/cross_country/"  tabindex="0" >
                    <span class="nav-label">Cross Country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/sports/archives/"  tabindex="0" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-the-bluff"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_bluff"  tabindex="0" >
                    <span class="nav-label">THE BLUFF</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-archives"  href="/the_bluff/archives/"  tabindex="0" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-cartoons"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/cartoons/"  tabindex="0" >
                    <span class="nav-label">CARTOONS</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-rat-gang"  href="/cartoons/rat_gang/"  tabindex="0" >
                    <span class="nav-label">Rat Gang</span>
                </a></li><li>
                <a class="nav-link    tnt-section-extra-touristrials"  href="/cartoons/extratouristrials/"  tabindex="0" >
                    <span class="nav-label">Extra Touristrials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-animal-park"  href="/cartoons/animal_park/"  tabindex="0" >
                    <span class="nav-label">Animal Park</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-social-justice"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/social_justice"  tabindex="0" >
                    <span class="nav-label">SOCIAL JUSTICE</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-archives"  href="/social_justice/archives/"  tabindex="0" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-videos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/videos/"  tabindex="0" >
                    <span class="nav-label">VIDEOS</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-lmu-on"  href="/videos/lmuon/"  tabindex="0" >
                    <span class="nav-label">LMU ON</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lmu"  href="/videos/atlmu"  tabindex="0" >
                    <span class="nav-label">@LMU</span>
                </a></li><li>
                <a class="nav-link    tnt-section-100-lions"  href="/videos/100lions"  tabindex="0" >
                    <span class="nav-label">100 Lions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/videos/archives/"  tabindex="0" >
                    <span class="nav-label">Archives</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-photos"  href="/photos/"  tabindex="0" >
                    <span class="nav-label">PHOTOS</span>
                </a></li><li>
                <a class="nav-link    tnt-section-climate-360"  href="/climate360/"  tabindex="0" >
                    <span class="nav-label">CLIMATE 360</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-centennial"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/centennial/"  tabindex="0" >
                    <span class="nav-label">CENTENNIAL</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-classic-advertisements"  href="/centennial/classic_advertisements/"  tabindex="0" >
                    <span class="nav-label">Classic Advertisements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reflections"  href="/centennial/reflections/"  tabindex="0" >
                    <span class="nav-label">Reflections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-front-pages"  href="/centennial/front_pages/"  tabindex="0" >
                    <span class="nav-label">Front Pages</span>
                </a></li><li>
                <a class="nav-link    tnt-section-from-the-archives"  href="/centennial/from_the_archives/"  tabindex="0" >
                    <span class="nav-label">From the Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-issues"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_issues/"  tabindex="0" >
                    <span class="nav-label">SPECIAL ISSUES</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-women-in-sports"  href="/special_issues/women_in_sports/"  tabindex="0" >
                    <span class="nav-label">Women in Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-first-amendment-week-2022"  href="/special_issues/first_amendment_week/2022/"  tabindex="0" >
                    <span class="nav-label">First Amendment Week 2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promise-peril"  href="/special_issues/promise_and_peril/"  tabindex="0" >
                    <span class="nav-label">Promise & Peril</span>
                </a></li><li>
                <a class="nav-link    tnt-section-speak-up-and-dribble"  href="/special_issues/speak_up_and_dribble/"  tabindex="0" >
                    <span class="nav-label">Speak Up and Dribble</span>
                </a></li><li>
                <a class="nav-link    tnt-section-60-second-lectures"  href="/special_issues/60_second_lectures/"  tabindex="0" >
                    <span class="nav-label">60 Second Lectures</span>
                </a></li><li>
                <a class="nav-link    tnt-section-queer-lions"  href="/special_issues/queer_lions/"  tabindex="0" >
                    <span class="nav-label">Queer Lions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-generations-of-activism"  href="/special_issues/generations_of_activism/"  tabindex="0" >
                    <span class="nav-label">Generations of Activism</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shareyourstorylmu"  href="/special_issues/shareyourstorylmu/"  tabindex="0" >
                    <span class="nav-label">#ShareYourStoryLMU</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-veles-conundrum"  href="/veles/"  tabindex="0" >
                    <span class="nav-label">The Veles Conundrum</span>
                </a></li><li>
                <a class="nav-link    tnt-section-election-2020"  href="/election2020/"  tabindex="0" >
                    <span class="nav-label">Election 2020</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/"  tabindex="0" >
                    <span class="nav-label">MORE</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu" ><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/"  tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-awards-and-honors"  href="/site/awards_and_honors/"  tabindex="0" >
                    <span class="nav-label">Awards and Honors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff/"  tabindex="0" >
                    <span class="nav-label">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletter"  href="/newsletter/"  tabindex="0" >
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-share-your-input"  href="https://www.laloyolan.com/site/forms/share_your_input/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Share Your Input</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-your-news"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label">Submit Your News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs-at-the-loyolan"  href="/site/jobs_at_the_loyolan/"  tabindex="0" >
                    <span class="nav-label">Jobs at the Loyolan</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faq"  href="/site/frequently_asked_questions/"  tabindex="0" >
                    <span class="nav-label">FAQ</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-594053" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517061" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-1b3002be-9390-11ec-ac66-d75745ab71fb" class="modal fullscreen in modal-image image-default modal-1b3002be-9390-11ec-ac66-d75745ab71fb" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=400%2C400"
                        srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=800%2C800 990w"
                        sizes="100vw"
                        
                        width="800"
                        height="800"
                        alt="niche"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-1b3002be-9390-11ec-ac66-d75745ab71fb" data-target=".caption-inner-modal-image-1b3002be-9390-11ec-ac66-d75745ab71fb">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-1b3002be-9390-11ec-ac66-d75745ab71fb collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Camille Bautista | Loyolan</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laloyolan.com%2Fniche%2Fimage_1b3002be-9390-11ec-ac66-d75745ab71fb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/niche/image_1b3002be-9390-11ec-ac66-d75745ab71fb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b3002be-9390-11ec-ac66-d75745ab71fb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=niche&via=LALoyolan&url=https%3A%2F%2Fwww.laloyolan.com%2Fniche%2Fimage_1b3002be-9390-11ec-ac66-d75745ab71fb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/niche/image_1b3002be-9390-11ec-ac66-d75745ab71fb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b3002be-9390-11ec-ac66-d75745ab71fb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laloyolan.com/niche/image_1b3002be-9390-11ec-ac66-d75745ab71fb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/niche/image_1b3002be-9390-11ec-ac66-d75745ab71fb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b3002be-9390-11ec-ac66-d75745ab71fb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laloyolan.com/tncms/asset/editorial/1b3002be-9390-11ec-ac66-d75745ab71fb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1b3002be-9390-11ec-ac66-d75745ab71fb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Loyolan%20%5D%20niche&body=https%3A%2F%2Fwww.laloyolan.com%2Fniche%2Fimage_1b3002be-9390-11ec-ac66-d75745ab71fb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1b3002be-9390-11ec-ac66-d75745ab71fb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/niche/image_1b3002be-9390-11ec-ac66-d75745ab71fb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1b3002be-9390-11ec-ac66-d75745ab71fb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1b3002be-9390-11ec-ac66-d75745ab71fb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1b3002be-9390-11ec-ac66-d75745ab71fb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1b3002be-9390-11ec-ac66-d75745ab71fb" class="save-list-1b3002be-9390-11ec-ac66-d75745ab71fb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1b3002be-9390-11ec-ac66-d75745ab71fb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-1b3002be-9390-11ec-ac66-d75745ab71fb img { max-height: 450px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-19a0b82c-6dae-5719-a376-0c3936b72f04" class="asset article-default"  data-url="https://www.laloyolan.com/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>We've seen random LMU Instagram accounts before, and now there's more. Check out these unique accounts run by LMU students.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?crop=800%2C420%2C0%2C190&resize=800%2C420&order=crop%2Cresize">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="420">
        </div>
        <meta itemprop="name" content="laloyolan.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.laloyolan.com/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.laloyolan.com\/tncms\/search\/mlt\/?origin=19a0b82c-6dae-5719-a376-0c3936b72f04&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-19a0b82c-6dae-5719-a376-0c3936b72f04" class="asset-paging">
                <div id="paging-prev-19a0b82c-6dae-5719-a376-0c3936b72f04" class="paging-link prev offset"></div>
                <div id="paging-next-19a0b82c-6dae-5719-a376-0c3936b72f04" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            LMU's random, niche Instagrams pt.2
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-8db050dc-4110-11ec-8976-9b9ea615fca9-asset-19a0b82c-6dae-5719-a376-0c3936b72f04" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.laloyolan.com/users/profile/Jess%20Mingalone">Jessica Mingalone, asst. life+arts editor</a></span>
                
                    <div id="author-popup-8db050dc-4110-11ec-8976-9b9ea615fca9-asset-19a0b82c-6dae-5719-a376-0c3936b72f04-content" class="hide">
                        <article class="clearfix card author popup-content card-author-8db050dc-4110-11ec-8976-9b9ea615fca9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.laloyolan.com/users/profile/Jess%20Mingalone" rel="author" class="tnt-user-profile-link tnt-user-name">Jessica Mingalone</a>
                                </h4><p class="tnt-user-title small text-muted">Assistant Life+Arts Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jmingalo@lion.lmu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-8db050dc-4110-11ec-8976-9b9ea615fca9-asset-19a0b82c-6dae-5719-a376-0c3936b72f04').popover({
                            content: $('#author-popup-8db050dc-4110-11ec-8976-9b9ea615fca9-asset-19a0b82c-6dae-5719-a376-0c3936b72f04-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-21T21:30:00-08:00" class="tnt-date asset-date text-muted">
            Feb 21, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-21T21:30:00-08:00" class="tnt-date asset-date text-muted">Feb 21, 2022</time></li>
        
        
            <li class="hidden-print"><a href="/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-21T21:30:00-08:00">
    <meta itemprop="datePublished" content="2022-02-21T21:30:00-08:00">
    <meta itemprop="dateModified" content="2022-02-21T21:30:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laloyolan.com%2Flife_and_arts%2Flmus-random-niche-instagrams-pt-2%2Farticle_19a0b82c-6dae-5719-a376-0c3936b72f04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LMU%27s%20random%2C%20niche%20Instagrams%20pt.2&via=LALoyolan&url=https%3A%2F%2Fwww.laloyolan.com%2Flife_and_arts%2Flmus-random-niche-instagrams-pt-2%2Farticle_19a0b82c-6dae-5719-a376-0c3936b72f04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laloyolan.com/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laloyolan.com/tncms/asset/editorial/19a0b82c-6dae-5719-a376-0c3936b72f04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Loyolan%20%5D%20LMU%27s%20random%2C%20niche%20Instagrams%20pt.2&body=https%3A%2F%2Fwww.laloyolan.com%2Flife_and_arts%2Flmus-random-niche-instagrams-pt-2%2Farticle_19a0b82c-6dae-5719-a376-0c3936b72f04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="19a0b82c-6dae-5719-a376-0c3936b72f04">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laloyolan.com%2Flife_and_arts%2Flmus-random-niche-instagrams-pt-2%2Farticle_19a0b82c-6dae-5719-a376-0c3936b72f04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LMU%27s%20random%2C%20niche%20Instagrams%20pt.2&via=LALoyolan&url=https%3A%2F%2Fwww.laloyolan.com%2Flife_and_arts%2Flmus-random-niche-instagrams-pt-2%2Farticle_19a0b82c-6dae-5719-a376-0c3936b72f04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laloyolan.com/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laloyolan.com/tncms/asset/editorial/19a0b82c-6dae-5719-a376-0c3936b72f04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Loyolan%20%5D%20LMU%27s%20random%2C%20niche%20Instagrams%20pt.2&body=https%3A%2F%2Fwww.laloyolan.com%2Flife_and_arts%2Flmus-random-niche-instagrams-pt-2%2Farticle_19a0b82c-6dae-5719-a376-0c3936b72f04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-19a0b82c-6dae-5719-a376-0c3936b72f04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="19a0b82c-6dae-5719-a376-0c3936b72f04" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="19a0b82c-6dae-5719-a376-0c3936b72f04" class="save-list-19a0b82c-6dae-5719-a376-0c3936b72f04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="19a0b82c-6dae-5719-a376-0c3936b72f04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-square  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-two-thirds"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-1b3002be-9390-11ec-ac66-d75745ab71fb" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-1b3002be-9390-11ec-ac66-d75745ab71fb" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="niche"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/b3/1b3002be-9390-11ec-ac66-d75745ab71fb/621459c656c98.image.jpg?resize=800%2C800 990w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Camille Bautista | Loyolan</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>The random Instagram accounts have not come to an end yet. LMU students thrive off of creating bizarre accounts that grab everyone's attention. We've covered <a href="https://www.instagram.com/lmuraccoons/" target="_blank">LMU Raccoons</a>, <a href="https://www.instagram.com/thegridlmu/" target="_blank">The Grid</a> and <a href="https://www.instagram.com/sigma_poo/" target="_blank">Sigma Poo</a>, but get ready for some more wild pages you won't believe exist.</p><p><a href="https://www.instagram.com/lmu.squirrels/?hl=en" target="_blank">LMU Squirrels</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life_and_arts","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Have you ever noticed how weird LMU's squirrels are? In response to this phenomenon, universities have created Instagram accounts about the squirrels in their area. There’s just something about those squirrels that everyone is so infatuated with. Well, have you heard of LMU’s finest?</p><p>The creator of LMU Squirrels started this account when they saw another similar account spotlighting weird interactions with squirrels at a different campus.</p><p>“I’ve always noticed how funny and strange the squirrels are here at LMU, and I wanted to make an account to show them off,” stated the creator.</p><p>Anyone can DM and submit photos or videos of the squirrels around campus. “My initial goal is to hopefully make someone’s day brighter with a funny squirrel,” the creator explained. “I think my favorite squirrel has been this <a href="https://www.instagram.com/p/CWCMYHLvQz4/?utm_medium=copy_link" rel="nofollow" target="_blank">squirrel eating a french fry</a>.”</p><p><a href="https://www.instagram.com/lmu.dead.squirrels/?hl=en" target="_blank">LMU Dead Squirrels</a></p><p>After senior animation major Andy Cepollina saw a dead squirrel behind the SFTV building, he snapped a picture to send to the LMU squirrels account. When the owner refused to post the image, he took matters into his own hands, and LMU Dead Squirrels was born.</p><p>“I think it’s important to show both ends of the squirrel life cycle, because only showing squirrels doing cute things paints an inaccurate picture of nature and is kind of exploitative of them – it feeds into the idea that the only parts of life that should be shown are the marketable ones,” said Cepollina.</p><p>Many of the LMU squirrels fans prefer fun, positive wildlife content, and have become upset by Cepollina’s posts.</p><p>“I’ve gotten some people to tell me that there’s something wrong with me in the comments and DMs, but if they don’t want to see dead squirrels they don’t have to click on my account,” said Cepollina.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life_and_arts","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Although there are some haters, the account has garnered 55 followers in three weeks. The bio reads “waging a war against the @lmu.squirrels industrial complex,” but Cepollina insists the comments are all in good fun.</p><p>“I realized we just occupy different niches so I don’t really have a dislike for LMU squirrels, but it’s part of the bit to play up the one-sided beef,” said Cepollina.</p><p><a href="https://www.instagram.com/lmufits/?hl=en" target="_blank">LMU Fits</a></p><p>This account is slightly different than photos of dead (or alive) squirrels. LMU Fits gives us pictures of trendy outfits seen around campus.</p><p>An LMU freshman started the account in early November 2021. “I always walk around campus seeing everyone’s awesome outfits and I use it as my Pinterest board,” stated LMU Fits.</p><p>"I will either try to discreetly take a photo of them or just walk up to them and start a conversation," says the creator.</p><p>Even though she doesn’t want to pursue a career in fashion, she loves and appreciates good style. Indie streetwear is her go-to style, and she seeks out students at LMU whose taste is even better than hers.</p><p><a href="https://www.instagram.com/lmuconfessionz/?hl=en" rel="nofollow" target="_blank">LMU Confession</a><a href="https://www.instagram.com/lmuconfessionz/?hl=en" rel="nofollow" target="_blank">z</a></p><p>Freshman economics major Thomas Jackman Kuwabara decided to create a safe space for LMU students to post anonymous confessions for others to see.</p><p>“I started the account because I was bored,” stated Kuwabara. “I wanted to make some sort of LMU Instagram page to work on as a past time.”</p><p>Kuwabara was surprised to see the growth of his followers over the course of the first week when the account was created. “I followed a few people at the beginning to get some traction,” Kuwabara explained, “but most people started following me from word of mouth.”</p><p>Some submissions Kuwabara gets can be weird, funny or sincere. Don’t be shy, submit your secrets on their <a href="https://docs.google.com/forms/d/e/1FAIpQLSdH8blQ66ntRTgYKTnmusnLLSoq0X9clAzNvk6PmIqpe6UCsQ/viewform" target="_blank">Google form</a> or <a href="https://tellonym.me/LMUConfessions" target="_blank">Tellonym</a>.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life_and_arts","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laloyolan.com%2Flife_and_arts%2Flmus-random-niche-instagrams-pt-2%2Farticle_19a0b82c-6dae-5719-a376-0c3936b72f04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LMU%27s%20random%2C%20niche%20Instagrams%20pt.2&via=LALoyolan&url=https%3A%2F%2Fwww.laloyolan.com%2Flife_and_arts%2Flmus-random-niche-instagrams-pt-2%2Farticle_19a0b82c-6dae-5719-a376-0c3936b72f04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laloyolan.com/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laloyolan.com/tncms/asset/editorial/19a0b82c-6dae-5719-a376-0c3936b72f04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Loyolan%20%5D%20LMU%27s%20random%2C%20niche%20Instagrams%20pt.2&body=https%3A%2F%2Fwww.laloyolan.com%2Flife_and_arts%2Flmus-random-niche-instagrams-pt-2%2Farticle_19a0b82c-6dae-5719-a376-0c3936b72f04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19a0b82c-6dae-5719-a376-0c3936b72f04"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-19a0b82c-6dae-5719-a376-0c3936b72f04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="19a0b82c-6dae-5719-a376-0c3936b72f04" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="19a0b82c-6dae-5719-a376-0c3936b72f04" class="save-list-19a0b82c-6dae-5719-a376-0c3936b72f04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="19a0b82c-6dae-5719-a376-0c3936b72f04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22social%20media%22#tncms-source=keyword" class="tag-social-media label label-default" >Social Media</a>
            </li> <li>
                <a href="/search/?k=%22student%20life%22#tncms-source=keyword" class="tag-student-life label label-default" >Student Life</a>
            </li> <li>
                <a href="/search/?k=%22squirrels%22#tncms-source=keyword" class="tag-squirrels label label-default" >Squirrels</a>
            </li> <li>
                <a href="/search/?k=%22clothes%22#tncms-source=keyword" class="tag-clothes label label-default" >Clothes</a>
            </li> <li>
                <a href="/search/?k=%22instagram%22#tncms-source=keyword" class="tag-instagram label label-default" >Instagram</a>
            </li> <li>
                <a href="/search/?k=%22unique%22#tncms-source=keyword" class="tag-unique label label-default" >Unique</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-8db050dc-4110-11ec-8976-9b9ea615fca9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.laloyolan.com/users/profile/Jess%20Mingalone" rel="author" class="tnt-user-profile-link tnt-user-name">Jessica Mingalone</a>
                                </h4><p class="tnt-user-title small text-muted">Assistant Life+Arts Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jmingalo@lion.lmu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-8db050dc-4110-11ec-8976-9b9ea615fca9" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=8db050dc-4110-11ec-8976-9b9ea615fca9&amp;s=start_time&amp;sd=desc" data-subject="Jessica Mingalone" data-description="Whenever Jessica Mingalone posts new content, you'll get an email delivered to your inbox with a link." data-name="Jessica Mingalone notification" data-author-id="8db050dc-4110-11ec-8976-9b9ea615fca9" data-user-url="https://www.laloyolan.com/users/">
        <i class="fas tnt-star"></i> Follow Jessica Mingalone
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.laloyolan.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.laloyolan.com/users/login/?referer_url=https%3A%2F%2Fwww.laloyolan.com%2Flife_and_arts%2Flmus-random-niche-instagrams-pt-2%2Farticle_19a0b82c-6dae-5719-a376-0c3936b72f04.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.laloyolan.com/users/signup/?referer_url=https%3A%2F%2Fwww.laloyolan.com%2Flife_and_arts%2Flmus-random-niche-instagrams-pt-2%2Farticle_19a0b82c-6dae-5719-a376-0c3936b72f04.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="19a0b82c-6dae-5719-a376-0c3936b72f04" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="19a0b82c-6dae-5719-a376-0c3936b72f04" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.laloyolan.com/users/login/?referer_url=https%3A%2F%2Fwww.laloyolan.com%2Flife_and_arts%2Flmus-random-niche-instagrams-pt-2%2Farticle_19a0b82c-6dae-5719-a376-0c3936b72f04.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life_and_arts","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1173135" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1173135" class="block emphasis-h3   " ><div class="promo-design"><div class="sticker circle">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image small">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/5d8529da-53aa-11ec-ae3d-8f674bd60b9d.png?resize=150%2C49 150w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/5d8529da-53aa-11ec-ae3d-8f674bd60b9d.png?resize=200%2C66 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/5d8529da-53aa-11ec-ae3d-8f674bd60b9d.png?resize=225%2C74 225w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/5d8529da-53aa-11ec-ae3d-8f674bd60b9d.png?resize=300%2C98 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/5d8529da-53aa-11ec-ae3d-8f674bd60b9d.png?resize=400%2C131 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/5d8529da-53aa-11ec-ae3d-8f674bd60b9d.png?resize=540%2C177 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/5d8529da-53aa-11ec-ae3d-8f674bd60b9d.png?resize=640%2C210 640w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/5d8529da-53aa-11ec-ae3d-8f674bd60b9d.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="653"
                height="214"
                alt=""
                aria-hidden="true"></div>
                        <div class="lead-in light ">
                            Get the latest Loyolan news delivered right to your inbox!
                        </div>
                    
                    
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-1173135"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-1173135" type="checkbox" name="list_id[]" value="1fc05ee4-1a20-11ec-bd0f-9b10dc9c717c" data-name="Weekly Best of L.A. Loyolan" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Weekly Best of L.A. Loyolan</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-1173135" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.laloyolan.com/users/admin/mailinglist/">Manage subscription</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-1280971" class="tncms-block"><section id="block-1280971" class="block emphasis-h3   " ><div class="block"><a href="https://www.laloyolan.com/special_issues/first_amendment_week/2022/" rel="nofollow"  aria-label="First Amendment Week 2022">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/97f51514-890e-11ec-b332-87e71c0fffad.jpg?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/97f51514-890e-11ec-b332-87e71c0fffad.jpg?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/97f51514-890e-11ec-b332-87e71c0fffad.jpg?resize=225%2C58 225w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/97f51514-890e-11ec-b332-87e71c0fffad.jpg?resize=300%2C77 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/97f51514-890e-11ec-b332-87e71c0fffad.jpg?resize=400%2C103 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/97f51514-890e-11ec-b332-87e71c0fffad.jpg?resize=540%2C139 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/97f51514-890e-11ec-b332-87e71c0fffad.jpg?resize=640%2C165 640w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/97f51514-890e-11ec-b332-87e71c0fffad.jpg?resize=750%2C193 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/97f51514-890e-11ec-b332-87e71c0fffad.jpg?resize=990%2C255 990w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/97f51514-890e-11ec-b332-87e71c0fffad.jpg?resize=1035%2C266 1035w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/97f51514-890e-11ec-b332-87e71c0fffad.jpg?resize=1200%2C309 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/97f51514-890e-11ec-b332-87e71c0fffad.jpg?resize=1333%2C343 1333w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/97f51514-890e-11ec-b332-87e71c0fffad.jpg?resize=1476%2C380 1476w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/97f51514-890e-11ec-b332-87e71c0fffad.jpg?resize=2008%2C516 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2839"
                height="730"
                alt="First Amendment Week 2022"
                ></a></div></section></div><div id="tncms-block-518916" class="tncms-block"><div class="block-title">
<h3 style="text-align: center; font-family: montserrat; font-size: 23px; font-weight:900; margin-bottom:15px"><font color="AB1E1E">Instagram</font></h3> 
<center>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CaTH3O4v0D9/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CaTH3O4v0D9/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CaTH3O4v0D9/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by The Los Angeles Loyolan (@laloyolan)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></center></div></div><div id="tncms-block-977735" class="tncms-block"><div class="block-title">
<h3 style="text-align:center;margin-bottom:10px;"><font color="AB1E1E">Twitter</font></h3>
<center>
<div class="contain-tweet" style="margin-bottom:22px;">
<a class="twitter-timeline" width="350" height="550" href="https://twitter.com/LALoyolan" data-widget-id="375429523010895872">Tweets by @LALoyolan</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</center></div></div><div id="tncms-block-990899" class="tncms-block"><div class="block-title">
<h3 style="text-align: center; font-family: montserrat; font-size: 23px; font-weight:900; margin-bottom:15px"><font color="AB1E1E">Youtube</font></h3> 

<center>
<iframe width="400" height="250" src="https://www.youtube.com/embed?listType=user_uploads&amp;list=LosAngelesLoyolan" frameborder="0" allowfullscreen></iframe></center> 
<br><br></div></div><div id="tncms-block-984567" class="tncms-block"><div class="block-title">
<h3 style="text-align: center; font-family: montserrat; font-size: 23px; font-weight:900; margin-bottom:15px"><font color="AB1E1E">Facebook</font></h3> 
<center>
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FLosAngelesLoyolan%2F&amp;tabs=timeline&amp;width=340&amp;height=500&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="340" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></center></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life_and_arts","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-980002" class="tncms-block"><div class="block-title">
<div class="block-title-inner"><h3 style="text-align:center"><font color="AB1E1E">Latest Content</font></h3></div>
<div></div></div></div><div id="tncms-block-980003" class="tncms-block visible-lg visible-md laloyolan-latestnews"><section id="block-980003" class="block emphasis-h3   " >
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cecilia-gonz-lez-andrieu-ph-d-talks-about-building-bridges-event-with-pope-francis/article_ab043061-7d98-5840-b23a-32f302991287.html" class="tnt-asset-link" aria-label="Cecilia González-Andrieu, Ph.D, talks about Building Bridges event with Pope Francis">
        

        
            Cecilia González-Andrieu, Ph.D, talks about Building Bridges event with Pope Francis</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/soccer/us-soccer-makes-history-for-women-s-sports-with-equal-pay/article_ab4c3bcd-68f5-571c-9d22-7e756b9800da.html" class="tnt-asset-link" aria-label="US Soccer makes history for women’s sports with equal pay">
        

        
            US Soccer makes history for women’s sports with equal pay</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/social_justice/what-cheslie-krysts-passing-reveals-about-mental-health/article_1d9c895a-7d64-54db-8008-1898db9babb4.html" class="tnt-asset-link" aria-label="What Cheslie Kryst's passing reveals about mental health">
        

        
            What Cheslie Kryst's passing reveals about mental health</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/social_justice/students-reflect-on-black-history-month/article_c20714bd-7ce1-5a9d-b565-20b939fe78b8.html" class="tnt-asset-link" aria-label="Students reflect on Black History Month">
        

        
            Students reflect on Black History Month</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/social_justice/bcla-explores-intersectionality-of-racism-and-climate-change-with-mapping-black-ecologies/article_e9596ab1-25ce-59a9-8530-49f7081c9c84.html" class="tnt-asset-link" aria-label="BCLA explores intersectionality of racism and climate change with Mapping Black Ecologies">
        

        
            BCLA explores intersectionality of racism and climate change with Mapping Black Ecologies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lmu-vs-gonzaga-home-games-declared-no-contest/article_03cca677-99b3-58fd-b058-0ee864221d62.html" class="tnt-asset-link" aria-label="LMU vs. Gonzaga home games declared no-contest">
        

        
            LMU vs. Gonzaga home games declared no-contest</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/breaking-protestor-disruptions-at-la-mayoral-debate-lead-to-security-interventions/article_20af72cc-5df3-5826-9b40-fbd88c16c502.html" class="tnt-asset-link" aria-label="BREAKING: Protestor disruptions at LA mayoral debate lead to security interventions">
        

        
            BREAKING: Protestor disruptions at LA mayoral debate lead to security interventions</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/protestor-disruption/video_0bbbf5fe-945d-11ec-bffa-a3d635bedada.html" class="tnt-asset-link" aria-label="Protestor disruption">
        

        
            Protestor disruption</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1107009" class="tncms-block"><h3 style="text-align: center; font-family: montserrat; font-size: 23px; font-weight:900; "><font color="AB1E1E">CLASSIFIEDS</font></h3></div><div id="tncms-block-517100" class="tncms-block"><section id="block-517100" class="block emphasis-h3 dark   tnt-content-width-container" >
    
    <div class="card-img-md card-bg-color">
    
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-1a5c8484-8954-11ec-a87a-336a125c10d8" class="clearfix card  product " data-track-object='{"title":"Beverly Hills 90210 Art Deco Studio Apt","url":"http://www.laloyolan.com/classifieds/","uuid":"1a5c8484-8954-11ec-a87a-336a125c10d8","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/1a5c8484-8954-11ec-a87a-336a125c10d8">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="http://www.laloyolan.com/classifieds/" class="tnt-asset-link" aria-label="Beverly Hills 90210 Art Deco Studio Apt">
        

        
            Beverly Hills 90210 Art Deco Studio Apt</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        
        <article id="card-product-d715ef68-8eb1-11ec-acf1-93f1a53b9e54" class="clearfix card  product " data-track-object='{"title":"Room With A View","url":"http://www.laloyolan.com/classifieds/","uuid":"d715ef68-8eb1-11ec-acf1-93f1a53b9e54","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d715ef68-8eb1-11ec-acf1-93f1a53b9e54">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="http://www.laloyolan.com/classifieds/" class="tnt-asset-link" aria-label="Room With A View">
        

        
            Room With A View</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></li>
                                
                                
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1264969" class="tncms-block"><section id="block-1264969" class="block emphasis-h3   " >

</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life_and_arts","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-517062" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"1080","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517063" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-517142" class="tncms-block"><section id="block-517142" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517142 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cartoons"  href="/cartoons/"  tabindex="0" >
                    <span class="nav-label">Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifearts"  href="/life_and_arts/"  tabindex="0" >
                    <span class="nav-label">Life+Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-bluff"  href="/the_bluff/"  tabindex="0" >
                    <span class="nav-label">The Bluff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-social-justice"  href="/social_justice/"  tabindex="0" >
                    <span class="nav-label">Social Justice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-issues"  href="/special_issues/"  tabindex="0" >
                    <span class="nav-label">Special Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/videos/"  tabindex="0" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-517136" class="tncms-block"><section id="block-517136" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517136 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/"  tabindex="0" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff-index"  href="/site/staff/"  tabindex="0" >
                    <span class="nav-label">Staff Index</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising-information"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label">Advertising Information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/advertise/classifieds/"  tabindex="0" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LALOYOLAN&amp;publisher_url:laloyolan.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-service"  href="/site/terms_of_service/"  tabindex="0" >
                    <span class="nav-label">Terms of Service</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-517146" class="tncms-block padding-bottom"><section id="block-517146" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=225%2C69 225w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=300%2C91 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=400%2C122 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=540%2C165 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=640%2C195 640w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="735"
                height="224"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1033570" class="tncms-block"><p style="text-align:right">
<b>laloyolan.com</b><br>
1 LMU Dr. #8470<br>
Los Angeles, CA 90045<br><b>Phone: </b>310-338 2700 <br><b>Email: </b><a href="mailto:%20editor@theloyolan.com" style="color:white">editor@theloyolan.com</a></p></div><div id="tncms-block-1033569" class="tncms-block"><div style="text-align:right">
    <a href="https://www.laloyolan.com/users/login/?referer_url=http%3A%2F%2Fwww.laloyolan.com%2F" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/0/55/055d2b6c-5c5d-11eb-b794-739e3bcbfd75/600a4317d8de0.image.png?resize=500%2C500" width="6%"></a>
    <a href="https://www.facebook.com/LosAngelesLoyolan/" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/f/8a/f8aa2a3c-61de-11eb-9870-538a1d05637b/60137bba235da.image.png?resize=500%2C500" width="6%"></a>
    <a href="http://twitter.com/LALoyolan/" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/d8/1d89e34c-61df-11eb-9cef-7f7457e23ab5/60137bfe1cdfd.image.png?resize=500%2C500" width="6%"></a>
    <a href="https://www.youtube.com/user/LosAngelesLoyolan" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/0/5a/05aa6882-61df-11eb-870c-d3d7afade217/60137bd21cbbd.image.png?resize=500%2C500" width="6%"></a>
    <a href="https://www.instagram.com/laloyolan/" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/d/c5/dc5792d4-61de-11eb-82b3-ef3818281e2a/60137b8bb9d7a.image.png?resize=500%2C500" width="6%"></a>
  <br></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1033572" class="tncms-block"><div style="margin:10px">
<p style="float:left; color:white">© Copyright 2021 <a href="http://laloyolan.com" style="color:white">Los Angeles Loyolan</a>, 1 LMU Dr. #8470 Los Angeles, CA

</p><p style="float:right; color:white">
Powered by <a href="http://https://townnews.com/solutions/all/" style="color:white">BLOX Content Management System</a> from TownNews.com
</p>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/life_and_arts","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.laloyolan.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.laloyolan.com%252Flife_and_arts%252Flmus-random-niche-instagrams-pt-2%252Farticle_19a0b82c-6dae-5719-a376-0c3936b72f04.html">purchase a subscription</a></p>
    </div>
</template>
    
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 61220;
            _sf_async_config.domain = 'www.laloyolan.com';
            _sf_async_config.path = 'https://www.laloyolan.com/life_and_arts/lmus-random-niche-instagrams-pt-2/article_19a0b82c-6dae-5719-a376-0c3936b72f04.html';
            _sf_async_config.sections = ',life_and_arts';_sf_async_config.authors = 'Jessica Mingalone';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("19a0b82c-6dae-5719-a376-0c3936b72f04")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["life_and_arts"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#camayak", "social media", "student life", "squirrels", "clothes", "instagram", "unique"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-517147'),
            query_input = d.getElementById('site-search-517147-term'),
            search_dropdown = d.getElementById('site-search-517147-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-517147 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script></body>
</html>