
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.laloyolan.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="lmu lions, lmu baseball, sports, lmu athletics, baseball, dave roberts, cole roberts" />
<meta name="news_keywords" content="lmu lions, lmu baseball, sports, lmu athletics, baseball, dave roberts, cole roberts" />
<meta name="description" content="Cole Roberts has taken on more leadership this year, but pressure and responsibility are nothing new." />
<meta name="author" content="Catherine Galanti, sports editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.laloyolan.com/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?crop=1763%2C926%2C0%2C125&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Cole Roberts finds his own place with LMU baseball" />
<meta property="og:description" content="Cole Roberts has taken on more leadership this year, but pressure and responsibility are nothing new." />
<meta property="og:site_name" content="Los Angeles Loyolan " />
<meta property="og:section" content="Athlete Spotlight" />
<meta property="fb:app_id" content="487466457975679" />
<meta property="article:publisher" content="https://www.facebook.com/LosAngelesLoyolan/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?crop=1763%2C926%2C0%2C125&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@LALoyolan" />
<meta name="twitter:image:alt" content="Cole Roberts" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/live/global/resources/styles/site.css?_dc=1478628162"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato|Montserrat"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #tncms-block-517138 .tnt-prop-img { max-width: 1590px; } #tncms-block-848995 .tnt-prop-img { max-width: 367px; } #block-517147 .search-spinner { position: absolute; } #block-517147 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-517147-dropdown.site-search-full .dropdown-menu .form-control { border: none; box-shadow: none; } #site-search-517147-dropdown.site-search-full .dropdown-menu .btn { border-radius: 2px; } #site-search-517147-btn { background-color: #4682B4; border-color: #4682B4; } #tncms-block-1271536 .tnt-prop-img { max-width: 2605px; } #block-980003 .card.summary { border: 0; padding: 0; margin: 0; } #block-980003 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #tncms-block-517146 .tnt-prop-img { max-width: 735px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/athlete_spotlight","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Catherine Galanti, sports editor","start_hour":"21","id":"367301f7-c74a-510c-8e27-e8b9ab70b154","app":"editorial","ga_page":"\/sports\/athlete_spotlight\/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html"},"infinity_scroll":{"display":"summary_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"61220"},"ad":{"vendor":"blox"},"system":{"render_time":196},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/impressions.js?_dc=1649896513"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/traffic.js?_dc=1649835312"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/settings.js?_dc=1634584250"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1649772090"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Cole Roberts finds his own place with LMU baseball | Athlete Spotlight | laloyolan.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.laloyolan.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/e96e8cf6-b1a3-11e6-8083-1f3c8233c4e6.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Cole Roberts finds his own place with LMU baseball | Athlete Spotlight | laloyolan.com" href="http://www.laloyolan.com/search/?f=rss&amp;t=article&amp;c=sports/athlete_spotlight&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.laloyolan.com/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script id="parsely-cfg" src="//cdn.parsely.com/keys/laloyolan.com/p.js"></script>

        </head>
        <body class="fluid fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-367301f7-c74a-510c-8e27-e8b9ab70b154  section-sports section-athlete-spotlight type-article infinity-summary-siderail" data-authors='[]' data-path="/sports/athlete_spotlight">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.laloyolan.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Fathlete_spotlight&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Catherine+Galanti%2C+sports+editor&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=367301f7-c74a-510c-8e27-e8b9ab70b154&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fathlete_spotlight%2Farticle_367301f7-c74a-510c-8e27-e8b9ab70b154.html&amp;tncms.infinity_scroll.display=summary_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=61220&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=196&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.laloyolan.com",
  secureDomain: "laloyolan.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/athlete_spotlight","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.laloyolan.com/users/admin/contribute/article/?assetid=367301f7-c74a-510c-8e27-e8b9ab70b154&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.laloyolan.com/users/admin/contribute/article/?from_section=/sports/athlete_spotlight"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.laloyolan.com/tncms/admin/editorial-asset/?edit=367301f7-c74a-510c-8e27-e8b9ab70b154"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/breaking_news/"  class="nav-link tnt-section-breaking-news">Breaking News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus_news/"  class="nav-link tnt-section-campus-news">Campus News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">OPINION</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/board_editorials/"  class="nav-link tnt-section-board-editorials">Board Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/student_columnists/"  class="nav-link tnt-section-student-columnists">Student Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life_and_arts/"  class="nav-link tnt-section-lifearts ">LIFE+ARTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/culture/"  class="nav-link tnt-section-culture">Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/food/"  class="nav-link tnt-section-food">Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/film_tv/"  class="nav-link tnt-section-on-screen">On Screen</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life_and_arts/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">SPORTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/swimming/"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track/"  class="nav-link tnt-section-track">Track</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/club_sports/"  class="nav-link tnt-section-club-sports">Club Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/crew/"  class="nav-link tnt-section-crew">Crew</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/water_polo/"  class="nav-link tnt-section-water-polo">Water Polo</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/cross_country/"  class="nav-link tnt-section-cross-country">Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/social_justice"  class="nav-link tnt-section-social-justice ">SOCIAL JUSTICE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/social_justice/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/the_bluff"  class="nav-link tnt-section-the-bluff ">THE BLUFF</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/the_bluff/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/videos/"  class="nav-link tnt-section-videos ">VIDEOS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/atlmu"  class="nav-link tnt-section-lmu">@LMU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/lmuon/"  class="nav-link tnt-section-lmu-on">LMU ON</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/100lions"  class="nav-link tnt-section-100-lions">100 Lions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/10trackshuffle/"  class="nav-link tnt-section-10trackshuffle">10trackshuffle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/lmuon/"  class="nav-link tnt-section-lmu-on">LMU ON</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/specialfeatures/"  class="nav-link tnt-section-special-features">Special Features</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/videos/archives/"  class="nav-link tnt-section-archives">Archives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos ">PHOTOS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/photo_essay/"  class="nav-link tnt-section-photo-essay">Photo Essay</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/cartoons/"  class="nav-link tnt-section-cartoons ">CARTOONS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cartoons/rat_gang/"  class="nav-link tnt-section-rat-gang">Rat Gang</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cartoons/extratouristrials/"  class="nav-link tnt-section-extra-touristrials">Extra Touristrials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cartoons/animal_park/"  class="nav-link tnt-section-animal-park">Animal Park</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/climate360/"  class="nav-link tnt-section-climate-360 ">CLIMATE 360</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/centennial/"  class="nav-link tnt-section-centennial ">CENTENNIAL</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/centennial/classic_advertisements/"  class="nav-link tnt-section-classic-advertisements">Classic Advertisements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/centennial/reflections/"  class="nav-link tnt-section-reflections">Reflections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/centennial/front_pages/"  class="nav-link tnt-section-front-pages">Front Pages</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/centennial/from_the_archives/"  class="nav-link tnt-section-from-the-archives">From the Archives</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/centennial/time_capsule_2022/"  class="nav-link tnt-section-time-capsule-2022">Time Capsule 2022</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/special_issues/"  class="nav-link tnt-section-special-issues ">SPECIAL ISSUES</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/wellness_wednesday/"  class="nav-link tnt-section-wellness-wednesday">Wellness Wednesday</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/women_in_sports/"  class="nav-link tnt-section-women-in-sports">Women in Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/promise_and_peril/"  class="nav-link tnt-section-promise-peril">Promise & Peril</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/speak_up_and_dribble/"  class="nav-link tnt-section-speak-up-and-dribble">Speak Up and Dribble</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/queer_lions/"  class="nav-link tnt-section-queer-lions">Queer Lions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/generations_of_activism/"  class="nav-link tnt-section-generations-of-activism">Generations of Activism</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/shareyourstorylmu/"  class="nav-link tnt-section-shareyourstorylmu">#ShareYourStoryLMU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/veles/"  class="nav-link tnt-section-the-veles-conundrum">The Veles Conundrum</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/election2020/"  class="nav-link tnt-section-election-2020">Election 2020</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events ">EVENTS</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/first_amendment_week/"  class="nav-link tnt-section-first-amendment-week">First Amendment Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_issues/60_second_lectures/"  class="nav-link tnt-section-60-second-lectures">60 Second Lectures</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/"  class="nav-link tnt-section-more ">MORE</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/awards_and_honors/"  class="nav-link tnt-section-awards-and-honors">Awards and Honors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff/"  class="nav-link tnt-section-staff">Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletter/"  class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.laloyolan.com/site/forms/share_your_input/"  target="_blank" rel="noopener" class="nav-link tnt-section-share-your-input">Share Your Input</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit-your-news">Submit Your News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/jobs_at_the_loyolan/"  class="nav-link tnt-section-jobs-at-the-loyolan">Jobs at the Loyolan</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/frequently_asked_questions/"  class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/write_for_the_loyolan/"  class="nav-link tnt-section-write-for-the-loyolan">Write for the Loyolan</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container_fluid">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-642512" class="tncms-block"><div class="block-title-inner"><h4></h4></div>
<br></div><div id="tncms-block-517138" class="tncms-block laloy-logo-block"><section id="block-517138" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=225%2C49 225w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=300%2C65 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=400%2C87 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=540%2C117 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=640%2C138 640w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=750%2C162 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=990%2C214 990w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=1035%2C224 1035w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=1200%2C260 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=1333%2C288 1333w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png?resize=1476%2C319 1476w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/7cbb49e4-2f48-11e9-abb9-0f713102309d.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1590"
                height="344"
                alt=""
                aria-hidden="true"></a></div></section></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-743244" class="tncms-block"><div class="block-title-inner"><h4></h4></div>
<br><br><br><br></div><div id="tncms-block-1028821" class="tncms-block"><!-- Global site tag (gtag.js) - Google Analytics --><script async src="https://www.googletagmanager.com/gtag/js?id=G-ZP5R7LG0F9"></script><script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-ZP5R7LG0F9');
  console.log("test")
</script><div style="text-align:right">
    <a href="https://www.laloyolan.com/users/login/?referer_url=http%3A%2F%2Fwww.laloyolan.com%2F" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/0/55/055d2b6c-5c5d-11eb-b794-739e3bcbfd75/600a4317d8de0.image.png?resize=500%2C500" width="4%"></a>
    <a href="https://www.facebook.com/LosAngelesLoyolan/" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/f/8a/f8aa2a3c-61de-11eb-9870-538a1d05637b/60137bba235da.image.png?resize=500%2C500" width="4%"></a>
    <a href="http://twitter.com/LALoyolan/" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/d8/1d89e34c-61df-11eb-9cef-7f7457e23ab5/60137bfe1cdfd.image.png?resize=500%2C500" width="4%"></a>
    <a href="https://www.youtube.com/user/LosAngelesLoyolan" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/0/5a/05aa6882-61df-11eb-870c-d3d7afade217/60137bd21cbbd.image.png?resize=500%2C500" width="4%"></a>
    <a href="https://www.instagram.com/laloyolan/" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/d/c5/dc5792d4-61de-11eb-82b3-ef3818281e2a/60137b8bb9d7a.image.png?resize=500%2C500" width="4%"></a>
  <br></div></div><div id="tncms-block-995350" class="tncms-block"><p align="right">
<a href="http://www.laloyolan.com/site/advertise/" target="_blank"><button style="border-radius: 2px;height:35px; background-color:white; border:none;margin-top:5px;"><b>Advertise with the Loyolan</b></button></a>
 </p></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container_fluid" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container_fluid navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-848995" class="tncms-block padding-bottom"><section id="block-848995" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/72f06ad6-1a5f-11ea-a066-8f911ceae785.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/72f06ad6-1a5f-11ea-a066-8f911ceae785.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/72f06ad6-1a5f-11ea-a066-8f911ceae785.png?resize=225%2C66 225w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/72f06ad6-1a5f-11ea-a066-8f911ceae785.png?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/72f06ad6-1a5f-11ea-a066-8f911ceae785.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="367"
                height="107"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-517147" class="tncms-block loyolan-search-block"><ul id="site-search-517147-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-517147" aria-label="Site search" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-517147" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-517147-term" class="sr-only">Site search</label>
        <input id="site-search-517147-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-517147-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-517147" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-breaking-news"  href="/news/breaking_news/"  tabindex="0" >
                    <span class="nav-label ">Breaking News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-campus-news"  href="/news/campus_news/"  tabindex="0" >
                    <span class="nav-label ">Campus News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/news/archives/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">OPINION</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-board-editorials"  href="/opinion/board_editorials/"  tabindex="0" >
                    <span class="nav-label ">Board Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-columnists"  href="/opinion/student_columnists/"  tabindex="0" >
                    <span class="nav-label ">Student Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/opinion/archives/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifearts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life_and_arts/"  tabindex="0" >
                    <span class="nav-label ">LIFE+ARTS</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-culture"  href="/life_and_arts/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fashion"  href="/life_and_arts/fashion/"  tabindex="0" >
                    <span class="nav-label ">Fashion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food"  href="/life_and_arts/food/"  tabindex="0" >
                    <span class="nav-label ">Food</span>
                </a></li><li>
                <a class="nav-link    tnt-section-on-screen"  href="/life_and_arts/film_tv/"  tabindex="0" >
                    <span class="nav-label ">On Screen</span>
                </a></li><li>
                <a class="nav-link    tnt-section-travel"  href="/life_and_arts/travel/"  tabindex="0" >
                    <span class="nav-label ">Travel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/life_and_arts/archives/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">SPORTS</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-baseball"  href="/sports/baseball"  tabindex="0" >
                    <span class="nav-label ">Baseball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-basketball"  href="/sports/basketball/"  tabindex="0" >
                    <span class="nav-label ">Basketball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-golf"  href="/sports/golf"  tabindex="0" >
                    <span class="nav-label ">Golf</span>
                </a></li><li>
                <a class="nav-link    tnt-section-soccer"  href="/sports/soccer/"  tabindex="0" >
                    <span class="nav-label ">Soccer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-softball"  href="/sports/softball"  tabindex="0" >
                    <span class="nav-label ">Softball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-swimming"  href="/sports/swimming/"  tabindex="0" >
                    <span class="nav-label ">Swimming</span>
                </a></li><li>
                <a class="nav-link    tnt-section-tennis"  href="/sports/tennis/"  tabindex="0" >
                    <span class="nav-label ">Tennis</span>
                </a></li><li>
                <a class="nav-link    tnt-section-track"  href="/sports/track/"  tabindex="0" >
                    <span class="nav-label ">Track</span>
                </a></li><li>
                <a class="nav-link    tnt-section-volleyball"  href="/sports/volleyball"  tabindex="0" >
                    <span class="nav-label ">Volleyball</span>
                </a></li><li>
                <a class="nav-link    tnt-section-club-sports"  href="/sports/club_sports/"  tabindex="0" >
                    <span class="nav-label ">Club Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-crew"  href="/sports/crew/"  tabindex="0" >
                    <span class="nav-label ">Crew</span>
                </a></li><li>
                <a class="nav-link    tnt-section-water-polo"  href="/sports/water_polo/"  tabindex="0" >
                    <span class="nav-label ">Water Polo</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cross-country"  href="/sports/cross_country/"  tabindex="0" >
                    <span class="nav-label ">Cross Country</span>
                </a></li><li>
                <a class="nav-link    tnt-section-archives"  href="/sports/archives/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-social-justice"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/social_justice"  tabindex="0" >
                    <span class="nav-label ">SOCIAL JUSTICE</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-archives"  href="/social_justice/archives/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-the-bluff"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_bluff"  tabindex="0" >
                    <span class="nav-label ">THE BLUFF</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-archives"  href="/the_bluff/archives/"  tabindex="0" >
                    <span class="nav-label ">Archives</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-videos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/videos/"  tabindex="0" >
                    <span class="nav-label ">VIDEOS</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-lmu"  href="/videos/atlmu"  tabindex="0" >
                    <span class="nav-label ">@LMU</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lmu-on"  href="/videos/lmuon/"  tabindex="0" >
                    <span class="nav-label ">LMU ON</span>
                </a></li><li>
                <a class="nav-link    tnt-section-100-lions"  href="/videos/100lions"  tabindex="0" >
                    <span class="nav-label ">100 Lions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-10trackshuffle"  href="/videos/10trackshuffle/"  tabindex="0" >
                    <span class="nav-label ">10trackshuffle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lmu-on"  href="/videos/lmuon/"  tabindex="0" >
                    <span class="nav-label ">LMU ON</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-features"  href="/videos/specialfeatures/"  tabindex="0" >
                    <span class="nav-label ">Special Features</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-archives"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/videos/archives/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Archives</span>
                </a><ul id="main-nav_menu-child-7-child-7" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-2022"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/videos/archives/2022/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">2022</span>
                </a><ul id="main-nav_menu-child-7-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-january"  href="/videos/archives/2022/january/"  tabindex="0" >
                    <span class="nav-label ">January</span>
                </a></li><li>
                <a class="nav-link    tnt-section-february"  href="/videos/archives/2022/february/"  tabindex="0" >
                    <span class="nav-label ">February</span>
                </a></li><li>
                <a class="nav-link    tnt-section-march"  href="/videos/archives/2022/march/"  tabindex="0" >
                    <span class="nav-label ">March</span>
                </a></li><li>
                <a class="nav-link    tnt-section-april"  href="/videos/archives/2022/april/"  tabindex="0" >
                    <span class="nav-label ">April</span>
                </a></li><li>
                <a class="nav-link    tnt-section-may"  href="/videos/archives/2022/may/"  tabindex="0" >
                    <span class="nav-label ">May</span>
                </a></li><li>
                <a class="nav-link    tnt-section-august"  href="/videos/archives/2022/august/"  tabindex="0" >
                    <span class="nav-label ">August</span>
                </a></li><li>
                <a class="nav-link    tnt-section-september"  href="/videos/archives/2022/september/"  tabindex="0" >
                    <span class="nav-label ">September</span>
                </a></li><li>
                <a class="nav-link    tnt-section-october"  href="/videos/archives/2022/october/"  tabindex="0" >
                    <span class="nav-label ">October</span>
                </a></li><li>
                <a class="nav-link    tnt-section-november"  href="/videos/archives/2022/november/"  tabindex="0" >
                    <span class="nav-label ">November</span>
                </a></li><li>
                <a class="nav-link    tnt-section-december"  href="/videos/archives/2022/december/"  tabindex="0" >
                    <span class="nav-label ">December</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-2021"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/videos/archives/2021/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">2021</span>
                </a><ul id="main-nav_menu-child-7-child-7-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-january"  href="/videos/archives/2021/january/"  tabindex="0" >
                    <span class="nav-label ">January</span>
                </a></li><li>
                <a class="nav-link    tnt-section-february"  href="/videos/archives/2021/february/"  tabindex="0" >
                    <span class="nav-label ">February</span>
                </a></li><li>
                <a class="nav-link    tnt-section-march"  href="/videos/archives/2021/march/"  tabindex="0" >
                    <span class="nav-label ">March</span>
                </a></li><li>
                <a class="nav-link    tnt-section-april"  href="/videos/archives/2021/april/"  tabindex="0" >
                    <span class="nav-label ">April</span>
                </a></li><li>
                <a class="nav-link    tnt-section-may"  href="/videos/archives/2021/may/"  tabindex="0" >
                    <span class="nav-label ">May</span>
                </a></li><li>
                <a class="nav-link    tnt-section-august"  href="/videos/archives/2021/august/"  tabindex="0" >
                    <span class="nav-label ">August</span>
                </a></li><li>
                <a class="nav-link    tnt-section-september"  href="/videos/archives/2021/september/"  tabindex="0" >
                    <span class="nav-label ">September</span>
                </a></li><li>
                <a class="nav-link    tnt-section-october"  href="/videos/archives/2021/october/"  tabindex="0" >
                    <span class="nav-label ">October</span>
                </a></li><li>
                <a class="nav-link    tnt-section-november"  href="/videos/archives/2021/november/"  tabindex="0" >
                    <span class="nav-label ">November</span>
                </a></li><li>
                <a class="nav-link    tnt-section-december"  href="/videos/archives/2021/december/"  tabindex="0" >
                    <span class="nav-label ">December</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-2020"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/videos/archives/2020/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">2020</span>
                </a><ul id="main-nav_menu-child-7-child-7-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-january"  href="/videos/archives/2020/january/"  tabindex="0" >
                    <span class="nav-label ">January</span>
                </a></li><li>
                <a class="nav-link    tnt-section-february"  href="/videos/archives/2020/february/"  tabindex="0" >
                    <span class="nav-label ">February</span>
                </a></li><li>
                <a class="nav-link    tnt-section-march"  href="/videos/archives/2020/march/"  tabindex="0" >
                    <span class="nav-label ">March</span>
                </a></li><li>
                <a class="nav-link    tnt-section-april"  href="/videos/archives/2020/april/"  tabindex="0" >
                    <span class="nav-label ">April</span>
                </a></li><li>
                <a class="nav-link    tnt-section-may"  href="/videos/archives/2020/may/"  tabindex="0" >
                    <span class="nav-label ">May</span>
                </a></li><li>
                <a class="nav-link    tnt-section-august"  href="/videos/archives/2020/august/"  tabindex="0" >
                    <span class="nav-label ">August</span>
                </a></li><li>
                <a class="nav-link    tnt-section-september"  href="/videos/archives/2020/september/"  tabindex="0" >
                    <span class="nav-label ">September</span>
                </a></li><li>
                <a class="nav-link    tnt-section-october"  href="/videos/archives/2020/october/"  tabindex="0" >
                    <span class="nav-label ">October</span>
                </a></li><li>
                <a class="nav-link    tnt-section-november"  href="/videos/archives/2020/november/"  tabindex="0" >
                    <span class="nav-label ">November</span>
                </a></li><li>
                <a class="nav-link    tnt-section-december"  href="/videos/archives/2020/december/"  tabindex="0" >
                    <span class="nav-label ">December</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-2019"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/videos/archives/2019/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">2019</span>
                </a><ul id="main-nav_menu-child-7-child-7-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-january"  href="/videos/archives/2019/january/"  tabindex="0" >
                    <span class="nav-label ">January</span>
                </a></li><li>
                <a class="nav-link    tnt-section-february"  href="/videos/archives/2019/february/"  tabindex="0" >
                    <span class="nav-label ">February</span>
                </a></li><li>
                <a class="nav-link    tnt-section-march"  href="/videos/archives/2019/march/"  tabindex="0" >
                    <span class="nav-label ">March</span>
                </a></li><li>
                <a class="nav-link    tnt-section-april"  href="/videos/archives/2019/april/"  tabindex="0" >
                    <span class="nav-label ">April</span>
                </a></li><li>
                <a class="nav-link    tnt-section-may"  href="/videos/archives/2019/may/"  tabindex="0" >
                    <span class="nav-label ">May</span>
                </a></li><li>
                <a class="nav-link    tnt-section-august"  href="/videos/archives/2019/august/"  tabindex="0" >
                    <span class="nav-label ">August</span>
                </a></li><li>
                <a class="nav-link    tnt-section-september"  href="/videos/archives/2019/september/"  tabindex="0" >
                    <span class="nav-label ">September</span>
                </a></li><li>
                <a class="nav-link    tnt-section-october"  href="/videos/archives/2019/october/"  tabindex="0" >
                    <span class="nav-label ">October</span>
                </a></li><li>
                <a class="nav-link    tnt-section-november"  href="/videos/archives/2019/november/"  tabindex="0" >
                    <span class="nav-label ">November</span>
                </a></li><li>
                <a class="nav-link    tnt-section-december"  href="/videos/archives/2019/december/"  tabindex="0" >
                    <span class="nav-label ">December</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-2018"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/videos/archives/2018/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">2018</span>
                </a><ul id="main-nav_menu-child-7-child-7-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-january-2018"  href="/videos/archives/2018/january/"  tabindex="0" >
                    <span class="nav-label ">January 2018</span>
                </a></li><li>
                <a class="nav-link    tnt-section-february-2018"  href="/videos/archives/2018/february/"  tabindex="0" >
                    <span class="nav-label ">February  2018</span>
                </a></li><li>
                <a class="nav-link    tnt-section-march-2018"  href="/videos/archives/2018/march/"  tabindex="0" >
                    <span class="nav-label ">March 2018</span>
                </a></li><li>
                <a class="nav-link    tnt-section-april"  href="/videos/archives/2018/april/"  tabindex="0" >
                    <span class="nav-label ">April</span>
                </a></li><li>
                <a class="nav-link    tnt-section-may"  href="/videos/archives/2018/may/"  tabindex="0" >
                    <span class="nav-label ">May</span>
                </a></li><li>
                <a class="nav-link    tnt-section-august"  href="/videos/archives/2018/august/"  tabindex="0" >
                    <span class="nav-label ">August</span>
                </a></li><li>
                <a class="nav-link    tnt-section-september"  href="/videos/archives/2018/september/"  tabindex="0" >
                    <span class="nav-label ">September</span>
                </a></li><li>
                <a class="nav-link    tnt-section-october"  href="/videos/archives/2018/october/"  tabindex="0" >
                    <span class="nav-label ">October</span>
                </a></li><li>
                <a class="nav-link    tnt-section-november"  href="/videos/archives/2018/november/"  tabindex="0" >
                    <span class="nav-label ">November</span>
                </a></li><li>
                <a class="nav-link    tnt-section-december"  href="/videos/archives/2018/december/"  tabindex="0" >
                    <span class="nav-label ">December</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-2017"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/videos/archives/2017/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">2017</span>
                </a><ul id="main-nav_menu-child-7-child-7-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-january-2018"  href="/videos/archives/2018/january/"  tabindex="0" >
                    <span class="nav-label ">January 2018</span>
                </a></li><li>
                <a class="nav-link    tnt-section-february-2018"  href="/videos/archives/2018/february/"  tabindex="0" >
                    <span class="nav-label ">February  2018</span>
                </a></li><li>
                <a class="nav-link    tnt-section-march-2018"  href="/videos/archives/2018/march/"  tabindex="0" >
                    <span class="nav-label ">March 2018</span>
                </a></li><li>
                <a class="nav-link    tnt-section-april"  href="/videos/archives/2018/april/"  tabindex="0" >
                    <span class="nav-label ">April</span>
                </a></li><li>
                <a class="nav-link    tnt-section-may"  href="/videos/archives/2018/may/"  tabindex="0" >
                    <span class="nav-label ">May</span>
                </a></li><li>
                <a class="nav-link    tnt-section-august"  href="/videos/archives/2018/august/"  tabindex="0" >
                    <span class="nav-label ">August</span>
                </a></li><li>
                <a class="nav-link    tnt-section-september"  href="/videos/archives/2018/september/"  tabindex="0" >
                    <span class="nav-label ">September</span>
                </a></li><li>
                <a class="nav-link    tnt-section-october"  href="/videos/archives/2018/october/"  tabindex="0" >
                    <span class="nav-label ">October</span>
                </a></li><li>
                <a class="nav-link    tnt-section-november"  href="/videos/archives/2018/november/"  tabindex="0" >
                    <span class="nav-label ">November</span>
                </a></li><li>
                <a class="nav-link    tnt-section-december"  href="/videos/archives/2018/december/"  tabindex="0" >
                    <span class="nav-label ">December</span>
                </a></li></ul></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos/"  tabindex="0" >
                    <span class="nav-label ">PHOTOS</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-essay"  href="/photos/photo_essay/"  tabindex="0" >
                    <span class="nav-label ">Photo Essay</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-cartoons"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/cartoons/"  tabindex="0" >
                    <span class="nav-label ">CARTOONS</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-rat-gang"  href="/cartoons/rat_gang/"  tabindex="0" >
                    <span class="nav-label ">Rat Gang</span>
                </a></li><li>
                <a class="nav-link    tnt-section-extra-touristrials"  href="/cartoons/extratouristrials/"  tabindex="0" >
                    <span class="nav-label ">Extra Touristrials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-animal-park"  href="/cartoons/animal_park/"  tabindex="0" >
                    <span class="nav-label ">Animal Park</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-climate-360"  href="/climate360/"  tabindex="0" >
                    <span class="nav-label ">CLIMATE 360</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-centennial"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/centennial/"  tabindex="0" >
                    <span class="nav-label ">CENTENNIAL</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-classic-advertisements"  href="/centennial/classic_advertisements/"  tabindex="0" >
                    <span class="nav-label ">Classic Advertisements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-reflections"  href="/centennial/reflections/"  tabindex="0" >
                    <span class="nav-label ">Reflections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-front-pages"  href="/centennial/front_pages/"  tabindex="0" >
                    <span class="nav-label ">Front Pages</span>
                </a></li><li>
                <a class="nav-link    tnt-section-from-the-archives"  href="/centennial/from_the_archives/"  tabindex="0" >
                    <span class="nav-label ">From the Archives</span>
                </a></li><li>
                <a class="nav-link    tnt-section-time-capsule-2022"  href="/centennial/time_capsule_2022/"  tabindex="0" >
                    <span class="nav-label ">Time Capsule 2022</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-special-issues"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/special_issues/"  tabindex="0" >
                    <span class="nav-label ">SPECIAL ISSUES</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-wellness-wednesday"  href="/special_issues/wellness_wednesday/"  tabindex="0" >
                    <span class="nav-label ">Wellness Wednesday</span>
                </a></li><li>
                <a class="nav-link    tnt-section-women-in-sports"  href="/special_issues/women_in_sports/"  tabindex="0" >
                    <span class="nav-label ">Women in Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promise-peril"  href="/special_issues/promise_and_peril/"  tabindex="0" >
                    <span class="nav-label ">Promise & Peril</span>
                </a></li><li>
                <a class="nav-link    tnt-section-speak-up-and-dribble"  href="/special_issues/speak_up_and_dribble/"  tabindex="0" >
                    <span class="nav-label ">Speak Up and Dribble</span>
                </a></li><li>
                <a class="nav-link    tnt-section-queer-lions"  href="/special_issues/queer_lions/"  tabindex="0" >
                    <span class="nav-label ">Queer Lions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-generations-of-activism"  href="/special_issues/generations_of_activism/"  tabindex="0" >
                    <span class="nav-label ">Generations of Activism</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shareyourstorylmu"  href="/special_issues/shareyourstorylmu/"  tabindex="0" >
                    <span class="nav-label ">#ShareYourStoryLMU</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-veles-conundrum"  href="/veles/"  tabindex="0" >
                    <span class="nav-label ">The Veles Conundrum</span>
                </a></li><li>
                <a class="nav-link    tnt-section-election-2020"  href="/election2020/"  tabindex="0" >
                    <span class="nav-label ">Election 2020</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events/"  tabindex="0" >
                    <span class="nav-label ">EVENTS</span>
                </a><ul id="main-nav_menu-child-13" class="dropdown-menu"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-first-amendment-week"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/special_issues/first_amendment_week/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">First Amendment Week</span>
                </a><ul id="main-nav_menu-child-13-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2022"  href="/special_issues/first_amendment_week/2022/"  tabindex="0" >
                    <span class="nav-label ">2022</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2021"  href="/special_issues/first_amendment_week/2021/"  tabindex="0" >
                    <span class="nav-label ">2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2020"  href="/special_issues/first_amendment_week/2020/"  tabindex="0" >
                    <span class="nav-label ">2020</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2019"  href="/special_issues/first_amendment_week/2019/"  tabindex="0" >
                    <span class="nav-label ">2019</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2018"  href="/special_issues/first_amendment_week/2018/"  tabindex="0" >
                    <span class="nav-label ">2018</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2017"  href="/special_issues/first_amendment_week/2017/"  tabindex="0" >
                    <span class="nav-label ">2017</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2016"  href="/special_issues/first_amendment_week/2016/"  tabindex="0" >
                    <span class="nav-label ">2016</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2015"  href="/special_issues/first_amendment_week/2015/"  tabindex="0" >
                    <span class="nav-label ">2015</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2014"  href="/special_issues/first_amendment_week/2014/"  tabindex="0" >
                    <span class="nav-label ">2014</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-60-second-lectures"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/special_issues/60_second_lectures/"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">60 Second Lectures</span>
                </a><ul id="main-nav_menu-child-13-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-2021"  href="/special_issues/60_second_lectures/60_second_lectures_2021/"  tabindex="0" >
                    <span class="nav-label ">2021</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2020"  href="/special_issues/60_second_lectures/60_second_lectures_2020/"  tabindex="0" >
                    <span class="nav-label ">2020</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2019"  href="/special_issues/60_second_lectures/60_second_lectures_2019/"  tabindex="0" >
                    <span class="nav-label ">2019</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2018"  href="/special_issues/60_second_lectures/60_second_lectures_2018/"  tabindex="0" >
                    <span class="nav-label ">2018</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2017"  href="/special_issues/60_second_lectures/60_second_lectures_2017/"  tabindex="0" >
                    <span class="nav-label ">2017</span>
                </a></li><li>
                <a class="nav-link    tnt-section-2014-15"  href="/special_issues/60_second_lectures/60_second_lectures_2014-2015/"  tabindex="0" >
                    <span class="nav-label ">2014-15</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-more"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/"  tabindex="0" >
                    <span class="nav-label ">MORE</span>
                </a><ul id="main-nav_menu-child-14" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-awards-and-honors"  href="/site/awards_and_honors/"  tabindex="0" >
                    <span class="nav-label ">Awards and Honors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff"  href="/site/staff/"  tabindex="0" >
                    <span class="nav-label ">Staff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-newsletter"  href="/newsletter/"  tabindex="0" >
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-share-your-input"  href="https://www.laloyolan.com/site/forms/share_your_input/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Share Your Input</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-your-news"  href="/site/forms/online_services/submit_news"  tabindex="0" >
                    <span class="nav-label ">Submit Your News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs-at-the-loyolan"  href="/site/jobs_at_the_loyolan/"  tabindex="0" >
                    <span class="nav-label ">Jobs at the Loyolan</span>
                </a></li><li>
                <a class="nav-link    tnt-section-faq"  href="/site/frequently_asked_questions/"  tabindex="0" >
                    <span class="nav-label ">FAQ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-write-for-the-loyolan"  href="/site/write_for_the_loyolan/"  tabindex="0" >
                    <span class="nav-label ">Write for the Loyolan</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container_fluid">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-594053" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"span","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517061" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-18b3ca16-bad2-11ec-ac26-3f4de05b4ca8" class="modal fullscreen in modal-image image-default modal-18b3ca16-bad2-11ec-ac26-3f4de05b4ca8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=1763%2C1176 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1176"
                        alt="Cole Roberts"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-18b3ca16-bad2-11ec-ac26-3f4de05b4ca8" data-target=".caption-inner-modal-image-18b3ca16-bad2-11ec-ac26-3f4de05b4ca8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-18b3ca16-bad2-11ec-ac26-3f4de05b4ca8 collapse in"><div class="caption-text"><p>Cole Roberts (2) has taken on more responsibility this season as a leader and as the de facto face of the team.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo via LMU Athletics</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laloyolan.com%2Fcole-roberts%2Fimage_18b3ca16-bad2-11ec-ac26-3f4de05b4ca8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cole-roberts/image_18b3ca16-bad2-11ec-ac26-3f4de05b4ca8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18b3ca16-bad2-11ec-ac26-3f4de05b4ca8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cole%20Roberts&via=LALoyolan&url=https%3A%2F%2Fwww.laloyolan.com%2Fcole-roberts%2Fimage_18b3ca16-bad2-11ec-ac26-3f4de05b4ca8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cole-roberts/image_18b3ca16-bad2-11ec-ac26-3f4de05b4ca8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18b3ca16-bad2-11ec-ac26-3f4de05b4ca8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laloyolan.com/cole-roberts/image_18b3ca16-bad2-11ec-ac26-3f4de05b4ca8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cole-roberts/image_18b3ca16-bad2-11ec-ac26-3f4de05b4ca8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18b3ca16-bad2-11ec-ac26-3f4de05b4ca8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laloyolan.com/tncms/asset/editorial/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18b3ca16-bad2-11ec-ac26-3f4de05b4ca8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Loyolan%20%5D%20Cole%20Roberts&body=https%3A%2F%2Fwww.laloyolan.com%2Fcole-roberts%2Fimage_18b3ca16-bad2-11ec-ac26-3f4de05b4ca8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18b3ca16-bad2-11ec-ac26-3f4de05b4ca8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cole-roberts/image_18b3ca16-bad2-11ec-ac26-3f4de05b4ca8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18b3ca16-bad2-11ec-ac26-3f4de05b4ca8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18b3ca16-bad2-11ec-ac26-3f4de05b4ca8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18b3ca16-bad2-11ec-ac26-3f4de05b4ca8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18b3ca16-bad2-11ec-ac26-3f4de05b4ca8" class="save-list-18b3ca16-bad2-11ec-ac26-3f4de05b4ca8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18b3ca16-bad2-11ec-ac26-3f4de05b4ca8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-18b3ca16-bad2-11ec-ac26-3f4de05b4ca8 img { max-height: 450px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-367301f7-c74a-510c-8e27-e8b9ab70b154" class="asset article-default"  data-url="https://www.laloyolan.com/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Cole Roberts has taken on more leadership this year, but pressure and responsibility are nothing new.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?crop=1763%2C926%2C0%2C125&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="laloyolan.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.laloyolan.com/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.laloyolan.com\/tncms\/search\/mlt\/?origin=367301f7-c74a-510c-8e27-e8b9ab70b154&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154","isFluid":true,"isAdminVenue":false}'>
            <div id="asset-paging-367301f7-c74a-510c-8e27-e8b9ab70b154" class="asset-paging">
                <div id="paging-prev-367301f7-c74a-510c-8e27-e8b9ab70b154" class="paging-link prev offset"></div>
                <div id="paging-next-367301f7-c74a-510c-8e27-e8b9ab70b154" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cole Roberts finds his own place with LMU baseball
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d429dfd8-4110-11ec-b2b9-97794116afdd-asset-367301f7-c74a-510c-8e27-e8b9ab70b154" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.laloyolan.com/users/profile/Catherine%20Galanti">Catherine Galanti, sports editor</a></span>
                
                    <div id="author-popup-d429dfd8-4110-11ec-b2b9-97794116afdd-asset-367301f7-c74a-510c-8e27-e8b9ab70b154-content" class="hide">
                        <article class="clearfix card author popup-content card-author-d429dfd8-4110-11ec-b2b9-97794116afdd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.laloyolan.com/users/profile/Catherine%20Galanti" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Catherine Galanti" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/avatars/d/42/9df/d429dfd8-4110-11ec-b2b9-97794116afdd.25902da9e397f73cab5fb66c7ba80a81.png?_dc=1648531499" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.laloyolan.com/users/profile/Catherine%20Galanti" rel="author" class="tnt-user-profile-link tnt-user-name">Catherine Galanti</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cgalant1@lion.lmu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-d429dfd8-4110-11ec-b2b9-97794116afdd-asset-367301f7-c74a-510c-8e27-e8b9ab70b154').popover({
                            content: $('#author-popup-d429dfd8-4110-11ec-b2b9-97794116afdd-asset-367301f7-c74a-510c-8e27-e8b9ab70b154-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-12T21:30:00-07:00" class="tnt-date asset-date text-muted">
            Apr 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-04-12T21:30:00-07:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-12T21:30:00-07:00">
    <meta itemprop="datePublished" content="2022-04-12T21:30:00-07:00">
    <meta itemprop="dateModified" content="2022-04-12T21:30:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laloyolan.com%2Fsports%2Fathlete_spotlight%2Fcole-roberts-finds-his-own-place-with-lmu-baseball%2Farticle_367301f7-c74a-510c-8e27-e8b9ab70b154.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cole%20Roberts%20finds%20his%20own%20place%20with%20LMU%20baseball&via=LALoyolan&url=https%3A%2F%2Fwww.laloyolan.com%2Fsports%2Fathlete_spotlight%2Fcole-roberts-finds-his-own-place-with-lmu-baseball%2Farticle_367301f7-c74a-510c-8e27-e8b9ab70b154.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laloyolan.com/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laloyolan.com/tncms/asset/editorial/367301f7-c74a-510c-8e27-e8b9ab70b154" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Loyolan%20%5D%20Cole%20Roberts%20finds%20his%20own%20place%20with%20LMU%20baseball&body=https%3A%2F%2Fwww.laloyolan.com%2Fsports%2Fathlete_spotlight%2Fcole-roberts-finds-his-own-place-with-lmu-baseball%2Farticle_367301f7-c74a-510c-8e27-e8b9ab70b154.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="367301f7-c74a-510c-8e27-e8b9ab70b154">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laloyolan.com%2Fsports%2Fathlete_spotlight%2Fcole-roberts-finds-his-own-place-with-lmu-baseball%2Farticle_367301f7-c74a-510c-8e27-e8b9ab70b154.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cole%20Roberts%20finds%20his%20own%20place%20with%20LMU%20baseball&via=LALoyolan&url=https%3A%2F%2Fwww.laloyolan.com%2Fsports%2Fathlete_spotlight%2Fcole-roberts-finds-his-own-place-with-lmu-baseball%2Farticle_367301f7-c74a-510c-8e27-e8b9ab70b154.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laloyolan.com/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laloyolan.com/tncms/asset/editorial/367301f7-c74a-510c-8e27-e8b9ab70b154" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Loyolan%20%5D%20Cole%20Roberts%20finds%20his%20own%20place%20with%20LMU%20baseball&body=https%3A%2F%2Fwww.laloyolan.com%2Fsports%2Fathlete_spotlight%2Fcole-roberts-finds-his-own-place-with-lmu-baseball%2Farticle_367301f7-c74a-510c-8e27-e8b9ab70b154.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-367301f7-c74a-510c-8e27-e8b9ab70b154-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="367301f7-c74a-510c-8e27-e8b9ab70b154" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="367301f7-c74a-510c-8e27-e8b9ab70b154" class="save-list-367301f7-c74a-510c-8e27-e8b9ab70b154-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="367301f7-c74a-510c-8e27-e8b9ab70b154" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-two-thirds"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-18b3ca16-bad2-11ec-ac26-3f4de05b4ca8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-18b3ca16-bad2-11ec-ac26-3f4de05b4ca8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cole Roberts"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=1333%2C889 1333w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/8b/18b3ca16-bad2-11ec-ac26-3f4de05b4ca8/625636d9ae706.image.jpg?resize=1763%2C1176 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Cole Roberts (2) has taken on more responsibility this season as a leader and as the de facto face of the team.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Photo via LMU Athletics</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p><a href="https://lmulions.com/sports/baseball/roster/cole-roberts/11927" target="_blank">Cole Roberts</a> is no stranger to pressure. He’s one of LMU baseball's most recognizable players right now, and he's an upperclassman on a team that’s <a href="https://lmulions.com/sports/baseball/roster" target="_blank">unconventionally young</a>. On top of it all, he’s grown up in the public eye. He doesn’t let that bother him.</p><p>Roberts has seen more change within LMU baseball than almost anyone else, with his freshman season being cut short due to COVID-19, then last year’s games being played without fans. This season took a while to settle into as well. Many players graduated or transferred after last season, and this year’s roster features more underclassmen than veterans. Those changes made it all the more important to find stability, and for players like Roberts to step up as leaders.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/athlete_spotlight","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“When I was a freshman, I didn't have anyone to hold me accountable,” said Roberts. “Now that people see what I'm doing, as well as other [players] on this team, they kind of hold everyone accountable. It keeps everyone on the right track.”</p><p>Roberts stressed the importance of consistency for success as a leader and as a team, but consistency has proved to be hard to find this year. Roberts is one of just two players who have <a href="https://lmulions.com/sports/baseball/stats" target="_blank">started every game</a> so far this year, and anchors the team at second base. Throughout the course of this season, he’s played with a near revolving door of shortstops, including playing a few games there himself. More than halfway through the season, the team currently holds an <a href="https://lmulions.com/sports/baseball/schedule" target="_blank">11-19-1</a> record, but Roberts is staying hopeful.</p><p>“I think that, at the beginning of the season, we just didn't have our bearings … The record may not show it, but as someone on the inside, I can really tell that we're playing better baseball,” Roberts said. “I think that we're building through a season like this. When we start playing our better baseball, hitting our stride [during conference play], I think that's going to bode very well for us.”</p><p>Roberts seems to be right; in conference play, the team is now <a href="https://lmulions.com/sports/baseball/schedule" target="_blank">8-4</a>, good enough for second in the West Coast Conference <a href="https://wccsports.com/standings.aspx?standings=43" target="_blank">standings</a>.</p><aside class="tncms-inline-relcontent tncms-inline-relcontent-quote tncms-inline-alignment-center tncms-inline-width-full"><h4>better baseball</h4><blockquote><p><em>"As someone on the inside, I can really tell that we're playing better baseball" - </em>Cole Roberts</p></blockquote></aside><p>There is one change that Roberts has genuinely enjoyed this year — fans are allowed back in Page Stadium, meaning that Roberts’ family can finally come support him in-person. It’s a bigger deal to him than to most. <a href="https://www.espn.com/mlb/story/_/id/33595201/sources-los-angeles-dodgers-give-manager-dave-roberts-3-year-extension" target="_blank">Dave Roberts</a>, Cole’s father, typically has work conflicts that prevent him from attending Cole’s games. Those conflicts? The Major League Baseball season.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/athlete_spotlight","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>When MLB owners <a href="https://www.espn.com/mlb/story/_/id/32882139/mlb-lockout-mlb-mlbpa-agree-new-cba" rel="nofollow" target="_blank">locked out</a> players and staff this past offseason, it meant Dave couldn’t report immediately to Spring Training as the Los Angeles Dodgers manager, freeing up time to come support Cole.</p><p>“Our seasons kind of overlap a little bit, which is rough because he hasn't been able to watch a lot of my games growing up,” said Cole. “It was kind of a blessing in disguise with the lockout."</p><p>Growing up, Roberts frequently heard comments about his dad, but said that having that attention on him eventually stopped bothering him.</p><p>“It kind of got to me at first a little bit, but I think, as I've matured as a person and a baseball player, I've kind of learned to [tune out comments] a little bit and become my own person. But, I do embrace all the help I can get from my dad on the baseball side, as well as growing as a person,” said Roberts.</p><p>“He's never pushed me into playing baseball. There were multiple times where growing up I'd come home from the travel ball game just really upset with baseball and not wanting to play. He said ‘Cole, I'm not forcing you to keep playing. You can stop at any time, I'll love you no matter what. No matter what you decide to do with your life, as long as it's something that makes an impact and is something that you love to do, I’ll be proud of you,’” Roberts recounted. “That's kind of always stuck with me, because that's a common misconception that people think that I'm playing baseball because he forced me to, but it was my choice. When I decided that this is what I want to do for sure, he said, ‘Okay, I hear you. I'm going to help you become the best person and best baseball player that you can be because this is what you want to do.’”</p><p>The two of them are close even outside of baseball, with Roberts saying he picked up golf over quarantine as a way to bond with his dad. But even off the field, Roberts can’t fully escape the game.</p><p>“I think that golf is kind of you competing against yourself. I think that baseball, it's a big mind game. It's a game built on failure. I think golf is as well because not every time you can hit that perfect shot. So, I think that it just kind of gets baseball players that competition that they desire, but also is able to get them away from the game,” said Roberts. “Also, I think that the swing paths are similar. I think it kind of gives [baseball players] a little bit of a head start or something like that. Definitely hitting the ball far, too,” he joked.</p><p>While there is value in being able to disconnect, Roberts also acknowledged how important it is to stay motivated, especially with big conference matchups still coming up.</p><p>“We are still focused on the next game, not dwelling on the past. Taking the good from the previous games, building on it and taking the bad and learning from it. Our coaches always say that it's not a loss if you've actually learned something.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/athlete_spotlight","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.laloyolan.com%2Fsports%2Fathlete_spotlight%2Fcole-roberts-finds-his-own-place-with-lmu-baseball%2Farticle_367301f7-c74a-510c-8e27-e8b9ab70b154.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cole%20Roberts%20finds%20his%20own%20place%20with%20LMU%20baseball&via=LALoyolan&url=https%3A%2F%2Fwww.laloyolan.com%2Fsports%2Fathlete_spotlight%2Fcole-roberts-finds-his-own-place-with-lmu-baseball%2Farticle_367301f7-c74a-510c-8e27-e8b9ab70b154.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.laloyolan.com/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.laloyolan.com/tncms/asset/editorial/367301f7-c74a-510c-8e27-e8b9ab70b154" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BLos%20Angeles%20Loyolan%20%5D%20Cole%20Roberts%20finds%20his%20own%20place%20with%20LMU%20baseball&body=https%3A%2F%2Fwww.laloyolan.com%2Fsports%2Fathlete_spotlight%2Fcole-roberts-finds-his-own-place-with-lmu-baseball%2Farticle_367301f7-c74a-510c-8e27-e8b9ab70b154.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"367301f7-c74a-510c-8e27-e8b9ab70b154"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-367301f7-c74a-510c-8e27-e8b9ab70b154-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="367301f7-c74a-510c-8e27-e8b9ab70b154" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="367301f7-c74a-510c-8e27-e8b9ab70b154" class="save-list-367301f7-c74a-510c-8e27-e8b9ab70b154-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="367301f7-c74a-510c-8e27-e8b9ab70b154" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22lmu%20lions%22#tncms-source=keyword" class="tag-lmu-lions label label-default"  rel="nofollow">Lmu Lions</a>
                </li> <li>
                    <a href="/search/?k=%22lmu%20baseball%22#tncms-source=keyword" class="tag-lmu-baseball label label-default"  rel="nofollow">Lmu Baseball</a>
                </li> <li>
                    <a href="/search/?k=%22sports%22#tncms-source=keyword" class="tag-sports label label-default"  rel="nofollow">Sports</a>
                </li> <li>
                    <a href="/search/?k=%22lmu%20athletics%22#tncms-source=keyword" class="tag-lmu-athletics label label-default"  rel="nofollow">Lmu Athletics</a>
                </li> <li>
                    <a href="/search/?k=%22baseball%22#tncms-source=keyword" class="tag-baseball label label-default"  rel="nofollow">Baseball</a>
                </li> <li>
                    <a href="/search/?k=%22dave%20roberts%22#tncms-source=keyword" class="tag-dave-roberts label label-default"  rel="nofollow">Dave Roberts</a>
                </li> <li>
                    <a href="/search/?k=%22cole%20roberts%22#tncms-source=keyword" class="tag-cole-roberts label label-default"  rel="nofollow">Cole Roberts</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d429dfd8-4110-11ec-b2b9-97794116afdd">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.laloyolan.com/users/profile/Catherine%20Galanti" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Catherine Galanti" src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/avatars/d/42/9df/d429dfd8-4110-11ec-b2b9-97794116afdd.25902da9e397f73cab5fb66c7ba80a81.png?_dc=1648531499" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.laloyolan.com/users/profile/Catherine%20Galanti" rel="author" class="tnt-user-profile-link tnt-user-name">Catherine Galanti</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
                                    <p class="card-about">Catherine Galanti ('25) is a journalism major from Los Angeles, Calif. She believes bunts are good, zone defense is bad and that the best era of baseball was when every team had powder blue uniforms.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cgalant1@lion.lmu.edu" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-d429dfd8-4110-11ec-b2b9-97794116afdd" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d429dfd8-4110-11ec-b2b9-97794116afdd&amp;s=start_time&amp;sd=desc" data-subject="Catherine Galanti" data-description="Whenever Catherine Galanti posts new content, you'll get an email delivered to your inbox with a link." data-name="Catherine Galanti notification" data-author-id="d429dfd8-4110-11ec-b2b9-97794116afdd" data-user-url="https://www.laloyolan.com/users/">
        <i class="fas tnt-star"></i> Follow Catherine Galanti
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.laloyolan.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.laloyolan.com/users/login/?referer_url=https%3A%2F%2Fwww.laloyolan.com%2Fsports%2Fathlete_spotlight%2Fcole-roberts-finds-his-own-place-with-lmu-baseball%2Farticle_367301f7-c74a-510c-8e27-e8b9ab70b154.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.laloyolan.com/users/signup/?referer_url=https%3A%2F%2Fwww.laloyolan.com%2Fsports%2Fathlete_spotlight%2Fcole-roberts-finds-his-own-place-with-lmu-baseball%2Farticle_367301f7-c74a-510c-8e27-e8b9ab70b154.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="367301f7-c74a-510c-8e27-e8b9ab70b154" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="367301f7-c74a-510c-8e27-e8b9ab70b154" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.laloyolan.com/users/login/?referer_url=https%3A%2F%2Fwww.laloyolan.com%2Fsports%2Fathlete_spotlight%2Fcole-roberts-finds-his-own-place-with-lmu-baseball%2Farticle_367301f7-c74a-510c-8e27-e8b9ab70b154.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/athlete_spotlight","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1271536" class="tncms-block"><section id="block-1271536" class="block emphasis-h3   " ><div class="block"><a href="https://www.laloyolan.com/special_issues/women_in_sports/" rel="nofollow"  aria-label="Women in Sports">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/74f547ca-84a2-11ec-aba2-df552e83f113.jpg?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/74f547ca-84a2-11ec-aba2-df552e83f113.jpg?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/74f547ca-84a2-11ec-aba2-df552e83f113.jpg?resize=225%2C69 225w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/74f547ca-84a2-11ec-aba2-df552e83f113.jpg?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/74f547ca-84a2-11ec-aba2-df552e83f113.jpg?resize=400%2C122 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/74f547ca-84a2-11ec-aba2-df552e83f113.jpg?resize=540%2C165 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/74f547ca-84a2-11ec-aba2-df552e83f113.jpg?resize=640%2C196 640w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/74f547ca-84a2-11ec-aba2-df552e83f113.jpg?resize=750%2C229 750w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/74f547ca-84a2-11ec-aba2-df552e83f113.jpg?resize=990%2C303 990w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/74f547ca-84a2-11ec-aba2-df552e83f113.jpg?resize=1035%2C316 1035w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/74f547ca-84a2-11ec-aba2-df552e83f113.jpg?resize=1200%2C367 1200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/74f547ca-84a2-11ec-aba2-df552e83f113.jpg?resize=1333%2C407 1333w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/74f547ca-84a2-11ec-aba2-df552e83f113.jpg?resize=1476%2C451 1476w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/74f547ca-84a2-11ec-aba2-df552e83f113.jpg?resize=2008%2C614 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2605"
                height="796"
                alt="Women in Sports"
                ></a></div></section></div><div id="tncms-block-518916" class="tncms-block"><div class="block-title">
<h3 style="text-align: center; font-family: montserrat; font-size: 23px; font-weight:900; margin-bottom:15px"><font color="AB1E1E">Instagram</font></h3> 
<center>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CcI06SMN0z5/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CcI06SMN0z5/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CcI06SMN0z5/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by The Los Angeles Loyolan (@laloyolan)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></center></div></div><div id="tncms-block-977735" class="tncms-block"><div class="block-title">
<h3 style="text-align:center;margin-bottom:10px;"><font color="AB1E1E">Twitter</font></h3>
<center>
<div class="contain-tweet" style="margin-bottom:22px;">
<a class="twitter-timeline" width="350" height="550" href="https://twitter.com/LALoyolan" data-widget-id="375429523010895872">Tweets by @LALoyolan</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
</center></div></div><div id="tncms-block-990899" class="tncms-block"><div class="block-title">
<h3 style="text-align: center; font-family: montserrat; font-size: 23px; font-weight:900; margin-bottom:15px"><font color="AB1E1E">Youtube</font></h3> 

<center>
<iframe width="400" height="250" src="https://www.youtube.com/embed?listType=user_uploads&amp;list=LosAngelesLoyolan" frameborder="0" allowfullscreen></iframe></center> 
<br><br></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/athlete_spotlight","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-980002" class="tncms-block"><div class="block-title">
<div class="block-title-inner"><h3 style="text-align:center"><font color="AB1E1E">Latest Content</font></h3></div>
<div></div></div></div><div id="tncms-block-980003" class="tncms-block visible-lg visible-md laloyolan-latestnews"><section id="block-980003" class="block emphasis-h3   " >
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/campus_news/sfl-community-shares-thoughts-on-former-ifc-presidents-resignation/article_caa713f1-f805-526a-b8d2-730cbc6b16d9.html" class="tnt-asset-link" aria-label="SFL community shares thoughts on former IFC president's resignation">
        

        
            SFL community shares thoughts on former IFC president's resignation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/basketball/lmu-students-react-to-the-lakers-missing-the-nba-playoffs/article_1d0feb66-69d3-5088-beab-c5f0df78c5fc.html" class="tnt-asset-link" aria-label="LMU students react to the Lakers missing the NBA playoffs">
        

        
            LMU students react to the Lakers missing the NBA playoffs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/social_justice/this-week-s-not-to-miss-social-justice-events-april-13-to-19/article_6d4cb545-4893-523a-8c0e-839a95f427bd.html" class="tnt-asset-link" aria-label="This week’s not-to-miss social justice events, April 13 to 19">
        

        
            This week’s not-to-miss social justice events, April 13 to 19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/social_justice/saam-slam-provides-open-mic-platform-for-sexual-assault-awareness/article_b0eb51bc-5d80-5b8a-91ce-ca61e4aa1359.html" class="tnt-asset-link" aria-label="SAAM Slam provides open mic platform for sexual assault awareness">
        

        
            SAAM Slam provides open mic platform for sexual assault awareness</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/california-reparations-task-force-votes-to-limit-eligibility-criteria-for-reparations/article_767bbc7d-5b6f-5651-adc2-d493e1bd2c83.html" class="tnt-asset-link" aria-label="California Reparations Task Force votes to limit eligibility criteria for reparations">
        

        
            California Reparations Task Force votes to limit eligibility criteria for reparations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ukrainian-student-dasha-zarovna-studies-at-lmu-while-her-loved-ones-remain-in-her-home/article_4acb9039-762d-5ff0-a6ca-e629d9a56c79.html" class="tnt-asset-link" aria-label="Ukrainian student Dasha Zarovna studies at LMU while her loved ones remain in her home country">
        

        
            Ukrainian student Dasha Zarovna studies at LMU while her loved ones remain in her home country</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html" class="tnt-asset-link" aria-label="Cole Roberts finds his own place with LMU baseball">
        

        
            Cole Roberts finds his own place with LMU baseball</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/social_justice/facilities-management-employees-seek-help-from-lmu-community/article_f63a5828-162c-50a0-841b-2b8aa3bed059.html" class="tnt-asset-link" aria-label="Facilities Management employees seek help from LMU community">
        

        
            Facilities Management employees seek help from LMU community</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1107009" class="tncms-block"><h3 style="text-align: center; font-family: montserrat; font-size: 23px; font-weight:900; "><font color="AB1E1E">CLASSIFIEDS</font></h3></div><div id="tncms-block-517100" class="tncms-block"></div><div id="tncms-block-1264969" class="tncms-block"><section id="block-1264969" class="block emphasis-h3   " >

</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports\/athlete_spotlight","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.laloyolan.com/tncms/search/mlt/?origin=367301f7-c74a-510c-8e27-e8b9ab70b154&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-517062" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"1080","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-517063" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container_fluid well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-517142" class="tncms-block"><section id="block-517142" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517142 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cartoons"  href="/cartoons/"  tabindex="0" >
                    <span class="nav-label ">Cartoons</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifearts"  href="/life_and_arts/"  tabindex="0" >
                    <span class="nav-label ">Life+Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-bluff"  href="/the_bluff/"  tabindex="0" >
                    <span class="nav-label ">The Bluff</span>
                </a></li><li>
                <a class="nav-link    tnt-section-social-justice"  href="/social_justice/"  tabindex="0" >
                    <span class="nav-label ">Social Justice</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-issues"  href="/special_issues/"  tabindex="0" >
                    <span class="nav-label ">Special Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-517136" class="tncms-block"><section id="block-517136" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-517136 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-staff-index"  href="/site/staff/"  tabindex="0" >
                    <span class="nav-label ">Staff Index</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertising-information"  href="/site/advertise"  tabindex="0" >
                    <span class="nav-label ">Advertising Information</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/advertise/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=LALOYOLAN&amp;publisher_url:laloyolan.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-terms-of-service"  href="/site/terms_of_service/"  tabindex="0" >
                    <span class="nav-label ">Terms of Service</span>
                </a></li><li>
                <a class="nav-link    tnt-section-student-media-policy-manual"  href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/4/02/4020f28e-b787-11ec-90e1-33e938823cb8/6250b0ba30a10.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Student Media Policy Manual</span>
                </a></li><li>
                <a class="nav-link    tnt-section-loyolan-policy-guidelines"  href="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/8/1c/81cad542-b787-11ec-aab8-9f57229c06a7/6250b1052174d.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Loyolan Policy Guidelines</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-517146" class="tncms-block padding-bottom"><section id="block-517146" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=200%2C61 200w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=225%2C69 225w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=300%2C91 300w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=400%2C122 400w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=540%2C165 540w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png?resize=640%2C195 640w, https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/custom/image/ffaa1692-5fe8-11ea-a329-5786800ef24d.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="735"
                height="224"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1033570" class="tncms-block"><p style="text-align:right">
<b>laloyolan.com</b><br>
1 LMU Dr. #8470<br>
Los Angeles, CA 90045<br><b>Phone: </b>310-338 2700 <br><b>Email: </b><a href="mailto:%20editor@theloyolan.com" style="color:white">editor@theloyolan.com</a></p></div><div id="tncms-block-1033569" class="tncms-block"><div style="text-align:right">
    <a href="https://www.laloyolan.com/users/login/?referer_url=http%3A%2F%2Fwww.laloyolan.com%2F" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/0/55/055d2b6c-5c5d-11eb-b794-739e3bcbfd75/600a4317d8de0.image.png?resize=500%2C500" width="6%"></a>
    <a href="https://www.facebook.com/LosAngelesLoyolan/" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/f/8a/f8aa2a3c-61de-11eb-9870-538a1d05637b/60137bba235da.image.png?resize=500%2C500" width="6%"></a>
    <a href="http://twitter.com/LALoyolan/" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/1/d8/1d89e34c-61df-11eb-9cef-7f7457e23ab5/60137bfe1cdfd.image.png?resize=500%2C500" width="6%"></a>
    <a href="https://www.youtube.com/user/LosAngelesLoyolan" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/0/5a/05aa6882-61df-11eb-870c-d3d7afade217/60137bd21cbbd.image.png?resize=500%2C500" width="6%"></a>
    <a href="https://www.instagram.com/laloyolan/" target="_blank"><img src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/content/tncms/assets/v3/editorial/d/c5/dc5792d4-61de-11eb-82b3-ef3818281e2a/60137b8bb9d7a.image.png?resize=500%2C500" width="6%"></a>
  <br></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container_fluid">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1033572" class="tncms-block"><div style="margin:10px">
<p style="float:left; color:white">© Copyright 2021 <a href="http://laloyolan.com" style="color:white">Los Angeles Loyolan</a>, 1 LMU Dr. #8470 Los Angeles, CA

</p><p style="float:right; color:white">
Powered by <a href="http://https://townnews.com/solutions/all/" style="color:white">BLOX Content Management System</a> from TownNews.com
</p>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/laloyolan.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports\/athlete_spotlight","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.laloyolan.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.laloyolan.com%252Fsports%252Fathlete_spotlight%252Fcole-roberts-finds-his-own-place-with-lmu-baseball%252Farticle_367301f7-c74a-510c-8e27-e8b9ab70b154.html">purchase a subscription</a></p>
    </div>
</template>
    
    <!-- Chartbeat:Begin -->
        <script>
            var _sf_async_config={};
            _sf_async_config.uid = 61220;
            _sf_async_config.domain = 'www.laloyolan.com';
            _sf_async_config.path = 'https://www.laloyolan.com/sports/athlete_spotlight/cole-roberts-finds-his-own-place-with-lmu-baseball/article_367301f7-c74a-510c-8e27-e8b9ab70b154.html';
            _sf_async_config.sections = ',sports,athlete_spotlight';_sf_async_config.authors = 'Catherine Galanti';(function(){
                function loadChartbeat() {
                    window._sf_endpt=(new Date()).getTime();
                    var e = document.createElement('script');
                    e.setAttribute('language', 'javascript');
                    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                    document.body.appendChild(e);
                }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
                loadChartbeat : function() { oldonload(); loadChartbeat(); };
            })();
        </script>
        <!-- Chartbeat:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("367301f7-c74a-510c-8e27-e8b9ab70b154")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/athlete_spotlight", "sports/baseball", "sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["#camayak", "lmu lions", "lmu baseball", "sports", "lmu athletics", "baseball", "dave roberts", "cole roberts"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/laloyolan.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-517147'),
            query_input = d.getElementById('site-search-517147-term'),
            search_dropdown = d.getElementById('site-search-517147-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-517147 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script></body>
</html>